1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

OSX auf einmal extrem langsam...

Dieses Thema im Forum "macOS & OS X" wurde erstellt von musiq, 15.09.06.

  1. musiq

    musiq Gast

    Wertes Team,

    auf meinem MacBook läuft auf einmal langsam. Habe Safari, Mail, iTunes, etc auf. Wenn ich das Expose aufrufe, ist es sehr, sehr langsam. Auch bei Safari ist das runterscrollen "windowslike", also sehr langsam. Woran kann das liegen.

    habe zuvor camino und shirra runtergeldaen. Seitdem läuft alles sehr langsam. Habe diese natürlich sofort gelöscht.
     
  2. Nogger

    Nogger Damasonrenette

    Dabei seit:
    05.11.05
    Beiträge:
    494
    Ich würde einmal die Aktivitätsanzeige starten, nach CPU Verbrauch sortieren, und dann mal schauen welcher Prozess ausgerastet ist.
     
  3. musiq

    musiq Gast

    Bester Nogger,

    wie geht das?
     
  4. feshou

    feshou Gast

    Du gehst auf Spotlight und gibts "Akti" dann kommt das Programm "Aktivitätsanzeige"!

    Da siehst du das alles genau...

    Dann solltest du vielleicht mal einen SCREENSHOT machen (Apfel + Shift + 4 halten, danach nochmal Leertaste klicken, und dann auf das markierte Fenster der Aktivitätsanzeige klicken und uns hochladen)! ;)
     
    #4 feshou, 15.09.06
    Zuletzt von einem Moderator bearbeitet: 15.09.06
  5. musiq

    musiq Gast

  6. musiq

    musiq Gast

    kann denn keiner helfen? Es nervt dass nichts mehr flüssig läuft. alles ruckelt...
     
  7. uwe9

    uwe9 ̈Öhringer Blutstreifling

    Dabei seit:
    27.06.05
    Beiträge:
    5.566
    Lade dir mal applejack runter, starte den Mac mit Apfel-s, dann gibbste applejack ein und drückst a und return :)
     
  8. musiq

    musiq Gast

    Uwe,

    und was soll das bewirken? Kannst du anhand meines Screenshot irgend etwas bizarres erkennen? Alles lief so flüssig. Nur wenn ich jetzt mit dem Dashboard oder Exposé´rumspiele, ist das ein Desaster.
     
  9. uwe9

    uwe9 ̈Öhringer Blutstreifling

    Dabei seit:
    27.06.05
    Beiträge:
    5.566
    Naja, der löscht die ganzen Cache-Dateien, repariert die Rechte, führt die Cronjobs aus ... ;)
    Versuchs doch einfach mal, kannn dabei nichts passieren ;)

    Wieviel RAM hasten eigentlich drin? o_O
     
    #9 uwe9, 16.09.06
    Zuletzt bearbeitet: 16.09.06
  10. rubro

    rubro Grahams Jubiläumsapfel

    Dabei seit:
    12.02.06
    Beiträge:
    106
    Und dann gibts da noch "COCKTAIL" Macht alles in einem Rutsch wieder frei. Googl zeigt dir den Pfad. Kost´n paar Cent ist es aber wert.
     
  11. Morgenstern

    Dabei seit:
    27.08.06
    Beiträge:
    52
    Oder Xupport. Ist Shareware. Aber auch sehr gut.
     
  12. patz

    patz Châtaigne du Léman

    Dabei seit:
    15.11.05
    Beiträge:
    822
    Dein Screenshot funktioniert nicht, er will, das ich mich bei flickr anmelde...
     
  13. musiq

    musiq Gast

    Hey,

    alles klappt wieder. Xupport hat gute Arbeit geleistet. AppleJack war hingegen ein Desaster und sehr langatmig. Trotzdem tausend Dank alle die mir halfen.
     

Diese Seite empfehlen