1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Open Directory / Kerberos startet nicht

Dieses Thema im Forum "macOS & OS X Server" wurde erstellt von Appleboy, 18.01.07.

  1. Appleboy

    Appleboy Neuer Berner Rosenapfel

    Dabei seit:
    04.12.05
    Beiträge:
    1.976
    Hallo,

    zurzeit habe ich ein Problem mit dem Open Directory Server. Eigentlich funktioniert soweit alles, wie es soll. Das Einzige was mich stutzig macht, ist die Kerberos-Identifikation. Im Server Admin kann ich Kerberos nicht starten.

    Ich weiß, dass ich irgendetwas falsch gemacht oder vergessen habe.

    Wer kann mir helfen?

    Viele Grüße

    Timo

    Hier mal ein paar Screenshots.

    http://www.schusser.com/at-pictures/open.png

    http://www.schusser.com/at-pictures/open2.png
     
  2. stk

    stk Grünapfel

    Dabei seit:
    05.01.04
    Beiträge:
    7.141
    Moin,

    arbeitet dein DNS korrekt? Falls ja, sollte sich der Kerberos beim Switch von "Eigenständiger Server" auf "OD Master" von ganz alleine auflösen und den korrekten Realm eintragen.

    Gruß Stefan
     
  3. Appleboy

    Appleboy Neuer Berner Rosenapfel

    Dabei seit:
    04.12.05
    Beiträge:
    1.976
    Hallo Stefan,

    der DNS Dienst löst den Servernamen und alle anderen Namen korrekt auf.
    Ich weiß nicht, wo der Fehler liegt.

    Viele Grüße

    Timo
     
  4. El Capitan

    El Capitan Bismarckapfel

    Dabei seit:
    27.02.06
    Beiträge:
    75
    Nach meiner Beobachtung tritt dieser Fehler fast immer beim Aufsetzen von 10.4.irgendwas (Server) auf. Der DNS muss zwingend vorwärts UND rückwärts auflösen. Du musst auf jeden Fall eine Answer Section haben. Falls das klappt, kannst Du auch per Hand kerberisieren:
    1. slapconfig -kerberize deindiradmin DEIN_REALM_NAME
    2. sso-util configure -r DEIN_REALM_NAME -f /LDAPv3/127.0.0.1 -a diradmin -p deindiradminpasswort -v 1 all
    3. sso-util configure -r DEIN_REALM_NAME -f /LDAPv3/127.0.0.1 -a diradmin -p deindiradminpasswort -v 1 ldap
    4. sso-util beenden
    Auf jeden Fall GROSS-Kleinschreibung beachten
     
    Appleboy gefällt das.
  5. Scheel

    Scheel Gast

    Im Serveradmin musst Du Dein Computername prüfen, der Name muss bei der DNS Zone als Servername stehen, dann geht auch Kerberos..... wenn alles andere ordentlich eingestellt ist.
     

Diese Seite empfehlen