1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

OKIPAGE 12i/n unter MacOS X

Dieses Thema im Forum "Drucker & Scanner" wurde erstellt von alfette, 23.02.06.

  1. alfette

    alfette Gast

    Liebe Leute,

    weiss jemand Rat, wie ich den OKIPAGE 12i/n unter OS X betreibe? Bei OKI weiss niemand Rat, ich habe aber schonmal gehört, dass es geht. Vielleicht hat ja schonmal jemand diesen oder einen ähnlichen OKI Postscript-Drucker unter OS X betrieben. Über jeglichen Rat wäre ich sehr dankbar. Da ich Umsteiger von OS 9 bin, bin ich mir auch nicht ganz sicher, ob ich alles bei der Auswahl des Druckers richtig gemacht habe.

    1. Ich habe bei Airport Appletalk aktiviert.
    2. Bei Drucker konfigurieren erscheint der OKIPAGE in der Liste als Postscript-Drucker.
    3. Bei Druckermodell habe ich schonmal "Automatisch" versucht.

    Wenn ich z.B. aus Freehand drucken will, geschieht nichts. Der Drucker in der Liste behauptet jedoch im Statusfeld "Druckt".

    Schnüff, bin schon ganz verzweifelt...

    Danke schonmal fürs eventuelle Helfen,

    Alfette
     
  2. stk

    stk Grünapfel

    Dabei seit:
    05.01.04
    Beiträge:
    7.141
    Moin,

    lade dir mal die PPD-Datei für den Oki von Linuxprinting.org runter. Bei der Druckereinrichtung dann "andere" wählen und auf die PPD-Datei (vorher an passenden Ort, wie z.B. /Library/Printers kopieren) zeigen.

    Gruß Stefan
     
  3. alfette

    alfette Gast

    Hallo Stefan,
    vielen Dank, ich habe es gerade probiert, aber es passiert weiterhin nix. Der Drucker sagt wieder "druckt" im Statusfenster, aber nix passiert. Das Lämpchen vom Drucker leuchtet weiterhin "online", blinkt aber nicht, d.h. er empfängt keine Daten.

    Weißt Du noch anderen Rat?

    Sehr dankbar,

    grüßt Alfette
     
  4. stk

    stk Grünapfel

    Dabei seit:
    05.01.04
    Beiträge:
    7.141
    Moin,

    nur um ganz auf der sicheren Seite zu sein: Dein Freehand läuft nativ unter X oder in der Classicumgebung?

    Gruß Stefan
     
  5. alfette

    alfette Gast

    Hallo Stefan,

    es läuft unter X, das gleiche Problem gibt es auch in z.B. TextEdit...

    Viele Grüße, Alfette
     
  6. alfette

    alfette Gast

    Hallo,

    so nun ist es raus: Es lag am Router. Die direkte Ethernet Verbindung hat den Ausdruck ermöglicht.

    Danke nochmal, Alfette
     
  7. bjpe

    bjpe Gast

    Hallo Alfette,

    Kanns du nur kurz erklären was du gemacht hast mit die "direkte Ethernet Verbindung"? Musste du etwas änderen?

    Danke voraus
    Björn (aus Schweden)
     
  8. alfette

    alfette Gast

    Hallo Björn,
    falls meine Antwort noch nicht zu spät kommt: Ich habe einfach das Kabel direkt vom Drucker zum Computer geführt - ohne Router oder Switch dazwischen.
    Danach ging es wie von selbst, d.h. über die Systemeinstellungen auf "Drucker hinzufügen" klicken und das wars dann.
    Hoffe, es klappt bei Dir auch.

    Viele Grüße nach Schweden, Alfette
     

Diese Seite empfehlen