1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Novatel Wireless Merlin XU870

Dieses Thema im Forum "Mobiles Internet / UMTS" wurde erstellt von rrrenee, 10.10.06.

  1. rrrenee

    rrrenee Gast

    hallo,

    gestern hab ich mir diese hsdpa karte besorgt um mobil ins netz zu kommen. allerdings verkauft der provider A1-Vodafon die Karte für MacBookPro Benutzer ohne die zugehörigen Treiber... vielleicht eh nur ein österreichisches Problem???

    Aber vielleicht kann mir ja ein netter User hier Hilfe geben???

    Wäre darüber mehr als glücklich!!!

    DANKE
     
  2. Fuellemann

    Fuellemann Kaiser Wilhelm

    Dabei seit:
    10.11.06
    Beiträge:
    177
    Hallo,

    diese Karte läuft auf dem MacBook Pro mit dieser Software hier:
    http://www.launch2net.de

    Viele Grüße,

    Jan Fuellemann | nova media
     
  3. bjorn

    bjorn Gast

    Wäre schön, wenn es so wäre...

    ... Tatsache ist jedoch, dass es weder mit dem neuesten Treibern von Novatel, noch mit der Software von novamedia funktioniert. Habe mittlerweile drei verschiedene Karten ausprobiert!!! Jede dieser Karten funktioniert einwandfrei in meinen PC-Notebooks. Würde mich interessieren ob es nur mir so geht !?!

    Gruss

    Bjorn
     
  4. iAngel

    iAngel Becks Apfel (Emstaler Champagner)

    Dabei seit:
    01.01.07
    Beiträge:
    330
    unergründliches, aber reproduzierbares Verhalten

    Die Karte verhält sich auch bei meinem MBP sehr merkwürdig, aber "berechenbar":

    • Voraussetzungen:
      [*]PIN-Abfrage auf SIM-Karte deaktivieren (mit Handy), so dass Karte dauerhaft freigeschaltet ist;
      [*]aktueller Treifer von Novatel
      [*]aktuelle Version launch2net​

    • Einfrieren des Systems:
      [*]Karte wird im laufenden Betrieb eingeschoben und launch2net wird gestartet - unmittelbar nach dem Programmstart friert System ein​

    • kein Einfrieren, aber auch kein Finden der Karte:
      [*]Karte wird vor Hochfahren des Systems eingeschoben
      [*]launch2net wird gestartet, System friert nicht ein
      [*]Karte wird allerdings bei der Konfiguration nicht gefunden

    • meine Lösung zum - dann - problemlosen Betrieb der Karte:
      [*]Karte wird vor Hochfahren des Systems eingeschoben
      [*]launch2net wird gestartet (Karte wird nicht gefunden)
      [*]Karte wird kurz herausgenommen und wieder hereingesteckt
      [*]launch2ent findet Karte, kann Karte konfigurieren und Verbindung aufbauen

    Das Ergebnis ist praktikabel, wenn auch sehr umständlich: Das Einstecken der Karte vor dem Systemstart dient nur dazu, ein Einfrieren des Systems zu verhindern. Ist das System gestartet, muss man Karte herausnehmen und wieder hereinstecken, damit Karte auch gefunden wird. Lohnt sich für mich nur, wenn ich längere Zeit mobil online sein will (Hotel, längere Bahnfahrt). Für das kurze Aufrufen einer Internetverbindung greife ich dann lieber wieder zur BT-Verbindung mit meinem Handy.
     
  5. Fuellemann

    Fuellemann Kaiser Wilhelm

    Dabei seit:
    10.11.06
    Beiträge:
    177
    Hallo,

    jetzt sind also zwei Treiber aktiv: Der von Novatel und der von launch2net. Also bitte:

    Beides DEINSTALLIEREN, nicht einfach löschen.

    Neustarten

    Jetzt launch2net in der aktuellen Version installieren

    Neustarten

    Warten bis der Mac gestartet ist, dann die Karte einlegen und nach ca. 40 Sekunden launch2net starten.

    Hintergrund: Die Karte braucht manchmal Zeit, bis sie sich im Netz angemeldet hat. Erst dann reagiert sie auf Befehle von launch2net. Daher bitte auch nicht "launch2net autoamtisch starten" und "Automatisch verbinden" mit dieser Karte aktivieren.

    Danke,

    Jan Fuellemann | nova media
     
  6. iAngel

    iAngel Becks Apfel (Emstaler Champagner)

    Dabei seit:
    01.01.07
    Beiträge:
    330
    dumme Zusatzfrage

    Vielen Dank für den Hinweis.

    Als neuer Mac-User muss ich jedoch die dumme Zusatzfrage stellen:

    Wie deinstalliere ich hier Programme und Treiber?

    Beim PC gab's "Uninstall"-Programme oder es lief über die Softwaresteuerung.

    Beim Mac ist's bestimmt viel einfacher, aber ich habe es noch nicht gefunden ...

    Vielen Dank!
     
  7. Fuellemann

    Fuellemann Kaiser Wilhelm

    Dabei seit:
    10.11.06
    Beiträge:
    177
    Hallo,

    für launch2net steht es in der Anleitung ;) Einfach den Installer starten und dann statt Installieren einfach Deinstallieren wählen. Das findest Du in der Titelleiste des Fensters. Für den Novateltreiber: Keine Ahnung, das sollte dort zu finden sein, wo Du ihn herbkommen hast.

    Evtl. hast Du auch noch die Vodafone Software nicht desintalliert, sondern nur gelöscht. Daher auch noch einmal den Vodafonde installer aufrufen und dort dann ebenfalls DEINSTALLIEREN wählen.

    Nach den ganzen Deinstallieren dann neustarten, dann launch2net installieren und wieder neustarten ....


    Alles wird gut! ;)))

    Jan
     
  8. iAngel

    iAngel Becks Apfel (Emstaler Champagner)

    Dabei seit:
    01.01.07
    Beiträge:
    330
    Alles ist gut.

    Besten Dank - alles hat geklappt, die Karte funktioniert reibungslos, alles ist gut.


    Peter
     

Diese Seite empfehlen