1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Neuer TFT-Monitor bleibt schwarz

Dieses Thema im Forum "Displays" wurde erstellt von magnusdermagier, 22.03.07.

  1. Hallo,

    ich habe mir gestern bei Aldi einen 19''-TFT gekauft. Auf meinem G4/400 habe ich OS 10.4.5 installiert. Einen DVI-Anschluss habe ich auch.
    Eigentlich bin/war ich der Ansicht, daß es genügen müßte, den Monitor über das DVI-Kabel anzuschließen (plug&play). der Bildschirm bleibt aber schwarz. Ein Versuch über den "normalen" VGA-Anschluß blieb ebefalls erfolglos.
    Müßte nicht wenigstens das monitoreigene Bildschirmmenü angezeigt werden?

    Ich habe z.Zt einen 19'' Röhrenmonitor angeschlossen. Damit funktioniert der Rechner ausgezeichnet. Vor Anschluß des TFT habe ich auch die Bildschirmauflösung auf 1280x1024 gesetzt und die Frequenz auf 60 Hz.

    Dem Monitor ist eine CD beigefügt auf der sich u.a. Treiber für Windows befinden. Aber bräuchte ich unter 10.4.5 überhaupt einen Treiber?

    Vielleicht ist der Monitor ja auch einfach nur kaputt. Kann ich aber schlecht beurteilen, solange ich nicht weiß, ob ich vielleicht was beim Anschließen übersehen habe.

    Gruß
    Thomas
     
  2. notranked

    notranked Melrose

    Dabei seit:
    07.05.06
    Beiträge:
    2.472
    also so wie ich das jetzt interpretiere ist der TFT nicht ganz funktionstüchtig.
    Leuchtet denn wenigstens die kontrollleuchte? oder geht gar nichts?
    wenn er kein signal bekommt, sollte da wenigstens was von " no signal ditected" stehen o_O
     
  3. elkealbert

    elkealbert Bismarckapfel

    Dabei seit:
    27.10.05
    Beiträge:
    75
    Hast Du schon einen Neustart gemacht ?

    Dann erst den Monitor anschalten, dann den Mac.

    Wenn ich bei mir erst den Mac anmache und dann den Monitor bleibt der auch schwarz.
    Gruß, Elk

    PS. Willkommen im Forum. ;)
     
  4. notranked

    notranked Melrose

    Dabei seit:
    07.05.06
    Beiträge:
    2.472
    ist das echt so?
    das find ich relativ komisch
     
  5. space

    space Neuer Berner Rosenapfel

    Dabei seit:
    02.12.05
    Beiträge:
    1.950
    Bei mir nicht…

    Gruss
     
  6. notranked

    notranked Melrose

    Dabei seit:
    07.05.06
    Beiträge:
    2.472
    deswegen, bei mir auch nicht

    ich glaube nicht, dass es daran liegt
     
  7. dusty1000

    dusty1000 Weißer Trierer Weinapfel

    Dabei seit:
    22.09.06
    Beiträge:
    1.508
    Was für eine Grafikkarte steckt da denn drin ?
     
  8. Die Frage von macrainbow "Leuchtet denn wenigstens die Kontrollleuchte" hat mich drauf gebracht (hätte ich auch drauf kommen können): Nein, sie hat nicht geleuchtet. Also schnell noch den Monitor umgetauscht - und siehe da:

    Danach ging es so, wie ich es bislang von meinem Mac (meistens) gewöhnt war: einfach nur einstöpseln - der Rest geht von selbst. Ich habe den Monitor per DVI-Kabel mit meinem G4 verbunden, eingeschaltet, und (natürlich) wurde der Monitor gefunden und zwar auch gleich mit der vorgesehenen Auflösung von 1280x1024 und der dazugehörigen Frequenz von 60 Hz. Das Bild ist sehr gut. Ein Test-Einschalten ohne Verbindung mit dem Mac ergab auch die Meldung "Kein Eingangssignal".

    man ist eben doch bereits ziemlich verblödet und denkt gleich an ganz schlimme Sachen wie fehlende Treiber. Auf das naheliegende - wird nicht mit Strom versorgt - kommt man natürlich nicht von selbst. Vielen Dank!!

    Gruß
    Thomas
     

Diese Seite empfehlen