1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Netzwerk 10.4 + 10.3 + Speedport W501V

Dieses Thema im Forum "macOS & OS X" wurde erstellt von SitzKringeL, 31.03.07.

  1. SitzKringeL

    Dabei seit:
    24.01.07
    Beiträge:
    52
    Hallo Leute, ich möchte euch mal wieder um Hilfe bitten:

    Hab auf meinem iMac G3 jetzt 10.3 Panther und möchte mich in das bestehende Netzwerk einklinken.
    Ich hab den Router Speedport W501V (T.com), der auf DHCP eingestellt ist. Mit meinem MacBook komme ich sowohl über W-LAN als auch über den Ethernetanschluss per DHCP ganz bequem ins Internet. Ich bekomme einen passende IP und fertig.

    Bei dem iMac siehts da ganz anders aus (erst seit 10.3, vorher gings auch):
    Wenn ich die IP auf DHCP einstelle, so holt er sich zwar eine, die entspricht aber nicht der des Netwerkes. (iMac holt sich bsp.weise 169.254.172.164, die Standard IP ist aber 192.168.2.XXX)
    Ich hab auch schon versucht, die IP manuell freizugeben und dem Router zu verklickern, die durchzulassen. Der Router (erreiche ich nur vom MacBook) speichert die dann auch brav als statische IP ab, durchlassen tut er sie aber nicht (auch wenn das MacBook die statische IP hat, lässt er sie nicht durch)

    Ich könnte verzweifeln! Bitte helft mir und sagt, was ich falsch mache!
    Danke im Voraus,

    Paul
     
  2. ibook_g4

    ibook_g4 Gast

    Mhm ins. einfach hamachi auf beiden rechnern!
    sobald der imac den internet hat!
     
  3. SitzKringeL

    Dabei seit:
    24.01.07
    Beiträge:
    52
    naja. das is ja das Problem. In erster Linie geht s mir darum, mit dem iMac ins Internet zu kommen. Auf MacBook und umgekehrt kann ich mit dem iMac mit "gehe zu" ohne Probleme zugreifen. Jedoch komme ich mit dem iMac nicht durch den Router ins Internet. Wie gesagt, möglich muss es sein, vor 10.3 gings auch

    aber danke schonmal, ich werde das programm mal ausprobieren!
     
  4. Stalefish

    Stalefish Damasonrenette

    Dabei seit:
    18.10.06
    Beiträge:
    490
    Da fällt mir auch nichts zu ein. Du könntest, falls keine besseren Tipps kommen, einfach Internet Sharing auf dem Macbook aktivieren und per Ethernet oder Firewire an den iMac weitergeben. Ist aber eher gesagt nur eine Notlösung.

    Gruß Stalefish
     
  5. SitzKringeL

    Dabei seit:
    24.01.07
    Beiträge:
    52
    Ich hab deshalb mal den freundlichen T-Obnline-Kundensupport angerufen. Er hat mir dann gezeigt, wie ich den DHCP ausmache. (Die Einstellung hatte ich zwar auch gefunden, nur nicht die Reboot-Funktion von dem Teil). Ja und nach einigem Gemehre und probiere hat auch alles wieder funktioniert - mit festen IPs. Danke trotzdem. (Das Internetsharing hatte ich auch probiert, ist aber dann insofern doof, dass ich das MacBook immer anhaben muss, wenn meine Mutter mit ihrem iMac ins Interner wollte)
     
  6. le-dude

    le-dude Granny Smith

    Dabei seit:
    18.07.06
    Beiträge:
    15
    Ich habe heute das Speedport W 501v von der TCOM bekommen.
    Mein altes DSL Teledat 300 Lan sei zu alt für eine 16000er Leitung, hat man mir gesagt.
    Kann ich den w 501v Router auch als ganz normales DSL Modem nutzen, und Internetverbindung
    über Ethernet-Kabel laufen lassen?
    Kann ich weiterhin mit Safari arbeiten?
    Soll ich weiterhin die PPoE Einstellung belassen?
    Muss ich die DHCP Einstellung vornehmen?
    Ist das W501v geeignet für die 16000er Leitung?
    Die schnelle Leitung ist mir am wichtigsten, Internet Telefonie und Wlan sind 2-rangig.
    Falls der neue Router Eurer Meinung für meine Zwecke untauglich ist, welche Mac-tauglichen DSL MODEMS, die eine 16000er Leitung zulassen, könnt Ihr mir empfehlen?
    Vielen Dank schon im Vorraus.
     

Diese Seite empfehlen