1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Nano per USB Port am Macbook ....

Dieses Thema im Forum "iPod classic/nano/shuffle" wurde erstellt von marillion151, 27.07.07.

  1. marillion151

    marillion151 Ingrid Marie

    Dabei seit:
    19.03.06
    Beiträge:
    268
    Hi, hab seit 6 Monaten ein Nano - bisher alles problemlos.
    Bis jetzt - wenn ich das gute Teil per USB Kabel wie immer mit meinem Macbook verbinde,
    startet normalerweise immer iTunes und es wird geladen und synchronisiert ....

    Aber jetzt startet kein iTunes, es ist keine Verbindung feststellbar.
    Einzig wenn ich bei bestehender Verbindung mein Nano im Ruhezustand versetze,
    dann erscheint auf dem Display - "wird geladen".

    Kann ich mein Macbook manuell nach angeschlossenen Geräten suchen lassen ?
    Wie ?

    Grüße, Marc
     
  2. marillion151

    marillion151 Ingrid Marie

    Dabei seit:
    19.03.06
    Beiträge:
    268
    Hat denn hier noch niemand Verbindungsprobleme mit seinem Nano gehabt ?!
    Befürchte, das Teil muß in die Reparatur ...

    Gruß, Marc
     
  3. notranked

    notranked Melrose

    Dabei seit:
    07.05.06
    Beiträge:
    2.473
    starte ihn erstmal neu (menu + auswahl)
    danach schau nochmal.

    war bei meinem auch mal, dass er nicht mehr weiter wusste und auch nicht vom mac erkannt wurde. nach einem neustart des nanos lief es wieder.
     
  4. marillion151

    marillion151 Ingrid Marie

    Dabei seit:
    19.03.06
    Beiträge:
    268
    Der Tipp war Gold wert !!! :-D:-D:-D:-D
    Nach Reset war wieder alles ok, mein Mac und der Nano haben sich wieder lieb ....

    Vielen, vielen Dank !!!!!!!!!!
    Gruß, Marc
     

Diese Seite empfehlen