1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

name der SSID zu lang??

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von Sina, 09.11.06.

  1. Sina

    Sina Gast

    ich studiere in bozen und seit zwei tagen haben wir ein neues wlannetz; das alte hat wunderbar funktioniert. und jetzt funktioniert mein internet nicht mehr. :-c
    ich war gestern bei unserem it-service und die haben festgestellt, dass mein ibook (betriebssystem -glaube ich- os 10.3.9, oder so ähnlich) den langen namen des netzwerkes nicht akzeptiert (27 zeichen); das maximum was meines zulässt sind 12. *arr*
    ich hab überhaupt KEINE AHNUNG von dem ganzen zeug und brauch hiiiiiiiilfe!
    momentan vermuten sie, dass es am treiber liegt -mittlerweile machen wohl mehr macs probleme.... :eek:
    wär dankbar für jeden tipp!!
     
  2. KayHH

    KayHH Gast

    Der Standard definiert IMHO max. 32 Zeichen. Kann mir nicht vorstellen das Apple das nicht beachtet. Gruss KayHH
     
  3. Sina

    Sina Gast

    was denkst du an was es sonst liegen kann?
    der it-service hat nämlich ein testnetz erstellt, dass nur einen anderen namen hatte und ansonsten gleich war. 12stelligen namen hat mein ibook noch akzeptiert, ab 13 zeichen ging nichts mehr.
    Lg, Sina
     
  4. PatrickB

    PatrickB Rhode Island Greening

    Dabei seit:
    29.10.05
    Beiträge:
    478
    ich habe hier eine über 12 Zeichen lange SSID am laufen (WerDasLiestIstDoof), jedoch mit OS X 10.4 (Tiger).

    Jetzt auf Tiger updaten ist leider ein schlechter Zeitpunkt, da der Nachfolger bald kommen wird. Ob es das Problem lösen wird kann ich auch nicht sagen.

    Grüße!
     
  5. LadeSchale

    LadeSchale Gast

    Hallo.

    Sind die alle Softwareaktualisierungen eingespielt?

    Bei meinem Lombard kann ich mich mit einer zu AirportExtreme kompatiblen Karte auf ein Netzwerk mit 17 Zeichen zugreifen.

    Welches iBook hast du G4 oder G3?
     
  6. Sina

    Sina Gast

    so genau weiss ich das ehrlich gesagt nicht. :eek: müsste ich erst meinen bruder fragen.
    upgedatet ist alles; mittlerweile vermutet der it-service auch, dass es eher am treiber liegt. aber so richtig wissen sie auch nix...
    heute mittag hab ichs nochmal probiert, dann bin ich ins netz gekommen und danach wieder nicht. technik die fasziniert..? o_O
    Lg
     
  7. LadeSchale

    LadeSchale Gast

    Naja obs ein G4 oder G3 ist erkennst du daran das beim iBook G4 "iBook G4" am Bildschirm steht und beim iBook G3 nur "iBook".

    Daran kann ich dann erkennen welche Airport / WLAN-Karte in deinem Gerät drin steckt.

    Klick mal bitte auch oben links auf den blauen Apfel und wähle "Über diesen Mac" aus, in dem nun sich öffnenden Fenster ist oben ein großer Apfel zu sehen darunter steht "Mac OS X" und darunter dann Version. Welche steht dort genau?
    Klicke dann in diesem Fenster unten auf "weitere Informationen..."
    Es öffnet sich das Programm System Profiler, hier siehst du links eine Liste mit einzelnen Punkten und rechts im Fenster die jeweiligen Informationen dazu.
    Suche bitte links in der Liste den Punkt "Erweiterungen" und wähle ihn aus, dauert ein klein wenig bis rechts eine Übersicht angezeigt wird. Wenn rechts die Übersicht zu sehen ist suche bitte die vier Einträge die mit "AppleAirPort.." beginnen raus, daneben steht die Versionsnummer. Welche stehen bei dir?
    Siehe Bild im Anhang.


    Bildschirmfotos kannst du mit alt + Apfel + 4 machen.
     
    #7 LadeSchale, 12.11.06
    Zuletzt von einem Moderator bearbeitet: 12.11.06
  8. LadeSchale

    LadeSchale Gast

    Ok hier das Bild :eek:
     

    Anhänge:

  9. sebbi_deluxe

    sebbi_deluxe Empire

    Dabei seit:
    19.09.06
    Beiträge:
    85
    Ok, hier schaltet sich der Bruder ein:

    also das iBook meiner Schwester ist ein G3 mit 500 Mhz und einer passenden Airport-Karte. Ich würde seeehr ungern auf ein neueres Betriebssystem updaten, da wir Mac OS X 10.3.9 erst vor kurzem käuflich erworben haben (10.4. war zu teuer). Ich bin der Meinung, dass es eigentlich nicht sein kann, dass es an einer langen SSID scheitern soll.

    Gruß,
    Sebastian (Bruder von Sina)
     
  10. Sina

    Sina Gast

    hier wieder die schwester ;)
    am samstag bin ich komischerweise wieder einmal kurz ins netz gekommen, dann wieder nicht.
    der it-service scheint ziemlich im dunkeln zu tappen... eine vermutung von denen sind die treiber. (mittlerweile bin ich nicht mehr die einzige, die probleme mit dem neuen netz hat)
    Lg, Sina
     
  11. LadeSchale

    LadeSchale Gast

    Ich denke auch nicht das es am Treiber liegt, da ich mit meinem Lombard unter 10.3.9 ohne Probleme ins Firmennetz mit, jetzt nachgezählt, 18 stelliger SSID reinkommen.
    Auch die Standard Airport 128 Karten und Kundengeräte die unter 10.3.9 arbeiten kommen in dieses Netzwerk rein.

    Prüft doch nochmal nach ob die Airporttreiberversion auf dem iBook dem entspricht (3.4.3) wie sie auf meinem angehängten Bild weiter oben zu sehen ist, dann müsste es eigentlich klappen ansonsten halt einfach aktualisieren.

    Kann die IT vielleicht Fehlerprotokolle aus den WLAN-Stationen auslesen? Dazu gebt ihr ihnen einfach die AirportID (MAC-Adresse) der Airportkarte, zu finden auf der Airportkarte (einfach Tastatur hochklappen, die zwei Laschen zwischen den F-Tasten zurückziehen, evtl. die Veriegelung in der Mitte noch aufmachen und dann von der Karte abschreiben).
    Nach welcher Methode muss sich am Netzwerk angemeldet werden, 802.11x WEP samt Benutzername Passwort oder eine andere Methode?
    Bricht die Verbindung einfach so ab oder kann sie nach einem Ruhezustand oder Neustart des Systems nicht mehr aufgebaut werden? Die beiden letzteren Möglichkeiten könnten sonst Hinweise auf Fehler von 10.3.9 sein.
     
  12. KayHH

    KayHH Gast

    Tja, so ist das, im Zweifel liegt es immer an den „Kunden“. Als Mitarbeiter der IT-Gilde wird man ja tagtäglich mit dummen und dümmsten Hilfeschreien konfrontiert. Da ist es am einfachsten ein wichtiges Gesicht aufzusetzen und die Schuld von sich zu weisen. Wenn das Netz aber neu ist sollten sie sich mal lieber an die eigene Nase fassen. Nur meine Meinung. Wenn inzwischen auch andere ein Proboem haben, spricht einiges dafür, dass die IT oder deren Technik Schuld hat. Bei uns auf dem Campus gibt es auch einige WLANs mit längeren Adressen und hier hat keiner Probleme.


    Gruss KayHH
     
  13. sebbi_deluxe

    sebbi_deluxe Empire

    Dabei seit:
    19.09.06
    Beiträge:
    85
    Nochmal um das Thema abzuschließen: Es lag definitiv an der Umstellung des Universitäts-WLAN-Netzes. Mittlerweile haben die es wohl wieder hingebogen und meine Schwester kann wieder in Ruhe surfen.
    Weihnachtliche Grüße,
    Sebastian
     

Diese Seite empfehlen