1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Nach Partionierung eines G3 Pismos PB keine Neuinstallation von OS 9 mehr möglich

Dieses Thema im Forum "Retro-Ecke" wurde erstellt von Ace Kiowa, 14.12.05.

  1. Ace Kiowa

    Ace Kiowa Gast

    Hallo zusammen.

    Ich habe vor kurzem ein PowerBook G3 Modell Pismo, 400MHz, 17GB HD, 320MB RAM
    von einem Bekannten erworben.
    Ausser das mit dem Akku läuft`s auch einwandfrei.
    Da ich eigentlich schon längere Zeit Mac-User bin und gute Erfahrungen mit Partitionen gemacht habe,wollte ich nun diese Maschine meinen Bedürfnissen anpassen.
    Ich machte mich kundig und partionierte die Harddisk laut der Vorgehensweise der Installationsbeschreibung von OS X.
    Da ich zuvor unter OS 9 kein Partitionsprogramm benutzen konnte, ich habs in "Laufwerke konfigurieren" versucht,machte ich mir laut des Installationstextes die CD Nr. 1 von OS X zunutze. Version 10.3 Panther.
    Funktionierte auch alles tadellos.
    Eine Partition von 9,8 GB für OS X und eine zweite von 6,8 GB für OS 9.

    Nun ich dachte mir nichts Böses dabei, denn zuvor hatte ich alles was noch auf dieser Festplatte war auf CD`s abgespeichert.
    Auch habe ich übers Startvolume und Taste "C" versucht von CD OS 9.0 zu starten, was aber nicht ging.....!
    Das fand ich irgendwie schon komisch, weil das vorhandene System auf diesem Power Book ja schon unter OS 9.2.2 lief,
    aber ich wollte einfach über CD gestartet, partionieren und OS 9 Basisversion installieren.Die Updates dazu hatte ich mir gesichert.
    Doch wie gesagt das hat nicht funktioniert.
    Was blieb mir anderes übrig, als es laut Installationsbeschreibung mit den CD`s von
    OS 10.3 zu probieren.
    Also liess ich die Install-Disk 1 OS X nach der Aufteilung der Harddisk weiterlaufen.
    Installation abgeschlossen. Alle erforderlichen Angaben gemacht.
    Aber siehe da......!
    Meine Programme von OS 9 laufen nicht mehr.
    Noch witziger finde ich dabei, dass beim Starten des Installers von CD OS 9 die Meldung kommt,
    "Dieses Programm läuft nicht auf diesem Computer", sprich mein Power Book.
    Abermals habe ich versucht über diverse Wege unter OS X erneut von CD OS 9 zu booten.
    Fehlanzeige....!
    Hab den alten Systemordner auf die zweite Partition kopiert, von der CD OS 9 selbst auch,doch unter OS X war es unmöglich von einem OS 9 Systemordner zu starten.
    Mittlerweile habe ich dann die OS X Partition ebenfalls wieder gelöscht,
    weil ich dachte, dass es an der Dominanz der Betriebssysteme liegen könnte.
    Zudem war das Classic-Kontrollfeld bei den entscheidenden Schaltern nur grau.
    Also noch etwas, was nicht stimmte.Kein Starten von OS 9 Programmen war möglich und die Meldung, dass kein Classic Systemordner verfügbar sei.
    Doch ich hatte mich zu früh gefreut.......!
    OS X gelöscht, OS 9 eingeschoben......
    Installer gestartet.......
    "Dieses Programm läuft nicht auf diesem Computer........!"
    Wenn der Installer schon nicht mehr läuft und kein Booten von CD OS 9 mehr möglich ist,was hab ich da noch für Alternativen, dass die Misere wieder rollt....???

    Fazit. Kein frisches sauberes OS 9 und auch kein OS X welches richtig läuft.....!

    Nun bin ich irgendwie am Ende mit meinem Latein.......
    Kennt da vielleicht jemand eine Lösung für mein Problem......?

    Allseits schöne Grüsse
     
  2. BAXX

    BAXX Ontario

    Dabei seit:
    20.06.05
    Beiträge:
    345
    Hast du für die OS 9-Installation die originale, mitgelieferte System-CD des Pismo verwendet? Hast du beim Partionieren darauf geachtet, die Partitionen auch für Mac OS 9 nutzbar zu machen?

    gruß
    BAXX
     
  3. Ace Kiowa

    Ace Kiowa Gast

    Ersteres ist man sich nicht ganz sicher.
    Aber eine Stamm-CD für einen Mac, das kenn ich sonst nur von Micros.....t.
    Ich meinte ich hätte die Installation richtig eingestellt.
     

Diese Seite empfehlen