1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Nach Klonung erscheint der Drucker nicht mehr im Druckdialog

Dieses Thema im Forum "Drucker & Scanner" wurde erstellt von Zettt, 01.08.07.

  1. Zettt

    Zettt Doppelter Melonenapfel

    Dabei seit:
    16.10.05
    Beiträge:
    3.374
    Hallo


    Ich hoffe ihr koennt mir, mal wieder, helfen.

    Vor einigen Tagen habe ich mir eine neue interne Festplatte zugelegt. Jetzt mussten da ja irgendwie meine wunderhuebschen Daten drauf. Weil ichs aber verschnullt habe mir ein geeignetes externes Gehaeuse zuzulegen, musste ich den Umweg ueber eine zweite externe Festplatte gehen.

    Das bedeutet, ich habe zunaechst die interne (alte) Festplatte auf das externe Medium geklont mittels CCC. Und danach wieder zurueck auf die neue interne Festplatte.

    Seither erscheint aber im Druckdialog mein Drucker nicht mehr. Auch eine Neuinstallation bzw ein komplettes Loeschen des Treibers hat bisher nichts gebracht.

    Ich glaube irgendwie auch nicht, dass es am Drucker selbst liegt, sondern das hier irgendwas von den Zugriffsrechten oder so fehlerhaft sein koennte.


    Es ist ein Pixma MP510 :innocent: Nur so nebenbei...



    Danke fuer eure Hilfe
     
  2. Crunshinut

    Crunshinut Dithmarscher Paradiesapfel

    Dabei seit:
    07.02.06
    Beiträge:
    1.454
    Ganz klar: Du hast es versaut! :-D

    HAst Du schon mal nach .plists geschaut? Ist irgendwo nochwas drin? o_O
     
  3. stk

    stk Grünapfel

    Dabei seit:
    05.01.04
    Beiträge:
    7.141
    Moin,

    schau mal die Log-Files durch ob cups überhaupt beim Systemstart hochfährt oder einen Fehler produziert. Falls Fehler: viel Spaß - ich hab's bis heute nicht mehr reaktiviert bekommen … :(.

    Gruß Stefan
     
  4. Zettt

    Zettt Doppelter Melonenapfel

    Dabei seit:
    16.10.05
    Beiträge:
    3.374
    Verdammt. Nein in den .plists war nichts. Der freundliche Herr von Canon hat auch inzwischen angerufen und mich gewiesen alles, was mit Canon zu tun hat zu loeschen. Leider erfolglos.
    Das klingt interessant! Und siehe da. Seit 20. Juli wurde cups bei mir nicht mehr gestartet...

    Scherzhafterweise hab ich dann mal versucht
    Code:
    sudo cupsd
    Da bekomme ich:
    Code:
    cupsd: Child exited with status 2!
    Aber das koennte doch schon mal eine heisse Spur sein oder nicht?
     
  5. stk

    stk Grünapfel

    Dabei seit:
    05.01.04
    Beiträge:
    7.141
    Moin,

    na, ja - das kannst noch ein Dutzend mal machen, Du kannst auch CUPS neuinstallieren, das Drucksystem rücksetzen, und und und …*was ich schon alles probiert habe … unterm Strich ist bleibt als maximal Lösung, das ich über die Freigabe meiner Holden von einem PPC-Mac aus mal einen Druck abschicken kann - manchmal. Ach ja: und die "with status" Nummern ändern sich noch beliebig ohne das man den Fehler eingegrenzt bekommt o_O. Ich darf mal annehmen, das Du auf einem Intel-Mac geplagt wirst?

    Gruß Stefan
     
  6. Zettt

    Zettt Doppelter Melonenapfel

    Dabei seit:
    16.10.05
    Beiträge:
    3.374
    Siehst du richtig.

    Hmm. Nur gut das du das schon alles probiert hast. Kann ich mir wenigstens ein bisschen Arbeit sparen. Wobei du da etwas gelehrter an die Sache rangehen kannst als ich. ;)

    Der Herr von Canon meinte das einfachste waere wohl das hier:
    [​IMG]

    EDIT:
    Bzw eine komplette Neuinstallation und dann mit dem Migrationsassistenten...usw...usf...
     
  7. stk

    stk Grünapfel

    Dabei seit:
    05.01.04
    Beiträge:
    7.141
    Moin,

    ich fürchte da hat er wahr o_O

    Gruß Stefan
     
  8. stk

    stk Grünapfel

    Dabei seit:
    05.01.04
    Beiträge:
    7.141
    Moin,

    Zusatzinfo von der Hotline, nachdem gestern auch unser neuer mini ähnliche Symphone bekam: Der Umzug via Migrationsmanager von PPC auf Intel Mac führt in aller Regel dazu, das die Drucker aussteigen. Apple hat es schlicht versäumt die Routine an der Ecke passend zu gestalten, sprich: ein Kopieren von PPC-Code auf Intelmacs zu verhindern oder wenigstens eine entsprechende Warnmeldung mit zuliefern. Die Supporter sind totunglücklich, weil das etwa 50 % ihres Tagesgeschäfts ist, sich genau diesen Mist anzuhören. Abhilfe: komplette Neuinstallation - archivieren hilft definitiv nicht.

    Gruß Stefan
     
    Zettt gefällt das.
  9. Zettt

    Zettt Doppelter Melonenapfel

    Dabei seit:
    16.10.05
    Beiträge:
    3.374
    Doof zu hoeren. Aber dann muss ich noch eines anmerken.

    Da ich ja von einem Intel Mac zu einem Intel Mac geklont habe, muss ich nochmal die Aussage des Support Mannes wiederholen >> "Finger weg von Carbon Copy Cloner fuer Intel Macs!"
     
  10. stk

    stk Grünapfel

    Dabei seit:
    05.01.04
    Beiträge:
    7.141
    Moin,

    Gut zu hören, das wäre nämlich mein Strategie gewesen um meine Intelsysteme wieder geradezurücken :oops:. Einmal auf externer HD ein System frisch mit allem Pipapo hochziehen und dann per CCC auf 2 Rechner abladen. Unverbesserlich wie ich bin, werde ich das trotz allem probieren, da ich a) ggf. die ext. Platte in mini oder MacBook einbauen kann und b) wissen will, was an der Aussage dran ist.

    Gruß Stefan
     
  11. Zettt

    Zettt Doppelter Melonenapfel

    Dabei seit:
    16.10.05
    Beiträge:
    3.374
    Hallo Stefan,


    Nur mal interessehalber bekommst du zufaellig den gleichen Fehler beim ausfuehren von cupsd?
    Code:
    cupsd: Child exited with status 2!
    Dann waeren wir vielleicht schonmal einen Schritt weiter...o_O (vielleicht)
     
  12. Zettt

    Zettt Doppelter Melonenapfel

    Dabei seit:
    16.10.05
    Beiträge:
    3.374
    So ... am Sonntag auf dem Noch-ATUT erschallte ein "Fu****** great" die Hallen. Der Schrei kam von mir.

    Mithilfe von Printer Setup Repair (kurz PSR) hab ich mal die dortige Suche nach Fehlern angeworfen. Siehe da er hat tatsaechlich ein paar Verzeichnisse gefunden die nicht vorhanden waren bei mir.
    Verglichen hab ich dann kurz mit einem anderen Mac und siehe da die zwei Verzeichnisse sind nicht gesymlinked sondern einfach 1:1 kopiert...das hab ich dann auch gemacht.

    Seither:
    Code:
    cupsd: Child exited with status 13!
    Das scheint der Exit Status zu sein, den man da Standardmaessig bekommt. Ich gehe also grundlegend davon aus, dass mein cups drucken koennte...wenn er denn drucken wollte. Denn der Drucker druckt immer noch nicht! Aber ich habe mal im Setup versucht den Drucker einfach so hinzu zu fuegen siehe da Fehlermeldung:
    An error occurred while trying to add the selected printer.

    server-error-service-unavailable

    Kurz Google brachte mich auf die Seiten von Apple. Dort steht ich solle mittels Printer Setup Utility mal alles resetten. Leider tut sich da immer noch nichts...ich bleibe also noch ein Weilchen auf der Suche ;)

    So schnell geb ich ja echt nicht auf hier!
     
  13. Zettt

    Zettt Doppelter Melonenapfel

    Dabei seit:
    16.10.05
    Beiträge:
    3.374
    So Drucker geht wieder. Hab radikal neu installiert und nach der Installation aber den Migrationsassistenten genutzt um meine alten Daten zu uebertragen.

    Dabei gibt es eine Option das man "Options & Folders" (oder so) nicht mit importieren moechte.
    Bei O'Reilly las ich, dass das wohl irgendwelche / root Verzeichnisse betreffen wuerde, waren 900MB, die hab ich dann mal weg gelsen, da in einer dieser Verzeichnisse ja der CUPS installiert ist, bzw auch der cupsd und vor allem cupsd.conf ;)

    Hatte zwischenzeitlich aber auch einen Aufruf bei MacNN gestartet. Dort meinte jemand ich solle cups 1.2 einfach neu installieren, er haette es getan und es wuerde wieder tun. Leider hat er sich nicht bei mir nochmal gemeldet, weshalb ich die Radikalkur vorzog ;)

    Jetzt kann ich endlich wieder Trainingsplaene und Rechnungen drucken :p:-D



    Danke an alle!
     

Diese Seite empfehlen