1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Nach Festplatten Upgrade gibt mein MacBook einen Ton von sich!

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von Gab19, 01.02.07.

  1. Gab19

    Gab19 Empire

    Dabei seit:
    06.09.06
    Beiträge:
    86
    Hallo,

    also, ich habe mein MacBook aufgerüstet. Und zwar habe ich eine Hitachi 5K160 eingebaut. Laüft auch alles super und bin sehr zufrieden ABER ich höre ab und zu eine art "Piepton" wenn der Mac auf die Platte zugreift (meine ich) . Ich kann jetzt schlecht sagen ob das Geräusch aus den normalen Lautsprechern kommt oder ob es aus dem internen Speaker kommt ( hat das MacBook überhaupt einen internen?) o_O
    Weis jemand was das sein könnte? soll der Ton auf irgendwas aufmerksam machen? ich habe mal gehört dass das MacBook einen Ton von sich gibt wenn man unkompatiebelen Speicher verbaut, stimmt das? Aber eigentlich kann es das nicht sein da ich noch den originalen Speicher drinne habe.:innocent:

    Also schonmal danke falls mir jemand hierdrauf antwortet :) (was ich hoffe ;))

    greetz gab
     
  2. gtemmel

    gtemmel Rheinischer Krummstiel

    Dabei seit:
    20.10.06
    Beiträge:
    376
    Hörst Du ein "normales" Festplattengeräusch auch noch? Vielleicht klingt die einfach so, achte doch mal genau drauf, wo es herkommt, die internen Speaker kommen meines Wissens hinten bei den Lüftungsschlitzen raus.
     
  3. Gab19

    Gab19 Empire

    Dabei seit:
    06.09.06
    Beiträge:
    86
    danke für deine Antwort gtemmel!
    Ja ich höre auch das "normale" Platten Geräusch, klingt ganz normal. Kann auch sein dass das Geräusch auch garnicht von der Platte kommt. Ich kann mir das einfach nicht erklären :( . Gibt das MacBook auch Fehlercodes über die Speaker aus?
     
  4. marfil

    marfil Reinette Coulon

    Dabei seit:
    20.12.06
    Beiträge:
    946
    hallo,

    hab auch diese festplatte verbaut, kann aber dein problem nicht nachvollziehen.
    du kannst aber die internen lautsprecher ausschalten (F3-Taste) und mal reinhören, ob du noch immer dieses geräusch hast.

    mfg, martin
     
  5. Gab19

    Gab19 Empire

    Dabei seit:
    06.09.06
    Beiträge:
    86
    hi marfil,

    habe mal die internenspeaker ausgeschaltet, leider kommt das geräusch immer noch :/ ich verstehe das nicht wenn was defekt wäre oder etwas nicht kompatiebel wäre dann dürfte das mb doch garnicht so gut laufen ....... komisch ist das.
    danke trotzdem für deine antwort. :)
     
  6. gtemmel

    gtemmel Rheinischer Krummstiel

    Dabei seit:
    20.10.06
    Beiträge:
    376
    Mir fällt leider nicht viel ein, aber vielleicht hilft es, die Platte nochmal rauszuziehen und nochmal reinzustecken und zu schauen, ob alle Schrauben ordentlich angezogen sind? Sonst hab ich leider keinen Plan; vielleicht nochmal die alte reinbauen und hören, obs noch einen Piepton gibt oder die neue in ein externes Gehäuse stecken und hören, obs doch an der Platte liegt und dann gegebenenfalls umtauschen.
     
  7. Bist Du sicher, dass das Piepen nicht vom Prozessor kommt (von oben links beim Netzanschluss)? Halt mal Dein Ohr dran. Dann wäre es ja das altbekannte Fiepen.
     

Diese Seite empfehlen