1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

nach adress-eingabe (im browser) erscheint router konfig-seite (http://192.168.1.1)

Dieses Thema im Forum "Browser" wurde erstellt von cosmicFrog, 15.01.06.

  1. cosmicFrog

    cosmicFrog Gast

    hallo leute,

    mein ziel ist es, meine webseite von meinem homecomputer aus ins netz stellen, ich bin aber nicht sehr erfahren.
    ich hab apache 2 installiert und auf dyndns.com einen dynamischen account erstellt.

    der momentane stand:
    wenn ich nun mit der auf dyndns.com generierten adresse meine seite öffnen will,
    geht jedesmal das log+pass-fenster der router konfigurationsseite (http://192.168.1.1) auf.
    mit dem hinweis (wörtlich):

    um diese seite anzuzeigen, müssen sie sich am bereich "prestige 650ME-11" auf "generiertername.ath.cx" anmelden.

    ich hab auf der router konfig-seite bei der option "dyndns" die nötigen angaben gemacht, aber trotzdem geht immer wieder dieses login-fenster auf .

    warum geht immer das login-fenster auf ? was kann ich tun ?

    im apache-prefs-fenster ist alles ok.

    wenn ich http://localhost eingebe, erscheint die seite.

    muss ich meine netzwerk-systemeinstellungen anpassen ?
    wenn ja, wie ?

    muss ich irgendwelche optionen auf der router konfig-seite aktivieren bzw. deaktivieren ?

    oder beides ?

    ich bin froh für jeden hinweis

    für ein gutes tutorial (oder einen link) für die einrichtung einer webseite vom heimcomputer aus (für mac os x 10.4.4, am besten in deutsch) wäre ich ebenfalls sehr dankbar.

    vielen dank für die hilfe
    cosmicFrog

    mein system:
    - mac osx 10.4.4
    - modem: zyxel prestige 650 ME analog
    - PHP 5.0.1 / MySQL 4.0.20.
    - Apache/2 Server
     
  2. Trey

    Trey Gast

    Dein Router scheint über den WAN (Internetport) über HTTP (Port 80) erreichbar sein. Das würde ich erstmal abschalten (Stichwort Fernwartung, Remote management).
    Dann musst du im Konfigurationsmenü des Routers den Port 80 auf die interne IP des Computers, auf dem Apache läuft, weiterleiten (Stichwort Port-Forwarding).
     
  3. mathilda

    mathilda Leipziger Reinette

    Dabei seit:
    17.02.05
    Beiträge:
    1.787
    Hey cosmicFrog,

    hast Du das mal ausprobieren können? Hat es geklappt?
     

Diese Seite empfehlen