1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Mit WEP keine Verbindung über D-Link DI-614+ und MacBook

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von crissito, 29.03.07.

  1. crissito

    crissito Alkmene

    Dabei seit:
    28.02.07
    Beiträge:
    34
    Hallo zusammen,

    ich finde über Suchmaschinen tausende von Themen, die dasselbe Problem diskutieren, allerdings ist mir da nicht wirklich mit geholfen. Anscheinend plagt das Problem sehr viele.

    Ich hab nen MacBook und wollte über den oben genannten Router ins Internet. Zunächst habe ich es im WLAN meines Vaters probiert - kein D-Link Router (weiß grad nicht was das fürn Fabrikat ist) - es ging, allerdings auch nur ohne WEP. Gegoogelt, Airport Update gezogen et voila: Es funktionierte.

    Jetzt bei mir zu Hause mit dem D-Link Router probiert: Selbes Spiel. Mit WEP kein Internet, da der Schlüssel nicht akzeptiert wird. Und wenn ich ohne WEP verbinde, ist die Internetverbindung sowas von a-langsam, dass es echt kein Spaß mehr macht.

    Wieso funktioniert das nicht? Was ist das Problem?

    Ich bitte um Hilfe.

    Danke und viele Grüsse,

    Chris
     
  2. Vanilla-Gorilla

    Vanilla-Gorilla Kleiner Weinapfel

    Dabei seit:
    01.03.07
    Beiträge:
    1.132
    Hallo!

    Also du solltest mal im Router nachschauen, ob du die MAC-Controlle aktiviert hast. D.h. Alle Rechner die nicht vorher authorisiert wurden blaiben draussen. Um dein MacBook ans Netz zu bekommen, musst du dann die MAC-Adresse eintragen und den Zugriff erlauben. Ansonsten würde ich mal nachschauen ob es nicht eine neue Firmware Version von D-Link für deinen Router gibt.

    Vanilla-Gorilla
     
  3. crissito

    crissito Alkmene

    Dabei seit:
    28.02.07
    Beiträge:
    34
    Hallo,

    danke für die schnelle Antwort, allerdings hab ich diese zwei Dinge schon bedacht. MAC-filter ist deaktiviert und Firmware Update habe ich vorhin gemacht.

    Der nächste, bitte :)

    Chris
     
  4. LadeSchale

    LadeSchale Gast

    Hallo.

    Hast du die verschiedenen Modis schon durch WEP128 mit ASCII13 bzw. HEX26 Format des Kennwortes?

    Dein Kennwort sollte nur Zeichen zwischen a-z /Groß wie Klein und Zahlen beinhalten, solche Scherze mit äöü im Passwort scheitern meist.
     
  5. crissito

    crissito Alkmene

    Dabei seit:
    28.02.07
    Beiträge:
    34
    Ja, hab einen ganz einfachen String genommen.
    Auch mal 128bit ausprobiert.

    Kann das nicht an dem Treiber des Airports liegen?
     
  6. LadeSchale

    LadeSchale Gast

    Wie hast du das Kennwort im D-Link eingetragen? Als ASCII?
    Dann probier mal beim Verbinden via Airport in dem Auswahlfeld auf WEP-Kennwort zu stellen, wenn das nicht klappt dann auf WEP ASCII in dem Auswahlfeld.

    Wenn in dem D-Link das Kennwort als HEX vorliegt, dann das gleiche ausprobieren bloß eben dann als zweites HEX auswählen.

    In der Regel erkennt der Airporttreiber automatisch bei sichtbaren Netzwerken welche Verschlüsselung verwendet wird und bietet diese dann an, in gesonderten Fällen muss man manchmal manuell ASCII oder HEX im Auswahlfeld bestimmen.

    Falls du im Router der Einfachheit wegen ein ASCII-Kennwort eingegeben hast, konvertiere dies mal in HEX und wenn der Router es zulässt dies als HEX zu hinterlegen mach dies dann mal.

    Converter

    Könnt sein das der Router mit ASCII nicht gut händeln kann und kompatibler mit dem schwer einprägsamen HEX26 Kennwort hantiert.
     
  7. Vanilla-Gorilla

    Vanilla-Gorilla Kleiner Weinapfel

    Dabei seit:
    01.03.07
    Beiträge:
    1.132
    Also ich finde es sehr Merkwürdig! D-Link ist ja keine kleine "No-Name" Firma, da sollte man meinen, das alles klappt. Mit meinen netgear Geräten hatte ich nämlich Null Probleme. Netz gesucht -> Kennwort eingegeben -> MAC Adresse frei gegeben -> fertig

    Vanilla-Gorilla
     
  8. iBooker

    iBooker Querina

    Dabei seit:
    09.11.06
    Beiträge:
    185
    Naja, D-Link ist aber nicht unbedingt der beste Hersteller.... Die Frage ist eben auch, wie sehr sich die einzelnen Hersteller an die Spezifikationen halten. Hatte auch schon Fälle in denen sich z.B. Siemens-AP weder unter Windows, Linux noch OS X zu einer Verbindung überreden lassen haben.
    Einzelfall? Kann sein...
     

Diese Seite empfehlen