1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Mit VISTA auf MacBook kein WLAN!

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von chihan, 22.04.07.

  1. chihan

    chihan Pomme Etrangle

    Dabei seit:
    05.01.06
    Beiträge:
    913
    Hi,

    habe mir ein Vista Home Premium zugelegt. Die installation von Bootcamp und Vista hat gut geklappt. Danach habe ich die Treiber CD installiert, was auch gut klappte.

    Jedoch kann ich nicht über WLAN ins Internet. Er erkennt zwar mein WLAN aber er kann sich nicht verbinden. Habe es mehrmals versucht (WPA PK).

    Bei OSX läuft alles perfect bis auf die Zeit. Die Uhrzeit hat sich irgendwie verstellt. Ist das ein BUG und wie bekommen ich den weg?

    Bitte um schnelle Hilfe!

    Vielen Dank im Vorraus
     
  2. Atelis

    Atelis Akerö

    Dabei seit:
    01.03.07
    Beiträge:
    1.831
    bei deinem wlan-problem kann ich dir leider nicht helfen, da ich bei mir noch xp habe, aber ich weiß, dass das uhrzeitproblem ein bekanntes problem ist... ist eigentlich kein fehler, da windows nur die zeit anders abspeichert. nutz mal die forensuche für lösungen...
     
  3. lazertis

    lazertis Schöner von Nordhausen

    Dabei seit:
    26.11.06
    Beiträge:
    327
    Evtl. stimmt die Zeitzone nicht und Du hast den automatischen Zeitabgleich (per NTP) eingeschaltet.

    Systemeinstellungen -> Datum & Uhrzeit

    Hier sollte bei der Zeitzone derzeit CEST stehen (bei Stadt: Berlin - Deutschland), natürlich vorausgesetzt, Du lebst in Deutschland.

    Unter dem Reiter Datum & Uhrzeit das "automatisch einstellen" nach Belieben ein- oder ausschalten. Wenn die Zeitzone stimmt (s.o.), kannst Du es ruhig einschalten und Du hast immer die genaue Zeit.

    time.euro.apple.com als Zeitserver ist okay.
     
  4. Atelis

    Atelis Akerö

    Dabei seit:
    01.03.07
    Beiträge:
    1.831
    habe ich bei mir auch alles eingeschaltet, aber das kann das problem nicht beheben. os x und windows speichern die uhrzeit verschieden ab: der eine relativ, der andere absolut.
    das einzige, was du mit den einstellungen erreichen kannst, ist, dass die os x uhrzeit sofort beim anmelden aktualisiert wird...
     
  5. lazertis

    lazertis Schöner von Nordhausen

    Dabei seit:
    26.11.06
    Beiträge:
    327
    Danke für die Info, Du hattest ja oben schon geschrieben, aber ich dachte halt noch, wenn sich die Uhrzeit verstellt, muss es ja auch irgendeinen konkreten Anlaß/Konfig geben, die das verursacht.

    Vielleicht sollten wir chihan fragen, was er mit "irgendwie verstellt" genau meint? Wann, und um welchen Wert. Bei mir funzt die Uhrzeit ja z.B. auch einwandfrei mit den Einstellungen...
     
  6. chihan

    chihan Pomme Etrangle

    Dabei seit:
    05.01.06
    Beiträge:
    913
    ich brauche unbedingt hilfe bei dem WLAN Problem. Woran mag das wohl liegen?
     
  7. chihan

    chihan Pomme Etrangle

    Dabei seit:
    05.01.06
    Beiträge:
    913
    brauche dringend Hilfe! Es gibt bestimmt einen Fuchs der das schon hinbekommen hat.

    Habe eine Airport Station zu Hause, es geht aber auch bei anderen Routern nicht. Bisher nur mit PK WPA versucht. Windows Vista Home Premium. Treiber CD installiert. WLAN über OSX ohne Probleme.

    Danke Cihan
     
  8. chihan

    chihan Pomme Etrangle

    Dabei seit:
    05.01.06
    Beiträge:
    913
    Hi,

    also ohne PK WPA funktioniert das WLAN über VISTA! Woran mag das wohl liegen? Unterstützt Vista keinen WPA schlüsel? Das wäre ja schrecklich!!!
     
  9. ezi0n

    ezi0n Leipziger Reinette

    Dabei seit:
    07.07.05
    Beiträge:
    1.786
    nutzt du eventuell die option dass du SSID broadcast deaktivierst? wenn ja musst du in vista die option "verbinden, selbst wenn das netzwerk keine kennung sendet" aktivieren - sonst funktioniert es nicht.
     

Diese Seite empfehlen