1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Mikro geht (nicht)!?

Dieses Thema im Forum "Mikrofon & Kopfhörer" wurde erstellt von Pilzbauer, 03.12.05.

  1. Pilzbauer

    Pilzbauer Cripps Pink

    Dabei seit:
    22.10.05
    Beiträge:
    148
    Hallo,
    Ich wollte Gesten Abend ma die Skype testen und musste feststellen, dass ich gar kein Line-in Signal bekomme.
    Erst dachte ich es wäre mal wieder ein Kabelbruch, was mir schon oft bei Headsets passiert ist. Als ich das Headset aber an meinem Windows Rechner anschloss, bekam ich ein Line-In Signal, also kann es nicht am Headset liegen, oder?
    Aber wodran denn?
    In den Einstellungen is meiner Meinung nach alles richtig eingestellt.
    Wäre schön wenn jemand eine Lösung oder eine Idee hätte wodran es liegen könnte.

    Danke,
    Pilzbauer
     
  2. risiko90

    risiko90 Niederhelfenschwiler Beeriapfel

    Dabei seit:
    23.11.04
    Beiträge:
    855
    headset angehänkt und unter systemeinstellungen -> ton -> eingabe den line in ausgewählt und eingangslautstärke genug eingestellt! ACHTUNG: Der line in verrutsch bei neustart etc immer wieder von line in auf internes mikro (fragt mich nicht warum!)
    gruss risiko90
     
  3. Pilzbauer

    Pilzbauer Cripps Pink

    Dabei seit:
    22.10.05
    Beiträge:
    148
    Das habe ich ja versucht, aber ich bekomme kein Signal...egal wie laut ich es einstelle... o_O
     
  4. risiko90

    risiko90 Niederhelfenschwiler Beeriapfel

    Dabei seit:
    23.11.04
    Beiträge:
    855
    line in kaputt?
     
  5. Pilzbauer

    Pilzbauer Cripps Pink

    Dabei seit:
    22.10.05
    Beiträge:
    148
    Hab ich auch schon gedacht....aber immer wenn man den Stecker aus und rein schiebt klackt es immer einmal kurz....
     
  6. risiko90

    risiko90 Niederhelfenschwiler Beeriapfel

    Dabei seit:
    23.11.04
    Beiträge:
    855
    aber wenn du lautstärke voll oben hast und du in das mik sprichst, schlägt es nicht aus? es hat ja so ein "barometer" inder einstellung!
     
  7. risiko90

    risiko90 Niederhelfenschwiler Beeriapfel

    Dabei seit:
    23.11.04
    Beiträge:
    855
    nimm mich schnell in den msn! ist einfacher als forum..=)
     
  8. flowbike

    flowbike Halberstädter Jungfernapfel

    Dabei seit:
    04.06.04
    Beiträge:
    3.826
    Ich hatte hier das gleiche Problem und mußte feststellen, dass der Linein ein ziemlich starkes Signal braucht. Ich habe mein headset dann über einen imic von Griffin angeschlossen. Bei dem lässt sich über einen Schalter das Signal verstärken und damit ging es dann. Der Linein scheint also für Mikros ohne zusätzlichen Verstärker eher ungeeignet.
     
  9. moornebel

    moornebel Pomme Miel

    Dabei seit:
    13.04.04
    Beiträge:
    1.488
    Nicht nur ungeeignet, es geht schlicht nicht. Am Mac brauchst Du ein Mic mir Verstärker (oder den iMic).

    Gruss
    moornebel
     
  10. chekov

    chekov Jerseymac

    Dabei seit:
    30.08.04
    Beiträge:
    448
    Richtig, denn Line-In ist kein Mic-Port. Line-In ist eigentlich mehr für das Signal vom CD-Player oder eben einem Line-Microfon (teuro), auf jedenfall muss die Quelle selber ein verstärktes Signal liefern...

    ich hab mir ein BT-Headset gekauft, das war billiger als entsprechendes Mic
     
  11. Pilzbauer

    Pilzbauer Cripps Pink

    Dabei seit:
    22.10.05
    Beiträge:
    148
    Och manno....so ein misst :(
    Dann werde ich wohl mit Windows weiter Skypen müssen.... :eek:
     

Diese Seite empfehlen