1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Midifiles in Logic Express, kein Sound!

Dieses Thema im Forum "Andere Software" wurde erstellt von Michel_01, 10.03.07.

  1. Michel_01

    Michel_01 Uelzener Rambour

    Dabei seit:
    06.01.07
    Beiträge:
    364
    Hallo,

    neuerdings benutze ich das Programm Logic Express und komm im Großen und Ganzen ganz gut damit zurecht.
    2 Probleme konnte ich jedoch bisher nicht lösen:

    -Wenn ich ein Midifile in Logic öffne, wird zwar die Aktivität der einzelnen Spuren angezeigt, kann jedoch nichts hören.
    -Beim Öffnen eines Garage-Band-Songs in Logic habe ich genau das gleiche Problem. Der Song wird geöffnet und abgespielt, jedoch ist kein Ton zu hören.

    Habe mir in den Einstellungen schon den Wolf gesucht, aber ich kann nichts dazu finden.
    Weiß jemand, was ich da falsch mache?

    Gruß

    Michel
     
  2. Zettt

    Zettt Doppelter Melonenapfel

    Dabei seit:
    16.10.05
    Beiträge:
    3.374
    Hi

    Ich denke mal du hast einfach nur keinen Klangerzeuger gewählt, welcher deine MIDI-Daten in Audio umwandelt.
    Sieh doch mal im Manual die Textstelle: Intern Objects > Apple Quicktime an.
    Vielleicht willst du ja den QT-Synth benutzen um dein MIDI umzusetzen.
    Wie das genau gemacht wird steht übrigens auf der Apple-Seite.

    Willst du einen anderen Klangerzeuger meinetwegen den EXSP benutzen, und am besten für jede Spur den gewünschten Klang auswählen. Meinetwegen für Kanal 1 ein Piano, Kanal 10 Schlagzeug usw.
     
  3. Michel_01

    Michel_01 Uelzener Rambour

    Dabei seit:
    06.01.07
    Beiträge:
    364
    Vielen Dank für den Tipp! Hab's gleich ausprobiert und es funzt! :)
    Ist das aber nicht ein wenig umständlich? Naja, muss mich wohl noch etwas intensiver mit dem Teil beschäftigen.
    Ähm, weiß vielleicht noch jemand, warum das Transportfeld immer doppelt erscheint und wie ich das abstelle? Wegklicken ist kein Problem, aber es erscheint bei jedem Programmstart wieder doppelt.
    Komme von Cubase, ist halt alles etwas anders.

    Gruß
    Michel
     
  4. Zettt

    Zettt Doppelter Melonenapfel

    Dabei seit:
    16.10.05
    Beiträge:
    3.374
    Sagen wir so, ich denke es ist einer der "Basic Production" Templates in
    Code:
    /Library/Application Support/Logic/Song Templates
    davon einfach mal einen mal überschreiben mit deiner Einstellung.
     

Diese Seite empfehlen