1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

mein babe hängt..

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von maramee, 25.11.05.

  1. maramee

    maramee Gast

    ich habe ein schreckliches problem!! mien babe funktioniert nicht mehr..(emac g4, ausgehendes betriebssystem os x 10.3.1)
    seit einem update-versuch von os x 10.3.8, und missglückten neustart, schafft mein computer es einfach nicht mehr hoch zu fahren.. nach dem einschalten bleibt ein grauer bildschirm mit dem netten apple-zeichen und er lädt..und lädt.. und lädt.. - ich könnte warten bis ich alt bin..nix tut sich!!!! wwaaaaahh!!:mad:
    bitte bitte bitte -- kann mir jemand nen tip geben !!! was soll ich machen ?????!!!!!!!!!

    hab auch beim neustart einige tasten-combies ausprobiert, wie apfel+alt oder apfel+alt+p+r -tut isch aber nichts.. außer mit +c , bin ins dos -system gekommen, und die letzte meldung nach der code-info war: weiß nicht mehr so genau aber in etwa "spoki, wir haben ein problem"....

    bite - ich brauch wirklich hilfe!!!
    danke auf jedenfall mal...
    lg peetz
     
  2. cineflow

    cineflow Tydemans Early Worcester

    Dabei seit:
    21.05.04
    Beiträge:
    398
    hm... Ich bin da jetzt auch nich so der Experte, aber in solchen Fällen starte ich einfach mal von CD (c beim Start festhalten) und repariere mit dem DiskUtility alle möglichen Rechte... Entweder bringt das was oder du musst auf die Hilfe von den Profis unter uns warten...

    cine
     
  3. G5_Dual

    G5_Dual Melrose

    Dabei seit:
    31.05.04
    Beiträge:
    2.476
  4. ph5

    ph5 Gast

    fahr mal von der cd/dvd hoch und gib

    fsck -f [journaled]

    oder


    fsck -y ein.



    achtung: da die tastaturbelegung englich ist, musst du fsck ßz eingeben ;)
     
  5. iAlex

    iAlex Châtaigne du Léman

    Dabei seit:
    21.12.03
    Beiträge:
    830
    Ich denke nicht das man diese Befehle großartig eingeben kann wenn man von der CD aus startet.

    Einfacher wäre es wenn man mit Apfel+S startet und dann wenn der Prompt kommt /sbin/fsck -f eintippt. Dann überprüft er die Daten auf deinem Laufwerk. Also den Catalog, B-Baum . . . usw. findet das OS X hier Probleme werden diese behoben sofern das möglich ist.

    Ich denke das es möglich ist das du mit dem Update einfach ältere bereits entstandene Probleme verschlimmert hast oder sie erst schlummerten und nun dein OS nach dem Update bei dem ja auch immer eine Optimierung stattfindet sich defekt optimiert hat.
     

Diese Seite empfehlen