1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Mein alter G4

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von fantaboy, 31.12.06.

  1. fantaboy

    fantaboy Leipziger Reinette

    Dabei seit:
    09.04.04
    Beiträge:
    1.788
    Seit fünf Jahren habe ich einen G4, der schon viel mitgemacht hat und seit drei Jahren, nach Installation eines neuen Logicboard und neuen Prozessoren ein echtes Eigenleben hat.

    Mal geht er, mal nicht, starten kann man sowieso nur mit gedrückter Alt-Taste und er verabschiedet sich bei grösseren Aufgaben gerne mal...
    Vorletzte Woche hat er mal wieder seinen Geist aufgegeben. Von einem zum anderen Mal liess er sich nicht mehr starten. Das System blieb am Ende des blauen Balkens einfach hängen.

    Das System auf der Reserveplatte startete ohne Probleme, um sich gleich darauf zu verabschieden. Beim nächsten Versuch blieb es ebenfalls an selber Stelle hängen.

    Das dritte System lag auf der Festplatte, auf der auch alle Musik liegt und war taufrisch installiert. Beim Versuch von dieser Platte zu starten, hat sich diese verabschiedet und konnte danach überhaupt nicht mehr aktiviert werden.

    Da ich diese Platte seit längerer Zeit nicht gebackupped hatte, war ich stocksauer und schwor mir, es so lange zu versuchen, bis alles wieder läuft.

    Alle Festplatten bestanden die üblichen Tests mit Diskwarrior und Techtool, ausser der Musikplatte, die liess sich noch immer nicht mounten. Beim Versuch auf einer der Platten ein neues System zu installieren, bin ich dann bis zum Download des Comboupdaters gekommen, dann hat sich das neue System wieder verabschiedet und liess sich von nun an nicht mehr starten.

    Auch ein Start von einer externen FW-Platte führte zum gleichen Ergebnis, ein Mal starten, danach ging nix mehr.

    Es hat nicht lange gedauert und ich hatte auf allen vier internen Platten ein OS X, dass sich nicht updaten liess und beim Starten hängenblieb und eine externe FW-Platte, sowie ein iBook, von denen er sich nicht starten liess.

    Letzte Rettung war eine FW-Festplatte, die ich vor zwei Jahren mal als Reserveplatte für einen Freund mit Panther bespielt hatte. Der lieh mir die Platte und gleich beim ersten Start erschienen alle meine Volumes auf dem Schreibtisch, als wäre nie was gewesen.

    Ich bespielte eine der Platten wieder mit Tiger, konnte sogar das Comboupdate installieren, beim nächsten Neustart ging dann wieder nix. Inzwischen hatte ich die alte FW-Platte nämlich abgehängt. Kaum war die wieder dran, liess sich auch das nagelneue System auf der internen Platte wieder starten.

    Nun, nach einer Woche rummachen, habe ich wieder ein System mit komplett installiertem Tiger und allen andern Programmen, konnte es sogar auf weitere Platten klonen und meine Musik ist auch wieder da.

    Jetzt startet der Rechner auch wieder ohne die externe FW und ich habe keine Ahnung, was er nun eigentlich hatte.

    Ich weiss nur eines, mein alter G4 ist schon ne ganz besondere Kiste.....und es lohnt sich, nicht so schnell aufzugeben!
     
  2. Hanyorilla

    Hanyorilla Wohlschmecker aus Vierlanden

    Dabei seit:
    13.11.04
    Beiträge:
    241

    Hi fantaboy,
    klasse! Schöne Story. So ein G4 ist schon was Besonderes:).

    Unser Server auf der Arbeit ist ein alter Quicksilver... da hat sich vor 4 Monaten die Festplatte mit sämtlichen Daten unserer 3 G5 PowerMacs verabschiedet. Aber son alter G4 schmeißt ja nicht alles weg... eine Stunde Arbeit und die neue Festplatte war drin, inkl. aller restaurierten Daten. Sehr geil (und sicherlich leichter als Deine umfangreiche Aktion).

    Zu Hause nutze ich meinen als BackUp-System für mein iBook und den iMac... und das macht er einfach problemlos.

    Und by the way:
    alles Gute in 2007!!!

    Grüße
    dasHanyo
     
  3. TomMunich

    TomMunich Fießers Erstling

    Dabei seit:
    30.10.04
    Beiträge:
    128
    Das klingt irgendwie nach einem RAM-Problem, ich hatte was ähnliches inkl. Kernelpanic bei nem iMac G3...

    versuchs mal mit anderen Speicherriegel.

    Tom
     
  4. Hab auch so eine "Spezial' Kiste...ist nen G3 beige mit einer G4 Karte...1 Ghz
    meistens läuft er...ABER er weigert sich seine Daten zum Backup bereitzustellen...DANN hängt er sich auf...Diskwarrior und so...alle Tests passt er...!! Aber seine 120 Giga
    WILL er nicht backuppen....Hab sogar mal jetzt die Festplatte in einen anderen Rechner gemacht, er startet..läuft...macht alle Programme, hat alle Daten...ABER WIEDER das gleiche Spiel, er kopiert sie nicht auf die andere Festplatte. Ach Ja ... nen Index will er auch nicht von seinen Daten anlegen....!!

    und da sagen die Leute...INFORMATIK ist LOGISCH... :)

    Grüsse und ein frohes neues !!!
     
  5. fantaboy

    fantaboy Leipziger Reinette

    Dabei seit:
    09.04.04
    Beiträge:
    1.788
    @ TomMunich:

    RAM probleme habe ich keine.
    dieses thema hatte ich vor zwei jahren schon durch. es hat wochen gedauert, bis ich gemerkt habe, dass der applehardwaretest auch mal am kaputten RAM vorbei testet. am ende habe ich die riegel dann einzeln ausprobiert und so selektiert.
    mittlerweile habe ich sechs verschiedene riegel verbraucht und jetzt auch nur noch 1 GB drin.

    @Oldtimer Mac:

    das kenne ich auch. ich habe hier auch ne platte, die ist schon zigmal formatiert worden, stürzt aber beim kopieren regelmässig ab.


    und kommt mir jetzt keiner mit falschen jumpern oder so. ich suche keine lösungen, ich schildere nur meine erfahrungen.....;)
     
  6. Jooo...meiner macht das nur , weil er weiss , wenn ich DIE DATEN auf ne andere
    Platte überspielt hab....DANN IST ES SEIN ENDE ...:mad: und ich brauch Ihn und die Platte nicht mehr....!! so rettet er jetzt schon 2 Jahre sein "LEBEN":innocent:

    Computer sind ganz schön "schlau" Oder ??????????
     
  7. am.syn

    am.syn Gast

    Oldshool Mac ( aber immer)
    Ich habe noch einen G4 400 am Start der seit 6 Jahren ohne Probleme läuft,und das Täglich
    mindestens 12 Stunden.Hab mir 3 HD`s eingebaut und 768MB Speicher.Aufgaben,Programmieren und Musikanwendungen.Habe lediglich Probleme mit OS X 10.2.8 und 10.3.9 mit 10.4x läuft alles wieder Super.
    Zum Eigenleben.Hast du mal einen Cuda Reset probiert?Wenn nicht ist das meine Empfehlung.
    Der kann Wunder bewirken.
    greetz and HNY....am
     
  8. GunBound

    GunBound Pohorka

    Dabei seit:
    23.06.05
    Beiträge:
    5.666
    Lol, da sieht man den Charakter eines Macintosh:
    –Die härtesten Aufgaben zu bewältigen und im Falle eines Problems nie aufgeben!!!
     
  9. am.syn

    am.syn Gast

    :) Wie recht du hast.
    greetz...am
     
  10. fantaboy

    fantaboy Leipziger Reinette

    Dabei seit:
    09.04.04
    Beiträge:
    1.788
    @ am.syn:

    wenn du den resetknpf meinst, der sich unten in der klappe befindet, der ist ein alter freund.

    oder was meinst du mit cuda-reset?
     
  11. fantaboy

    fantaboy Leipziger Reinette

    Dabei seit:
    09.04.04
    Beiträge:
    1.788
    @oldtimer:

    ich habe auch schon kopiervorgänge durchgeführt, da habe ich jeweils den hauptordner auf der neuen platte von hand angelegt und den kram dann stück für stück rübergezogen. das dauert zwar, aber wenn es anders nicht mehr geht, ist das auch ne lösung...
     
  12. am.syn

    am.syn Gast

    Nein Cuda ist nicht der gute alte Reset Button.Cuda wird auf der LBoard durchgeführt.Da mußt du schon den G4 ein wenig auseinanderbauen.:)greetz...am
     

Diese Seite empfehlen