1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

MBP, Parallels und Festplatten

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von solo4u, 22.06.07.

  1. solo4u

    solo4u Gast

    Hallo,
    privat bin ich seit langem veräppelt, beruflich nicht. Um beides zu verbinden, habe ich einen dual core, prima. Nun, nach 4 Wochen ist die Festplatte mit defekt abgerauscht, die platte ließ sich nur fehlerhaft clonen, bei der neuen Platte: parallels öffnet, aber bootet nicht, natürlich kann nicht in parallels mit f8 ein gesicherter Modus gestartet werden, und von CD auch nicht gebootet werden. Neuinstallation von parallels behebt es nicht, neu xp geht nicht (s.oben). Ist parallels nur ein nicht funktionierender Werbegag, einfach nur ein kostspieliger Irrtum ?

    Grüße aus Hessen

    s4u
     
  2. dusty1000

    dusty1000 Weißer Trierer Weinapfel

    Dabei seit:
    22.09.06
    Beiträge:
    1.508
    In Parallels funktioniert normalerweise sowohl das booten im abgesicherten Modus, als auch das booten von CD. Ich denke, deine XP-Installation unter Parallels hats bei dem Plattencrash erwischt.

    Also, XP CD raus, Parallels Doku nehmen und neu installieren.
     
  3. Egbert

    Egbert Süsser Pfaffenapfel

    Dabei seit:
    14.12.06
    Beiträge:
    672
    Exact, du hast ja selbst oben gesagt, dass das Clonen der Festplatte mit Fehlern behaften war.
     
  4. solo4u

    solo4u Gast

    parallels scon neu installiert, funzt aber nicht

    Hallo, klar habe ich parallels neu installiert, die vm läuft an, nach Anzeige von 640kb base memory und 524288 kb ext. memory heißt es boot from harddrive und dann: Fehler beim lesen des Datenträgers, Neustart mit Strg+Alt+Ent...

    das ist doch ein XP-Fehler beim booten...nur: ich kann XP nicht neu instsllieren

    hmmmm
     
  5. dusty1000

    dusty1000 Weißer Trierer Weinapfel

    Dabei seit:
    22.09.06
    Beiträge:
    1.508
    Ich würde sagen, schmeiss die Daten der alten VM weg und installiere XP mit Hilfe des Assistenten neu, dann sollte es wieder funktionieren.
    Deine Daten sind dann zwar futsch, aber so wie es aussieht, kommst du dort eh nicht mehr heran. Eventuell könntest du das alte DiskImage aufbewahren und dann versuchen es als 2. Festplatte der neuen VM zur Verfügung zu stellen. Eventuell kann man dann noch mit chkdsk etwas erreichen.
     
  6. solo4u

    solo4u Gast

    danke dusty, so hab ichs auch gemacht

    so isses, neuinstalliert, leider kann ich die applications der alten vm wohl nicht mehr nutzen

    Danke für den support

    Grüße aus Hessen
     

Diese Seite empfehlen