1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

MBP lahmt?

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von rzr, 11.08.06.

  1. rzr

    rzr Becks Apfel (Emstaler Champagner)

    Dabei seit:
    14.12.05
    Beiträge:
    335
    Bin zwar schon länger Besitzer eines MBPs (1,83Ghz, 1,5GB RAM) aber so richtig zum Spielen oder dazu die volle Leistungsfähigkeit auszureizen bin ich nie gekommen. Ich habe mir jetzt mal die Quake 4 Demo installiert, die ja als UB vorliegt und - soweit ich weiß - sogar beide Prozessorkerne des Core Duo unterstützt. Irgendwie war ich aber ziemlich enttäuscht von der Geschwindigkeit des Spiels. Mit "hoher Qualität" und einer Auflösung von 1024x768 Bildpunkten ruckelt das Spiel unspielbar, trotz einem zustätzlichem GB Ram. Aus Interesse, ob wirklich beide Kerne ausgelastet sind (weil der Lüfter irgendwie auch nach mehreren Minuten Spiel gar nicht ansprang) habe ich mal einen Blick in die Aktivitätsanzeige geworfen - und siehe da. Der Prozessor langweilt sich ganz schön (siehe Anhang). Zwar sind beide Kerne ausgelastet, aber irgendwie müßte doch zumindest der erste bei einem verhältnismäßig neuen Spiel einiges mehr zu tun haben - gerade weil es ganz schön ruckelt.

    Ist mein MBP kaputt? Ich hatte es erst kürzlich zwecks Logicboardwechsel in Reparatur.

    Ich habe mal ein Benchmark mit Geekbench2006 gemacht. Das Ergebnis ist unter http://www.geekpatrol.ca/browse/2006/?view&id=3412 einzusehen. Ich bin mir nicht sicher, ob das ein normaler Wert ist für das Book. Ich habe nur gesehen, daß ein Linux Notebook mit einem Intel Pentium M 2,0GHz (mit nur einem Prozessorkern) deutlich mehr Punkte hatte als das MBP.
     

    Anhänge:

    #1 rzr, 11.08.06
    Zuletzt bearbeitet: 11.08.06
  2. SkyWombat

    SkyWombat Uelzener Rambour

    Dabei seit:
    18.10.05
    Beiträge:
    370
    Ist beim mir kein Problem. Also mit "hoher Qualität" und einer Auflösung von 1024x768 Bildpunkten ist es durchaus spielbar.
     
  3. rzr

    rzr Becks Apfel (Emstaler Champagner)

    Dabei seit:
    14.12.05
    Beiträge:
    335
    Was kann ich falsch machen? Unter OSX eigentlich nicht so viel, oder? Wir haben ja offenbar das gleiche Modell. Ich tippe mal so auf 10-15 FPS die ich habe. Laut Benchmarks, die ich in Reviews des MBPs gefunden habe, sollten es so knapp 30 sein.
     
  4. rzr

    rzr Becks Apfel (Emstaler Champagner)

    Dabei seit:
    14.12.05
    Beiträge:
    335
    DOH! Auf einmal geht's. Ich habe eigentlich nur das Update 10.4.7 nochmal drüber gebügelt, weil ich mich erinnerte, daß es ja Probleme gab wegen ein paar OpenGL-Dateien. Zwar hatte ich das schonmal gemacht, aber der Techniker hat mir wohl beim Logicboardwechsel wieder das falsche Update drübergemangelt. Trotzdem Danke für die Hilfsbereitschaft!

    Edit: So richtig berauschend ist die Performance aber trotzdem nicht. Wenn auch schon subjektiv besser als vorher. Vielleicht hängts aber auch damit zusammen.
     
    #4 rzr, 11.08.06
    Zuletzt bearbeitet: 11.08.06

Diese Seite empfehlen