1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

MBP: Auflössungsänderung nach dem Ruhestand

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von Chicken, 03.02.07.

  1. Chicken

    Chicken Gast

    Hallo,

    ich habe folgendes Problem:

    Wenn mein MacBook Pro länger im Ruhestand war und ich ihn öffne hat er die Auflössung auf 800*600 umgestellt. Wenn ich bei Displays nachshcaue shceint er auch zwei Displays erkannt zu haben obwohl ich während dem nichts angeshclossen hab. Er hat dann das normale Dispaly und ein VGA Display erkannt und die auflösung für den vom Laptopdisplay runtergesetzt. Das ist ziemlich nervig da ich dann jedesmal 'Detect Displays' clicken muss bevor er merkt dass kein anderes Display da ist und die aufläsung wier auf 1440*900 setzt.

    Ich habe letzte Woche das Logic Board austaushcen lassen wegen dem Fiepen und hab vor 3 Tage das OS X neu installiert (komplette installation nach partitionierung) und auch all Updates installiert.

    Weis villeicht jemand an was das Problem liegt? Sollte ich OS X noch mal neu installieren und hoffen dass das Problem weg geht? Oder kann es am neuen Logic Board liegen?

    MfG

    Stéphane
     
  2. Chicken

    Chicken Gast

    Neuinstalliert

    So ich habe einfahc mal das MAC OS X ganz neu draufgespielt und alles von vorne wieder.......diesmal die updates nicht alle zusammen runtergeladne und installiert sonder in der erscheinungsreihenfolge jedesmal einzeln. Leider scheint das Problem noch immer da zu sein:

    Wenn er längerer Zeit im Sleepmodus war und ich ihn dann öffne, hatt er die Auflössung auf die eines ten Monitores mit 800*600 umgewechselt obwohl kein Monitor angeschlossen ist. Ist echt suspect und sehr nervig da ich nicht jedesmal umwechseln will wenn ich aus dem sleepmodus gehe.

    Hat echt niemand erfahrung mit sowas oder eine Idee was es sein könnte? Ich befürchte es ist ein problem mit dem neuen Logic Board. :-c
     
  3. Am Besten kontaktierst Du mal Deinen Händler (wo Du die Reparatur gemacht hast) und fragst dort nach. Ich tippe auch auf ein Hardwareproblem (evtl. Graka). o_O
    Good Luck!
     
  4. Chicken

    Chicken Gast

    Hallo,

    war kurz zu meinem Händler vorbei und das Problem erklärt. War dennen aber leider kein bekanntes Problem. Leider hatten sie keine Zeit sich sofort um das MBP umzukucken und ich hätte es da lassen sollen. Man hat mir geraten mal einen neuen Benutzer anzulegen um zu schauen ob das Problem immer noch auftritt und auch mal zu probieren ein externer bildshcirm anzuschliessen und dann nahcher nochmal ausprobieren mit dem Problem.

    Hab ich jetzt alles gemacht....nützt aber nix. Manchmal erkennt er trotzdem noch ein VGA Display obwohl nichts angeschlossen ist.

    Nun hätte ich eine kleine Bitte an andere MBP User:

    Wenn ich mehrmals hintereinander auf 'Display erkennen' drücke (also jedesmal warten aber dieser vorgang wiederholen ;) ) erkennt er auch so alle 10 mal ein VGA Display. Könnte mal ein MBP User dies auch einige male ausprobieren? Geschieht das auch bei anderen?

    Ich werde jedoch morgen nochmal zu meinem Mac Händler gehen.
    Danke für die Antwort


    Stéphane
     
  5. kybdf2

    kybdf2 Rheinischer Winterrambour

    Dabei seit:
    10.02.06
    Beiträge:
    923
    Habe es gerade getestet. Tritt bei mir definitiv nicht auf. Ich würde fast sagen, dass es bei dir am neuen LogicBoard liegt. Offensichtlich ist der DVI Anschluss defekt.
     
  6. Jo, denke auch, Du solltest es reklamieren! Don't be a chicken! ;)
     
  7. Chicken

    Chicken Gast

    Danke fürs ausprobieren und für die Tipps.

    Chicken bin ich immer ;). Habs aber in meinem Macladen gemeldet. Die haben sich das Problem genaustens aufgeshcrieben und mal nachgefragt/ersatzteile nachbestellt......da es schon über 2 Monate gedauetr hat für das erste Logicboard zu bekommen denke ich wirds wohl auch jetzt bischen länger dauern.....naja was solls....abwarten.
     

Diese Seite empfehlen