1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

MBP 15" + WLAN Fritzbox 7170 Geschwindigkeitsproblem

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von cmayer, 10.06.07.

  1. cmayer

    cmayer Klarapfel

    Dabei seit:
    11.12.05
    Beiträge:
    281
    Hallo zusammen,

    ich nutze mit meinem MBP 15" 1. Generation einen WLAN über die Fritzbox 7170.

    Jetzt hab ich das Problem, daß die Geschwindigkeit trotz meinem 3000er DSL (M-net) eher mäßig ist, in manchen Ecken meiner Wohnung (also an meinem Schreibtisch) eher richtig langsam.
    Deshalb hab ich heut mal mein altes Netzwerkkabel ausgepackt und darüber das MBP an der Fritzbox angeschlossen -> alles schön schnell...

    Selbst, wenn ich das MBP direkt neben der Fritzbox stehen hab, bekomm ich (subjektiv, hab bisher keine genaueren Tests gemacht) über WLAN keine so schnellen downloads wie über Kabel.

    Woran liegt's?
    Und was kann ich tun??? o_O

    Danke für Eure Mithilfe...

    ciao, Christoph
     
  2. Yeti

    Yeti Gast

    Versuche mal andere Kanäle - es kann zu Problemen kommen, wenn z.B. Deine Nachbarn auf Kanälen in der nähe (+-3) liegen. Kannst Du z.B. mit iStumbler prüfen.

    Ich hatte bei der FritzBox Probleme mit der Antenne. Sie sendet nicht in jeder Position gleich gut. Einfach mal mit rumspielen und die Signalstärke beobachten (auch mit iStumbler).

    Gruss, Yeti.
     
  3. repiet

    repiet Querina

    Dabei seit:
    20.02.07
    Beiträge:
    187
    hi,

    hab die gleiche Konstellation MBP + Fritzbox 7170 und das gleiche Problem... Allerdings 16 mbit.

    aber mit kommts vor, dass ich mit 2mbit unterweges, wenn überhaupt...
    mal lädt er seiten schnell und dann wieder total träge... seiten brauchen 5 bis 10 sekunden, damit überhaupt mal was angezeigt wird.
     
  4. cmayer

    cmayer Klarapfel

    Dabei seit:
    11.12.05
    Beiträge:
    281
    Bin laut istumbler bei ca. 50-55% WLAN-Signalstärke.
    Seit dem letzten Update (entweder 10.4.10 oder das Security-update) läuft der WLAN besser. Sprich selbst an meinem Schreibtisch, wo ich nur 35% hatte, kommen jetzt am MBP ca 45-50% an.
    Daraus schließe ich, daß das Problem durchaus am MBP liegen könnte...

    ciao, Christoph
     
  5. ImperatoR

    ImperatoR Ananas Reinette

    Dabei seit:
    02.12.06
    Beiträge:
    6.235
    Hast du dicke Wände/Türen (etc.) die ggf. die WLAN Strahlung absorbieren? Wie weit steht die Fritz.Box entfernt? Steht deine Fritz.Box auf voller Signalstärke?

    oder hast du mal versucht, die "Störunempfindlichkeit" bei Airport zu aktivieren?
     
  6. repiet

    repiet Querina

    Dabei seit:
    20.02.07
    Beiträge:
    187
    was bewirkt die störunempfindlichekit?

    also ich hatte nen PC mit externem Wlan-Modul im Zimmer, da war der Empfang bei über 90%... MBP schwankt zwischen 40-60%

    Ich will gar nicht dran denken, wenn ich noch meine alte Fritzbox hätte ... da war ja beim PC schon 50% das höchste der Gefühle...
     
  7. repiet

    repiet Querina

    Dabei seit:
    20.02.07
    Beiträge:
    187
    für die, die es noch interessiert:

    bei mir wurde das problem schwerwiegender. das laden von seiten dauerte immer länger... keine ahnung warum. PC mit Siemens PC Card 54 funktionierte an gleicher Stelle bestens. da ich hier noch nen speedport w701v da hatte, hab ich den mal konfiguriert und nun läuft alles bestens.

    Hab den Eindruck, dass die Fritz.Box wohl nicht macfreundlich ist. o_O
     

Diese Seite empfehlen