1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

MB will nicht ins Inet, nicht über AP, noch über Kabel

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von AllThatRemains, 11.01.07.

  1. AllThatRemains

    Dabei seit:
    18.12.06
    Beiträge:
    50
    Mein MB ist noch keine 4 Stunden bei mir und ich hab schon die ein oder andere Schreck Sekunde hinter mir. ;)

    Ich bin zugegebenermaßen ein Neuling bei Mac OS, aber mit gesundem Menschenverstand sollte sich ein Mac doch ins Inet bringen lassen. In den anderen Threads stand, dass es nicht mit AP funktioniert, das ist bei mir genauso. Aber, mit dem Kabel will es auch nicht.

    Der Assistent führt mich so nett hindurch, aber trotzdem nach Eingabe der IP und Co will er sich trotzdem nicht verbinden. (Haben einen WLAN router hier stehen, von dem das Kabel bisher zu meinem PC ging)

    Was übersehe oder mache ich in meiner Unwissenheit falsch?

    [E] So, nach zwei Stunden Router Forschung habe ich es wenigstens geschafft mit dem Kabel ins Inet zu kommen. Bei der AP Verbindung bin ich jedoch ohne Erfolg geblieben. :(
    Es kommt immer einfach nur, bei der Verbindung ist ein Fehler aufgetreten. Router ist von Level 1 und wir beziehen unsere IPs nicht automatisch.
     
    #1 AllThatRemains, 11.01.07
    Zuletzt bearbeitet: 11.01.07
  2. Stalefish

    Stalefish Damasonrenette

    Dabei seit:
    18.10.06
    Beiträge:
    490
    Also der Router lässt sich per Browser konfigurieren, falls das noch nicht geschehen ist. Um die Verbindung mit Wlan herzustellen, musst du Airport aktivieren. Das steht oben bei der Urzeit usw. Anschließend Andere... anklicken, den Namen des Netzwerkes eingeben und vielleicht noch ein Kennwort, wegen der Verschlüsselung.
     
  3. AllThatRemains

    Dabei seit:
    18.12.06
    Beiträge:
    50
    Das Netzwerk findet er ja auch, aber sobald ich das PW eingebe sagt er mir, dass ein Fehler aufgetreten ist. Das PW ist aber auf jeden Fall richtig. :D

    Was meinst Du mir Router konfigurieren? Was muss ich denn noch konfigurieren um über AP ins Inet zu gehen?

    Danke schonmal
     
  4. m00gy

    m00gy Gast

    wie ist das wlan denn verschlüsselt? mit wep? oder wpa? bei wep darauf achten, beim mac anzugeben, um was für eine art schlüssel es sich handelt - nicht einfach nur "wep-kennwort" auswählen.
     
  5. AllThatRemains

    Dabei seit:
    18.12.06
    Beiträge:
    50
    Fortschritte: :p

    1. Unter WIN mit bootcamp läuft alles einwandfrei. Das soll aber keine Lösung sein, da ich ja doch Mac OS nutzen will, auch zum surfen. Aber immerhin gehts dort schonmal.

    2. Unter Mac OS sagt er mir jetzt ich sei verbunden, aber wenn ich Opera/Safari etc. öffne, sagt er mir "keine Verbindung zum Inet". :-c

    Was bedeutet das jetzt?

    [EDIT]

    Jetzt versteh ich nix mehr.
    Unter Netzwerk bei Mac OS sagt er mir ich sei mit AP mit Netzwerk xyz verbunden und es bestehe eine VErbindung mit dem Inet. Wenn ich einen Brwoser öffne, sagt der mir immernoch nicht verbunden. Bei der Netzwerkdiagnose bekomme ich grünes Licht bis Inet und Server, die bleiben rot. :(

    [EDIT2]

    Kann das Problem behoben werden, wenn wir die Netzwerkadressen mal automatisch beziehen?
     
    #5 AllThatRemains, 11.01.07
    Zuletzt bearbeitet: 11.01.07
  6. AllThatRemains

    Dabei seit:
    18.12.06
    Beiträge:
    50
    Habs jetzt mal in dem WLAN meiner Freundin versucht, da funktionierts ohne Probleme. Vielleicht liegt es wirklich daran, dass wir hier statische IPs haben?! Muss mal gucken ob ich das für einen Test ändern darf. :) Allerdings hab ich von Routern nun mal endgültig keine Ahnung.


    EDIT:

    Hmmm, also ich habe nun bei unserem Router mal die DHCP Funktion aktiviert. Sofort hatte ich eine AP Verbindung und konnte ins Inet?

    Also liegt es an den statischen IPs die wir haben?

    Nun musste ich es aber wieder deaktivieren. Aus Spaß habe ich nun geschaut ob mein MB auch mit TCP/IP IPv4 konfigurieren und DHCP noch funktioniert.

    Ja, das tut es.

    Ich habe von NW echt keine Ahnung, aber warum geht das nun? Ich habe doch am Router DHCP ausgestellt und wir haben feste IPs, wieso komme ich nun mit aktiviertem DHCP über AP ins Inet?

    Kann mir das jemand ohne Fachchinesisch erklären? Und am besten noch dazu wie lange der Spaß den nun anhält. ;)
     
    #6 AllThatRemains, 12.01.07
    Zuletzt bearbeitet: 12.01.07

Diese Seite empfehlen