1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Mail will dass ich es neu installiere! :-(((((

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Citama, 26.08.05.

  1. Citama

    Citama Cripps Pink

    Dabei seit:
    02.04.05
    Beiträge:
    150
    hi,

    habe folgendes problem:
    hatte mein powerbook in den standby betrieb versetzt,
    also den deckel zu gemacht, und dann nach 2 weeks war wohl leider
    der akku leer.
    habe es heute wieder an den strom angeschlossen und an geschaltet und was
    geschah: will mail öffnen und da will sich das neu installieren,
    also nen neuen account anlegen etc.. habe dann erstmal auf abbrechen geklickt
    und mal die rechte repariert, leider hat das nix geholfen.
    dann habe ich in meiner libary nachgeschaut, dort gibt es die ordner mit den
    accounts noch. was tun?
    in meiner verzweiflung wollte ich dann meine accounts neu einrichten, die ordner
    meiner gespeicherten mails waren ja zum glück noch da, genauso wie die zig
    regeln die ich verwende, aber schon beim ersten account gab es probleme. sobald ich auf empfangen klicke schmiert mail ab! mit einer dose funktioniert alles,
    also am provider liegt es wohl nicht :(
    shit, hat jemand eine idee wie ich das löse?

    thx a lot
    Citama :-[
     
  2. fantaboy

    fantaboy Leipziger Reinette

    Dabei seit:
    09.04.04
    Beiträge:
    1.788
    wahrscheinlich ist das preference-file von mail kaputt. es liegt in deinem preferences-ordner in der library. es gibt wohl einige sharewareprogramme, mit denen man diese files überprüfen kann, aber ich kenne leider deren namen nicht. heute ist aber irgendwo in einem thread die rede davon gewesen. such doch mal bei versiontracker nach system utilities, da findest du bestimmt was.
    ansonsten kann man das file auch von hand entfernen, aber das ändert nichts daran, dass du deine accounts neu eingeben müsstest und dann deine alten mail importieren. oder du tauschst dieses file gegen eines aus deinem backup-ordner der library (falls du einen hast). das hat bei mir auch schon geklappt.

    gruss

    jürgen
     
  3. moornebel

    moornebel Pomme Miel

    Dabei seit:
    13.04.04
    Beiträge:
    1.488
    Für alle, die jemals wieder in diesen Thread schauen, weil sie ihre Mails und Einstellungen nicht mehr finden und weil anscheinend niemand in den Weiten von Google das zu wissen scheint (schrieb jedenfalls an einem anderen Ort ein aufgelöstes Apfeltalk-Mitglied) gibt's hier eine gute Anleitung:


    Mail-Konten und -Einstellungen importieren

    Die Accounts und Einstellungen liegen in der Preference-Datei von Mail: com.apple.mail.plist. Diese befindet sich im Ordner ~/Library/Preferences. Es reicht also, diese Datei vom alten System ins neue rüberzukopieren und schon sind alle Accounts und Einstellungen wieder da.


    Mails importieren

    Mail starten
    Menü Ablage - Postfächer importieren
    "Mail für Max OS X" auswählen - Fortfahren
    Postfächer wählen: Zum Ordner ~/Library/Mail/Mailboxes navigieren und diesen auswählen, aber nicht dessen Inhalt!!!!
    Dann bringt Mail eine Liste aller bestehenden Postfächer, welche man dann bequem auswählen oder weglassen kann.
    Schwuppdiwupp sind alle Mails importiert.

    Gruss
    moornebel
     
  4. Citama

    Citama Cripps Pink

    Dabei seit:
    02.04.05
    Beiträge:
    150
    Hallo,
    erstmal danke fuer die schnelle Hilfe.
    Ende vom Lied war, dass ich erst Mail als Einzelanwendung
    neu installiert habe und dann alle Updates aus dem Netz gesogen habe
    und es ging immer noch nicht.
    Konsequenz war, dass ich den Tiger komplett, also als clean-install
    neu aufgelegt habe, mein pref. file und auch alle alten mails importiert
    habe und nun spielt es wieder.
    Was lerne ich daraus:
    Never Ever den Mac bei fast leerem Akku einfach zuklappen,
    das kostet echt viel Zeit das wieder hinzubiegen.

    thx
    Citama
     
  5. MasterDomino

    MasterDomino Roter Eiserapfel

    Dabei seit:
    28.04.05
    Beiträge:
    1.440
    Finde ich aber seltsam.
    Ich habe mein Powerbook letztens auch einmal für eine Woche einfach zugeklappt und dabei übersehen, dass der Akku schon fast leer war.
    Als ich es dann nach einer Woche wieder an den Strom angeschlossen hochgefahren habe, kam die Anzeige, dass die Systemuhr zurückgestellt ist und dass es mit einigen Applikationen Probleme geben könnte, da mein Datum auf ein recht altes Datum eingestellt sei (keine Ahnung mehr welches, vermutlich 01.01.2000), nach ca. 5 Sekunden hat der sich aber automatisch aus dem Internet das aktuelle Datum geholt und dann funktionierte alles wieder einwandfrei. Muss also nicht immer so gehen... Aber trotzdem gut, dass du Warnung gibst, dass es so gehen kann...

    Gruß, MasterDomino
     

Diese Seite empfehlen