1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Mail eingabe Fehler!

Dieses Thema im Forum "macOS & OS X" wurde erstellt von macchrissli, 11.09.05.

  1. macchrissli

    macchrissli Weisser Rosenapfel

    Dabei seit:
    21.05.05
    Beiträge:
    790
    Hi leute,

    ich habe ein sehr seltsames Problem mit meinem Mail Programm unter Tiger.
    Zum ersten mal ist es auf einem G4 in der Firma aufgetreten:
    Ich öffne mail und versuche eine email zu verfassen, ich kann email adresse und betreff perfekt eingeben, doch sobal ich im email eingabe fenster bin, spinnt das Programm,
    wenn ich leertaste drücke wechselt er aus dem fenster (es wird inaktiv) sobald ich wieder reinklicke um weiter zu schreiben, werden alle buchstaben doppelt und dreifach angenommen, und das fenster wird immer wieder inaktiv, löschen des textes mit dem löschen knopf (nicht entfernen) fügt nur wirre buchstaben hinzu.

    Nun habe ich dieses Problem auf dem Rechner auf der Arbeit gehabt, zuhause gott sei dank nicht. Nun habe ich bei einem Freund das gleiche Problem auf einem IMac G5 gesehen, wir haben keine Ahnung wie es weggehen kann.
    Ansonsten funktioniert alles tadellos.

    Bitte helft mir !
    Neuinstallation des Systems, neuer benutzer, rechte reparieren, mail.app ersetzen, tastatur wechseln hat alles nix gebracht !

    CU ChrissLI
     
  2. daveinitiv

    daveinitiv Wilstedter Apfel

    Dabei seit:
    26.12.03
    Beiträge:
    1.911
    Hört sich jetzt auf die späte Nacht an, als ob das eine neue Variante von dem "Schriftenproblem" ist. Irgendwelche Schriften in letzter Zeit hinzugefügt. Schau mal in deinen Font Ordner ob die Helvetica da doppelt ist.
    Ist aber nur eine Vermutung.
     
  3. macchrissli

    macchrissli Weisser Rosenapfel

    Dabei seit:
    21.05.05
    Beiträge:
    790
    Nee an den Schriften habe ich nix geändert, und es ist auch keine Helvetica Doppelt da. Hat sonst keiner dieses Problem gehabt, oder nee Idee bzw. Lösung. Schließlich hatte ich es selber schon an zwei rechnern, da muss es doch öfter passieren. Jedoch konnte ich noch niemanden sonst finden.

    CU ChrissLI
     
  4. hannibal

    hannibal Jerseymac

    Dabei seit:
    08.01.05
    Beiträge:
    457
    ich würde da auch sofort auf Schriften tippen. Das Du nix geändert hast heißt nix.
    Zum Test würde ich einfach mal in den Maileinstellungen unter Schrift und Farbe alle Schriftenaten ändern und dann schauen was passiert.

    Ich hatte letztens sowas, da waren immer riesige Abstände zwischen den einzelnen Zeilen der Mailinfos. Das lag auch an einer Schrift. Schlag mich, ich weiß nicht mehr welche das war, aber im Zweifelsfall ist es meist Helvetica.
     
  5. macchrissli

    macchrissli Weisser Rosenapfel

    Dabei seit:
    21.05.05
    Beiträge:
    790
    Leider bringt das auch keine änderung, es gibt immer noch die verrückten fehler, egal welche schriftart oder größe ich einstelle. Das ist doch verrückt !

    Cu ChrissLI
     
  6. iPeter

    iPeter Alkmene

    Dabei seit:
    08.01.04
    Beiträge:
    31
    Ich habe seit kurzem auch das gleiche Problem. Bei mir funktioniert auch nicht mehr der Senden- und Antworten-Button. Und Text kann ich auch nur noch über die Zwischenablage einfügen (keine normal Eingabe, wie bei dir mehr möglich). Alles andere geht bei mir super. Eine Schriftk, die ich vor kurzem reingetan habe, habe ich auch wieder rausgetan. Unt andere Schriftarten habe ich auch schon in Mail probiert.

    Scheint ein großer Bug in Mail zu sein. Vielleicht ist aber auch die Mailbox oder die Voreinstellungsdatei beschädigt. Ich muss mal ausprobieren was er macht, wenn man die Einstellungen neu anlegt.

    Es kann auch vielleicht was mit Spotlight zu tun haben. Da ich dazwischen mal mit SpotlightIndexer den Library und Benutzer Ordner komplett indexiert habe. Danach hat er nämlich auch eine Fehrmeldung mit Rechteproblemen herausgegeben. Aber die habe ich auch schon mehrmals repariert.
     
  7. iPeter

    iPeter Alkmene

    Dabei seit:
    08.01.04
    Beiträge:
    31
    Ich hab den Fehler bei mir beheben können. Ich habe laut einiger Tipps in Foren (mit ähnlichen Problemen) die automatische Rechtschreibkorrektur von Mail ausgeschaltet. Daraufhin konnte ich wieder normal Texte in die Mail schreiben. Die Tasten und Funktionen "Antworten" und "Senden" haben aber immer noch nicht funktioniert. Dann ist mir eingefallen, dass ich einmal die Software "Spelling" (ausführlicheres Freeware Rechtschreibwörterbuch) bei mir Installiert habe. Diese habe ich in den Systemeinstellungen deaktiviert. Und siehe da, Mail hat dann wieder ganz normal funktioniert (auch mit eingeschalteter Rechtschreibkontrolle). Vielleicht ist/war das bei dir das gleiche?
     
  8. Aliyah

    Aliyah Gast

    Eingabefehler wegen RapidoWrite

    Hallo zusammen,

    bin auf diesen Artikel gestoßen nachdem ich plötzlich Eingabefehler in Mail festgestellt habe. Ich hatte ja erst Leopard unter Verdacht, aber da dier hier beschriebenen Fehler schon unter Tiger aufkamen konnte ich das schonmal ausschließen. Auch die ausgestellte Rechtschreibeprüfung hat bei mir nicht weitergeholfen. Also habe ich überlegt was ich so in den letzten Tagen installiert habe und kam auf das Programm RapidoWrite (zur vereinfachten Texteingabe). Nachdem ich dieses wieder deinstalliert habe gab es keine Probleme mehr.

    Vielleicht hilft das ja dem ein oder anderen weiter

    LG Aliyah
     

Diese Seite empfehlen