1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

mail attachments

Dieses Thema im Forum "macOS & OS X" wurde erstellt von nilso, 07.10.05.

  1. nilso

    nilso Königsapfel

    Dabei seit:
    30.07.05
    Beiträge:
    1.207
    habe beim meinen pb zum ersten mal einen mail account (in mail) eröffnet. jetzt wollte ich eineige fotos als attachment anhängen. jedoch werden diese nicht als zu öffnende dateien gesendet, sondern wenn man die mail öffnet werden die bilder gleich ins mail integriert. wie kann man das ändern?

    gruss

    nilso:cool:
     
  2. ffleige

    ffleige Auralia

    Dabei seit:
    10.05.05
    Beiträge:
    203
    Hi nilso,

    doch die Bilder werden als normale Dateien angehängt. Das sie beim Anhängen angezeigt werden ist gewissermaßen ein Feature von Mail. Genauso verhält es sich auch bei PDF-Dateien. Wenn du aber lieber Symbole haben möchtest, anstatt dir das komplette Bild anzeigen zu lassen, führe folgende Schritte durch:
    - Mit der Maus auf das Bild gehen
    - CTRL+Klick
    - "Als Symbol" wählen

    Viele Grüße
    Frank
     
  3. nilso

    nilso Königsapfel

    Dabei seit:
    30.07.05
    Beiträge:
    1.207
    sie kommen aber dann auch auf meiner windose im geschäft so an und nicht als anghängte dateien. wenn ich sie dann speichern will, kann ich sie nur als bitmap speichern (auf meiner windose) und nicht als jpeg...o_O
     
  4. ffleige

    ffleige Auralia

    Dabei seit:
    10.05.05
    Beiträge:
    203
    Hast du beim Hinzufügen der Bilder die Option "Anhänge Windows-kompatibel senden" aktiviert?

    Viele Grüße
    Frank
     
  5. nilso

    nilso Königsapfel

    Dabei seit:
    30.07.05
    Beiträge:
    1.207
    ja, habe ich.
     
  6. nilso

    nilso Königsapfel

    Dabei seit:
    30.07.05
    Beiträge:
    1.207
    kann man das problem nicht irgendwo in den einstellungen beheben?
     
  7. ffleige

    ffleige Auralia

    Dabei seit:
    10.05.05
    Beiträge:
    203
    Hi nilso,

    habs gerade selber mal probiert. Klappt bei mir anstandslos.
    Ich habe ein PNG an eine Mail angehängt und die Option "Anhänge Windows-kompatibel" senden gewählt. Mail hat mir das Bild direkt in der Mail angezeigt (wie üblich).

    Habe dann die Mail auf einem Windowsrechner mit Thunderbird abgerufen. Auch hier wurde das Bild wieder direkt angezeigt, jedoch unter Anhänge war die Bilddatei aufgelistet und ich konnte sie wegspeichern.

    Was für einen Mailclient nutzt du denn unter Windows?

    Viele Grüße
    Frank
     
  8. Rowi

    Rowi Macoun

    Dabei seit:
    25.05.05
    Beiträge:
    116
    Zufällig bin ich auf diese schon etwas ältere Anfrage gestossen. Im Programm Mail werden einseitige Dateien oder Fotos im Textfeld geöffnet. Dies kann bei mehreren Anlagen sehr unübersichtlich sein. In den Mail-Einstellungen ist leider keine Option vorgesehen, um solche Anlage-Dateien nur als Icons darzustellen. Die genannten Vorschläge sind leider nicht immer von Erfolg gekrönt und auch etwas umständlich.

    Das kleine Shareware-Programm MAIL ATTACHMENTS ICONIZER schafft hier Abhilfe, indem die Anlage-Dateien generell als ICONS dargestellt werden. Es kostet nur $6.00 und kann hier heruntergeladen werden: (http://lokisw.com/index.php?item=MailAttachmentsIconizer . Ich habe es seit einiger Zeit installiert und kann es nur empfehlen.

    Gruss, Robert
     
  9. nilso

    nilso Königsapfel

    Dabei seit:
    30.07.05
    Beiträge:
    1.207
    kein symbol

    habe immer noch das problem, dass wenn ich von zuhause von meinem pb ein mail mit anhang (als symbol, Windows kompatibel) schicke, dieses im geschäft in outlook und auch lotus notes wieder als bild ankommt. dieses kann dann nur als .bmp gespeichert werden. weiss jemand rat, wie die attachments auch als symbol ankommen?

    gruss

    nilso:cool:
     
  10. Dante101

    Dante101 Ralls Genet

    Dabei seit:
    11.10.05
    Beiträge:
    5.052
    Versuch mal, im verfassten Text, das Bild zu markieren und mit einem Control-Klick das Untermenü aufzumachen. Hier kannst Du dann wahlweise das Bild als solches oder als Icon darstellen.

    Gruß
    Daniel
     

    Anhänge:

  11. landplage

    landplage Admin
    AT Administration

    Dabei seit:
    06.02.05
    Beiträge:
    21.471
    Vielleicht liegt es irgendwo an den Einstellungen in Deinem Windows-Mailprogramm? Eventuell denken die Programme, das ist eine HTML-Mail? Stell doch mal ein, daß alles nur als Text angezeigt werden darf, das ja sowieso sicherer.

    Ich maile mich ausschließlich mit WIN-PC, aber das Problem ist noch nie aufgetreten. Dabei werden auf der anderen Seite T-Online-Mail, Outlook, PostMe und wahrscheinlich noch ein paar andere eingesetzt.

    Ich habe gerade nachgesehen: Hier im Amt mailen wir mit GroupWise und die Anhänge sind Anhänge, wie sich das gehört :cool:
     
    nilso gefällt das.
  12. nilso

    nilso Königsapfel

    Dabei seit:
    30.07.05
    Beiträge:
    1.207
    wie oben geschrieben, mache ich das ja schon. habe jetzt aber gemerkt, dass es an den einstellungen lag. reine-text anzeige funtkioniert. danke landplage.

    gruss

    nilso:cool:
     
  13. Dante101

    Dante101 Ralls Genet

    Dabei seit:
    11.10.05
    Beiträge:
    5.052
    Oops. Tschuldigung. Das hab ich total überlesen. :eek:
     
  14. habe genau das gleiche Problem...

    Ich wollte heute eine Mail mit JPEG-Bild im Anhang an eine Zeitung schicken, damit die netten Leute da etwas für mich ankündigen... solche Emails sind wichtig und die Zeitung braucht das Bild als JPEG (Das hab ich eigentlich schon öfter gemacht, aber heute zum ersten mal mit MAIL und an diese Zeitung).

    Das Ergebnis war eine halbfreundliche Antwortmail mit der Aufforderung, den Text doch leserlich und das Bild im Anhang als JPEG zu schicken :(

    Dankeschön Apple - ich war begeistert! (Vor allem, weil ich Unmengen von Zeit übrig hatte, mich gerade jetzt mit - seit neuestem - anscheinend sehr komplizierten Dingen wie z.B. der Frage: "Wie versende ich ein JPEG-Bild im Anhang einer Email?" zu beschäftigen...(natürlich ergänzt durch den Aspekt, daß auch Windows-User das Recht haben, Emails korrekt zu empfangen, auch wenn Sie vielleicht nicht auf dem technisch neuesten Stand sind...)

    Ich kann ja schlecht zu denen von der Zeitung sagen, sie sollen mal schön Ihren Email-Client updaten (wenn das Problem überhaupt daran liegt) oder sich am besten gleich einen Mac kaufen!!! (Letzteres ist zwar eine gute Idee, aber nicht ganz realistisch und selbst wenn, dann würde das auch einfach zu lange dauern) Mit solchen Aufrufen kann ich also nicht kommen, denn die Redakteure sollen doch freundlich gesinnt bleiben und meine Sachen veröffentlichen!

    Also unter MacOS 9.1 und Eudora hatte ich (fast) NIE Probleme und konnte entscheiden, ob das Bild in der Mail oder als Datei gesendet werden sollte.

    Ich kenn mich ja überhaupt nicht aus und bin vielleicht einfach zu unwissend, um zu erkennen, daß Apple hier total wegweisend und mit neuester Technik ganz schöne Emails fabriziert, aber wenn die WICHTIGEN Leute (für mich wichtig), die halt unglücklicherweise vielleicht eine Dose auf dem Schreibtisch haben, diese schönen neuen Emails nicht aufbekommen, Umlautsalat lesen müssen, meine Bilder nicht veröffentlichen, weil diese nicht speicherbar sind...

    ...dann ist das einfach das Letzte !
    (was ich jetzt gerade gebrauchen kann.)

    Oder hab ich tatsächlich einen kleinen Knopf übersehen?
    (Aber der Apple-Support hat - nach einer schönen langen Warteschleife - auch gesagt, daß Bilder mit Mail nur auf diese eine Weise versendet werden können - und die müßten ja die Alternative kennen, oder?)

    Ich gebe zu, mein Text ist polemisch, emotional und genervt, aber ICH WILL MEINE MAIL MIT MEINEM SCHÖNEN NEUEN COMPUTER VERSCHICKEN UND NICHT WIEDER ZURÜCK ZUM ALTEN BEIGEN (heul) -

    ok, nein, mir gehts gut, aber irgendwie versteh ichs einfach nicht... Apple ist doch sonst immer so abwärtskompatibel... ich wünsche mir einen OLD-MAIL-Modus for old Doses.

    Vielleicht steht die Lösung ja schon in einem anderen Thread, ich hab diesen hier jetzt einfach mal nach vorne geschoben... weiß jemand was ?

    Gruß Jack
     
  15. landplage

    landplage Admin
    AT Administration

    Dabei seit:
    06.02.05
    Beiträge:
    21.471
    Hast Du den Anhang Windows-kompatibel versandt? Das kann bei der Auswahl des Bildes anklicken?
     
  16. el funtzo

    el funtzo Gast

    Packt das Bild einfach in ein .zip – kurz & schmerzlos. :) Bewährt sich bei mir seit Jahren.
     
  17. Hausmeister76

    Hausmeister76 Adams Parmäne

    Dabei seit:
    17.08.04
    Beiträge:
    1.300
    wenn gar nichts helfen sollte, kannst du es ja schnell nochmal als .zip verpacken und dann erst als Anhang einfügen...

    so long...
     
  18. Hausmeister76

    Hausmeister76 Adams Parmäne

    Dabei seit:
    17.08.04
    Beiträge:
    1.300
    Sag ich doch! ;) :-D

    so long...
     

  19. ich hab das gemacht - und ich hab auch einfach den Text als reinen Text versendet und die Encodierung (von Hand) auf Windows eingestellt, das kann man ebenfalls einstellen. das Problem mit den Sonderzeichen war dann wohl weg und der Text lesbar

    aber welcher Punkt das gewollte Ergebnis gebracht hat, oder ob es die Kombination war... das weiß ich nicht
     
  20. werde das mal als Notlösung probieren - aber ideal find ich das nicht...
     

Diese Seite empfehlen