1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Mail 2.1.1: Spamfilter Problem...

Dieses Thema im Forum "Mailprogramme" wurde erstellt von Paddy71, 12.03.07.

  1. Paddy71

    Paddy71 Gast

    Hallo erstmal an alle hier im Forum.

    Nchdem ich mich nun geschlage 5 Stunden mit der AppleCare Hotline rumgeärgert habe, um diverse Ungereimtheiten meines E-Mail Clients in den Griff zu bekommen,
    wende ich mich nun verzweifelt mal an Euch, ...folgendes:

    In Mail>Einstellungen >Werbung kann man ja den Spamfilter einstellen.
    Bisher hatte ich unter Mail 1.3.11 neben den obligatorichen »Empüfänger ist nicht im Adressbuch«, »Absender ist nicht in vorherige Empfänger« noch Zusatzoptionen (Weitere Optionen) eingestellt...also z.B. Betreff enthält »viagra«, oder »replica watches« etc.

    Natürlich muss ich dann oben Anklicken: Mail ist Werbung, wenn »EINE« dieser Optionen bereits erfüllt ist....logisch.
    Nun, aber unter Mail 2.1.1 ist aber ab dann Chaos...das Mailprogramm lernt auch nicht mehr. Alles ist zunächst mal Werbung...auch wenn ich eine Mail an mich selbst schicke. Wenn ich dann meine eigene Mail markiere und sage: Das ist keine Werbung (Farbe wechselt von farbig auf schwarz)...Mail schließe und wieder öffne, ...ist diese MAil wieder farbig markiert. Ich kann mich auch 10 x hintereinander als vertrauenswürdig einstufen...ich bin immer wieder Werbung!!o_O

    Auch, wenn ich alle Vorgaben zurücksetze und die selbst deklarierten Filter lösche...ich bin und bleibe für mich selbst potentiel ein Spammer!!:mad:

    Erst, wenn ich das Häcken in erweiterte Optionen wieder auf »alle« setze, ist wieder Ruhe...aber...das kanns doch nit sein, oder?

    Ist das bei Euch auch so? (Nur Mail 2.1.1): Also, setzt mal jemand bitte das Häkchen von »alle« auf »eine«..und schaut mal was passiert...(Testmails)...evtl. ein BUG??

    Auch ein Löschen der .plist Datei und ein Neuaufbau des Programms mit dem Neu-Eintippen aller Zugangsadten brachte keinen Erfolg...:-[

    Thanks a lot

    Paddy

    Nachtrag: Jetzt geht selbst das nicht mehr.....

    Ich bin und bleibe für mein Mailprogramm ein Spammer...egal was ich anklicke und wie oft ich mich als vertrauenswürdig deklariere..mit und ohne Zurücksetzen...es ist zum abwinken...
     
  2. Paddy71

    Paddy71 Gast

    Mail 2.1.x SPAM: Erste Resultate...

    Hallo,

    falls es interessiert, folgendes habe ich bislang rausgefunden....
    (damit ist’s aber generell noch nicht gelöst...):

    1. Mail hat Probleme mit der SPAM Deklaration / Verwaltung ab Version 2.0.. die Sache tritt auch in anderen Foren auf..

    2. Der interne SPAM Filter am Besten NUR in der Grundeinstellung nutzen.....denn...
    - wenn einmal modifiziert eingestellt, werden ab da an oft sämtliche Mails als SPAM deklariert, also auch die eigenen,
    auch die versendeten (SPAM-MAILS im GESENDET Ordner...GEIL!!)
    - Klassel ist auch, dass- hat man eine Werbung als »vertrauenswürdig« deklariert, und macht das Programm zu,
    es nach dem Öffnen wieder als »gefährlich« eingefärbt ist....wenigstens ist der Zusatz »Werbung« mit dem Papierkorb dann weg.
    - Das Löschen der Preferences Datei (.PLISt) sowie das ZURÜCKSETZEN der Datenbank (per Knopf) bringen nur in 50% der Fälle Besserung,
    denn offenbar hat das Programm Schwierigkeiten, sich daran zu halten bzw. auf diese Cache Dateien zuzugreifen
    - Auch die Lern-Funktion ist ab da quasi ohne Funktion...man kann tausendmal sagen: XY ist vertrauenswürdig, man kann sich auch gerne selbst ins Adressbuch eintragen,
    egal...das nächste MAl ist man wieder als SPAM deklariert...
    - ein Nachträgliches Einstellen der Grundeinstellungen sowie das Löschen aller angepassten Filterfunktionen (z.B. Betreff Viagra, Replica Watches, etc.)
    bringt auch nix mehr...denn man war ja mal "böse" und hat sich gewagt, einmal daran rumzuklicken...ts, ts, ts...

    Was hilft (vorerst)...Stufe 1:

    Bei »erweiterte Optionen« die 2-4 Filtereinstellungen mit »alle« zu belassen, bzw. dorthin zurückzustellen.
    Ist »eine« eingestellt (was ja durchaus Sinn machen würde, da selten Viagrahändler gleichzeitig auch Uhrenwerbung und Mahnungen in der gleichen MAil versenden),
    kommt das Problem. Ein Zurückstellen kann zu 30-50% Abhilfe schaffen.

    Stufe 2:

    Alles wie oben beschrieben machen..und ganz am Schluss den SPAM-Filter ganz abschalten.
    Programm schließen, dann wieder öffnen....und Daumen drücken...aber...es sollte dann wieder klappen.

    Allerdings ist dann der Spamfilter natürlich nicht mehr sehr wirkungsvoll....

    So...ich hoffe das war’s jetzt...nicht daß das jetzt wieder so weitergeht.
    Das ist das Resultat von einem Tag (6 ansprechpartner) in der Apple Hotline...man kann sagen...:
    3 Pfeiffen (den musste ja ich Sachen erklären), 1 neutraler...und 2 Fachleute.
    Mann, mann, mann....

    P.S.: Bis Mail 1.2.11 war alles einwandfrei. Selbst ein extrem angepasster Mailfilter schaffte es, 90% des SPAM Mistes auszufiltern. Leider scheint dies ab 2.0. der glorreichen Vergangenheit anzugehören....:-c
     
  3. Hallo

    Hallo Gast

    Ich hatte mit Mail ähnliche Probleme und bin nun auf Entourage umgestiegen. Auch wenn ich MS nicht mag.
     
  4. Hilarious

    Hilarious Gelbe Schleswiger Reinette

    Dabei seit:
    10.08.05
    Beiträge:
    1.759
    Ich kann habe mit Mail zwo nur gute Erfahrungen gemacht, und das auf drei verschiedenen Macs mit rund 700 Spam-Mails je Wochenende. Allerdings kommt hinzu, dass ich auf dem Mail-Server zusätzlich SpamAssassin verwende. Die eine Hälfte geht so bei SpamAssassin ins Netz und wird markiert, die andere Hälfte filter Apple Mail heraus. Mit dieser Kombination bin ich total entspannt (verhältnismäßig, ohne Spam wäre die Welt natürlich noch schöner). Angenehmerweise liest Apple Mail eigenständig die Angaben von SpamAssassin aus und schien auch davon zu lernen.
     
  5. Paddy71

    Paddy71 Gast

    @Hilarious

    Welche Mailversion benutzt Du denn?

    Unter 2.0 gab's bei mir da ja auch keine Probleme.

    Und was ist das für ein Spamfilter auf dem Server? (SpamAsassin).

    Ich kenne mich da nicht aus, kann aber evtl. ja meinen Provider dazu bewegen?!

    Oder ist das ein Tool bei 1&1 oder so....

    Thanks
     
  6. MacAlzenau

    MacAlzenau Golden Noble

    Dabei seit:
    26.12.05
    Beiträge:
    19.405
    Da Mail (auch 2.1.1, ohne weitere Filter) bei mir fast nie Spams durchlässt (allerdings mit leicht steigender Tendenz), habe ich die Grundeinstellungen gelassen und damit auch keine Probleme. Wozu Viagra et al. extra eingeben, wenn es sowieso gefiltert wird, zumal die Spammer da ja mittlerweile eh alle möglichen Schreibvarianten benutzen.
     
  7. samro

    samro Riesenboiken

    Dabei seit:
    26.12.06
    Beiträge:
    289
    Ich fahr auch mit den Grundeinstellungen hervorragend. Hab da bisher nie Probleme gehabt. Ich erhalte auch täglich etwa 300 bis 400 Spam-Mails, die fast zu 100% gefiltert werden.

    Best Wishes!

    Sascha
     
  8. Hilarious

    Hilarious Gelbe Schleswiger Reinette

    Dabei seit:
    10.08.05
    Beiträge:
    1.759
    SpamAssassin.org
     
  9. Paddy71

    Paddy71 Gast

    Also danke...

    erstmal..obwohl das ja nicht wirklich hilft.

    Denn einfach was in den Grundeinstellungen zu belassen mit der Hoffnung,
    dann wird's schon gehen...ist ja keine Problemlösung.

    Wobei ich auch keine Problemlösung erwartet habe, denn die gibt's da wahrscheinlich gar nicht. Ich denke nur, ich bin da einen gravierenden Fehler im Programm aufgesessen und habe mich mit vielen Trahntüten (mit Ausnahmen) stundenlang in Hotlines rumärgern müssen und wollte wissen, ob es anderen genauso ging.

    Zum Konfigurieren...und wann es Sinn macht:

    Letztes Jahr haben ein paar Gangster unter einer meiner E-Mail Adressen hunderttausende von Spams versendet. Ich bekam dann die verschiedensten Mailerdemons, Errormeldungen und Beschwerden aus aller Welt.
    Ca. 10.000 Mails pro Stunde...ca. 75.000 Mails an einem Arbeitstag. Da flippst Du aus. Betrieb lahmgelegt, Arbeiten nicht möglich, Provider macht Probleme, etc.

    Ich musste dann einen Filter reinmachen, der alles, was mit Postmaster, Mailerdemon, und eben noch 2-3 anderen Dingen zu tun hat, rausfiltert.

    Ab da wählte sich ein Zweitrechner alle Stunde ein, und saugte und löschte den Scheiss. Klappte prima.
    Aber wie gesagt..das war Mail 1.2.11. Mit dem neuen Mailprogramm wäre das wohl nicht gegangen. Das hätte entweder gnadenlos alles gefiltert, oder 90% wären durchgegangen. Und mein Provider wollte keinen Filter einbauen, der Mailedemons und Postmaster Mails blockt....verständlich...o_O
     

Diese Seite empfehlen