1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

MacPro fährt alle paar Minuten die Platte hoch

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von rotbart, 05.07.07.

  1. rotbart

    rotbart Alkmene

    Dabei seit:
    02.01.07
    Beiträge:
    32
    Folgendes "Problem" habe ich in letzter Zeit (seit 3 Monaten, schätze ich):

    Der Mac geht nicht mehr in den Ruhezustand, wenn ich nichts mache.
    Es läuft kein Programm, Einstellungen habe ich auch keine verändert.
    Genau so hat er sich bisher eigtl. immer in den Ruhezustand versetzt.

    Nun ist es so, dass die Platte (meine Hauptplatte, auf der auch das OSX ist, die andere ruht in Frieden, wenn ich sie nicht brauche) aufhört sich zu drehen, nur um dann nach 3 bis maximal 8 Minuten wieder hochzufahren. Dann fällt ihm auf, dass er das nicht braucht und er fährt sie wieder runter. Immer weiter.

    Weiss da jemand was zu? Ist das ein Softwareproblem? Oder liegt es an der Platte (die knattert manchmal auch so - was könnte das sein?)

    Vielen Dank, falls jemand was weiss!
    pirat
     
  2. pepi

    pepi Cellini

    Dabei seit:
    03.09.05
    Beiträge:
    8.741
    Platten bei nichtgebraucht zu Parken wie es in den Systemeinstellungen > Energie Sparen einstellbar ist, ist langfristig der Tod jeder Festplatte. Das dauernde anfahren und abschalten killt Köpfe und Lager. Ich kann daher dringend davon abraten diese Option (gerade auf einem MacPro) zu verwenden.

    Hast Du neue Peripheriegeräte angeschlossen? (zB: USB)
    Bloß weil kein "Programm" läuft heißt das noch nicht, daß die Kiste nichts tut. Auch Preference Panels, Menu Extras und Hintergrundprozesse sind "Programme".
    Gruß Pepi
     
  3. LeadToDeath

    LeadToDeath Tokyo Rose

    Dabei seit:
    07.09.06
    Beiträge:
    71
    afaik lässt die option den mac pro kalt - ob ein aus ausgeschaltet, meinen platten fahren stets runter und ich hasse es, weil ich so andauernd verzögerungen habe!
     
  4. apollux6

    apollux6 Ontario

    Dabei seit:
    27.12.03
    Beiträge:
    350
  5. scalar

    scalar Ingrid Marie

    Dabei seit:
    10.08.07
    Beiträge:
    271
    Hallo,
    ich möchte hier an dieser Stelle das Thema noch einmal aufwärmen.
    Bei meinem MacPro ist es auch so das die eingebauten Festplatten bei Nichtgebrauch ständig runterfahren um in paar wenigen Minuten wieder zu starten. In den Systemeinstellungen unter Energie sparen ist die Funktion "Wenn möglich Ruhezustand der Festplatte aktivieren" nicht angehakt.
    Heißt für mich im Augenblick das diese Funktion überhaupt keine Auswirkung hat.
    Gibt es jemanden der dazu schon ein funktionierende Lösung gefunden hat?

    lg
    scalar
     
  6. pepi

    pepi Cellini

    Dabei seit:
    03.09.05
    Beiträge:
    8.741
    Mit SpindownHD.app welches bei Apple's CHUD Tools dabei ist sollte Dir geholfen sein.
    Gruß Pepi
     
  7. scalar

    scalar Ingrid Marie

    Dabei seit:
    10.08.07
    Beiträge:
    271
    Hallo pepi,
    vielen Dank für die schnelle Antwort. Das habe ich schon probiert, hilft leider nur bis zum nächsten Neustart.
    Dann muß ich SpindownHD wieder neu aufrufen. Bei dem Programm scheint selbst irgend etwas nicht in Ordnung zu sein, weil sich nach mehrmaligem Aufruf die eingestellten Parameter selbsständig von Start zu Start ändern.

    lg
    scalar
     
  8. pepi

    pepi Cellini

    Dabei seit:
    03.09.05
    Beiträge:
    8.741
    Schau sicherheitshalber mach nach ob Du auch die aktuelle Version verwendest! Unbedingt die alten CHUD Tools deinstallieren bevor Du die neuen Installierst. (CHUD Remover ist immer mit dabei.)
    Gruß Pepi
     
  9. scalar

    scalar Ingrid Marie

    Dabei seit:
    10.08.07
    Beiträge:
    271
    Vieln dank für den Hinweis. Ich benutze CHUD in der Version 4.4.4.

    lg
    scalar
     
  10. scalar

    scalar Ingrid Marie

    Dabei seit:
    10.08.07
    Beiträge:
    271
    Mittlerweile hat es zu meinem Problem eine akzeptable Lösung gegeben.
    In den Dienstprogrammen, Energie sparen, Ruhezustand des Computers auf "nie" stellen.
    Damit bleiben die Festplatten jetzt immer an, Nachteil der Rechner geht nicht mehr selbstständig in den Ruhemodus.

    lg scalar
     

Diese Seite empfehlen