1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

macmini airport

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von Apfelalex, 15.02.06.

  1. Apfelalex

    Apfelalex Gast

    hallo spezialisten,
    mein macmini findet einmal das wlan und das nächste mal überhaupt nicht!
    dann boot ich ein paar mal und es ist wieder da. habt ihr mir einen tipp, wie ich vorgehen kann, um eine sichere verbindung zu bekommen.
    danke schon mal.
    alex
     
  2. marcozingel

    marcozingel Cox Pomona

    Dabei seit:
    07.12.05
    Beiträge:
    7.478
    Nachträglich eingebaut,überprüfe mal die Verkabelung (Intern) oder Steckverbindung.Habe das Problem bei meinem Neuen nicht.
     
  3. Apfelalex

    Apfelalex Gast

    nachträglich ist nichts in den macmini eingebaut worden.
    die probleme wurden erst in letzter zeit schlimmer. am anfang hat es eigentlich problemlos funktioniert.
     
  4. marcozingel

    marcozingel Cox Pomona

    Dabei seit:
    07.12.05
    Beiträge:
    7.478
    Was hast du für ein DSL Modem.
    Hatte mal mit einem AVM Modem Probleme.
    Das Signal wurde immer schwächer bis zum Totalausfall.
     
  5. steff79

    steff79 Gast

    Ich hab festgestellt, dass der Empfang besser ist, wenn das Modem nicht direkt neben dem Rechner ist... ein paar Meter Abstand und der Empfang ist wesentlich besser.
     
  6. LadeSchale

    LadeSchale Gast

    Hi.

    Sind neue WLANs in der Umgebung dazu gekommen? Diese könnten stören, ebenso wie schnurlose Telefone.
    Um Störungen von anderen Netzen auszuweichen kannst du im WLAN-Router den Kanal ändern.
    Bei deiner Airportkarte im Mac mini kannst du zusätzlich auch die "Störunempfindlichkeit" aktivieren, um Fehler zu minimieren (Systemeinstellungen -> Netzwerk -> Airport).


    Wenn das nix bringt, dann in den Systemeinstellungen -> Netzwerk eine neue Umgebung anlegen und die Einstellungen für Airport vornehmen und das WLAN-Netz als bevorzugtes Netz anlegen.

    Noch eine Fehlerquelle sind Verschlüsselungen WEP/WPA diese gegf. testweise deaktivieren und dann stückweise wieder aktivieren.
     

Diese Seite empfehlen