1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

MacBook WLan - Verbindung reißt ab

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von Hagbard, 16.06.06.

  1. Hagbard

    Hagbard Gast

    Hallo Community,

    ich habe ein großes Problem mit dem MacBook (meines Bruders):
    Trotz guter Verbindung reißt die WLan-Anbindung in unregelmäßigen Abständen immer mal wieder ab. Während des surfens geht die Airport-Statusanzeige plötzlich auf -null- und die Verbindung ist weg.
    Es ist aber absolut auszuschließen, dass die Verbindung zu schwach ist - der Router steht 10 Meter weiter, und andere Macs (Powerbook, Powermac) machen überhaupt keine Probleme.

    Das Wlan hier im Haus ist recht üppig gestaltet, 1 Router und 3 Repeater versorgen die Bude bis in den letzten Winkel.

    Die Verbindungsabrisse sind sporadisch, treten allerdings NICHT auf, wenn gerade ein größerer Download läuft! Die Verbindung wird auch nicht wieder automatisch hergestellt, sondern ich muss erneut manuell unser WLan aus der Liste auswählen. Dann geht es wieder ein paar Minuten, bis die Verbindung erneut abreißt usw.

    Bei dem Router handelt es sich um einen Asus WL 500g, die Repeater sind Asus WL 300g, jeweils mit neuester Firmware.

    Ich habe bereits etwa 8x mit Apple Care telefoniert, und als Ergebnis haben die das MacBook getauscht - heute ist das neue gekommen, und macht genau dasselbe Problem wie das alte.

    Hat jemand eine Idee, wo das Problem liegen könnte? Apple ist ratlos...

    Viele Grüße!

    Jochen
     
  2. cws

    cws Pommerscher Krummstiel

    Dabei seit:
    04.01.04
    Beiträge:
    3.074
    Im Zweifel nicht am MacBook, denn das zwei das selbe Problem haben ist eher unwahrscheinlich.

    In einem anderen Thrad, es ging um ebensolche Probleme bei Bluetooth, empfahl einer der Poster einen "Location check" (cooler Ausdruck) :). Was er meinte ist die Suche nach Störquellen vor Ort. Da denke ich an Microwellen, Handies, was auch immer.

    Hier geht es um dasselbe Thema:
    http://www.apfeltalk.de/forum/wlan-verbindung-getrennt-t42312.html
     
  3. LadeSchale

    LadeSchale Gast

    Hi.

    Hört sich an wie ein Softwareproblem. Mit welcher Methode ist denn das WLAN verschlüsselt?
    Hast du den Haken bei Störunempfindlichkeit gesetzt?

    Im Ordner Dienstprogramme liegt das Programm Konsole, damit kann man sich verschiedene Dienstprotokolle anschauen. Dazu klickst du oben links in das icon "Protokolle", es öffnet sich eine Seitenleiste, dort wählst du Systemprotokoll aus.
    Mach das mal gleich nach dem nächsten WLAN Zusammenbruch, vielleicht schreibt das System was ins Protokoll zu diesem Vorfall.

    Das Problem kann aber auch im Zusammenhang mit dem Router entstehen,
    vielleicht gibt es ja noch ein Firmwareupdate für den ASUS-Router.
    Bei uns laufen die MacBooks den ganzen Tag über drahtlos ohne Unterbrechung, als Router steht da eine Airport Extreme rum, deswegen einfach mal meine Vermutung das es im Zusammenhang mit dem ASUS-Router hängt.

    Welche OS X Version und welche Airport Karten (extrem (54Mbit) oder die 128er (11Mbit)) verwenden die anderen Macs?

    Prüfe auch mal ob zu dem Zeitpunkt Bluetooth am MacBook aktiviert ist, ansonsten einfach mal deaktivieren. Probleme bezüglich Bluetooth und WLAN sollten zwar mittlerweile durch softwaregestützte "Kanalisierung" behoben sein, könnte aber sein wenn das MacBook der einzigste Bluetooth Sender ist das der ASUS verückt spielt und die Verbindung kappt.

    Ansonsten bin ich jetzt auch erstmal ratlos.


    EDIT: Ok, sehe grad ASUS hat neueste Firmware.
     
  4. Hagbard

    Hagbard Gast

    Dass andere Geräte stören oder das WLan an sich Probleme macht kann ich eigentlich ausschließen, weil mein Powerbook - auch, wenn es direkt neben dem MacBook steht - die Verbindung einwandfrei hält.

    Allgemein macht das Wlan überhaupt keine Probleme. Ich kann mit meinem Powerbook im Haus machen was ich will, die Verbindung steht stabil. Auch 2 Windows-Notebooks arbeiten völlig problemlos.

    Ich vermute eine Inkompatibilität zwischen dem im MacBook verbauten WLan-Adapter und den Asus-Komponenten...?


    Oh ich bin langsam, noch eine Antwort :) -editier-

    Das mit dem Protokoll werde ich mal ausprobieren.
    Bluetooth an dem MacBook ist aus.
    Die anderen Macs haben 54MBit - Wlan und laufen unter OSX 10.4.6. Das ganze ist über WEP mit 128bit verschlüsselt.


    Wird wohl auf einen neuen Router hinaus laufen... unterstützt der Apple-Router WDS?
     
    #4 Hagbard, 17.06.06
    Zuletzt von einem Moderator bearbeitet: 17.06.06
  5. domian

    domian Lambertine

    Dabei seit:
    23.05.06
    Beiträge:
    695
    also ich nutz nur FritzBox SL WLAN an zwei Standorten und da hauts einwandfrei hin...
     
  6. LadeSchale

    LadeSchale Gast

    Ja unterstützt WDS.
    WDS ist aber nicht standardisiert, d.h. es läuft nicht immer problemfrei im Zusammenspiel mit verschiedenen Router-/Repeaterherstellern.
     
  7. cws

    cws Pommerscher Krummstiel

    Dabei seit:
    04.01.04
    Beiträge:
    3.074
    Nach meinen Erfahrungen ist ein WDS-Netzwerk mit gemischter Hardware (apple/nicht apple) ein Problem. Solche Probleme, wie bei dir bestanden bei mir wohl auch dadurch, dass ich nie nachvollziehen konnte welche Stationen nun gerade mit welchen anderen zusammen die Verbindung herstellten. Es kann ein Fehler in der Konfiguration bei mir gewesen sein, ebenso aber auch an dem nicht standardisiertem Verhalten gelegen haben. Es fängt nach meinem Empfinden mit einer uneindeutigen Terminologie an.
     
  8. NOx

    NOx Jonagold

    Dabei seit:
    05.06.06
    Beiträge:
    19
    versuch mal einen anderen Kanal - hatte bei mir auch Schwierigkeiten mit Mikrowelle und Funk-Fersehübertragung - Kanal geändert und läuft jetzt ohne Probleme

    zum Thema WDS kann ich nur sagen: "Ausprobieren" - WDS ist fast nie kompatiebel und wenn, dann meist ohne Verschlüsselung!
     
  9. hallo,

    also eigentlich wollte ich mal fragen, warum sich bei mir automatisch "konsole" geöffnet hat und ich werde laie der dich bin, aus den angaben nicht schlau. allerdings habe ich auch das problem, dass mein wlan zwishcendurch weg ist. könnte mir, bitte, jemand mal die datei angucken und sagen ob das ursache des problems ist. ichwär sehr dankbar! hab nämlich angst, dass es sich um schlimmeres handelt...
    dank euch
    hier datei:
    Jun 20 11:26:30 oschi-zitronenfalters-ibook-g4 cp: error processing extended attributes: Operation not permitted
    Jun 20 11:29:45 oschi-zitronenfalters-ibook-g4 kernel[0]: USBF: 108055.968 AppleUSBOHCI[0x1715000] Processing WDH before suspending
    Jun 20 11:29:45 oschi-zitronenfalters-ibook-g4 launchd: Server 0 in bootstrap 1103 uid 0: "/usr/sbin/lookupd"[876]: exited abnormally: Hangup
    Jun 20 11:29:45 oschi-zitronenfalters-ibook-g4 kernel[0]: AirPort: Link DOWN (Client disAssoc 0)
    Jun 20 11:29:45 oschi-zitronenfalters-ibook-g4 configd[33]: posting notification com.apple.system.config.network_change
    Jun 20 11:29:45 oschi-zitronenfalters-ibook-g4 configd[33]: setting hostname to "oschi-zitronenfalters-ibook-g4.local"
    Jun 20 21:12:23 oschi-zitronenfalters-ibook-g4 kernel[0]: System Sleep
    Jun 20 21:12:23 oschi-zitronenfalters-ibook-g4 kernel[0]: System Wake
    Jun 20 21:12:23 oschi-zitronenfalters-ibook-g4 kernel[0]: Wake event 0001
    Jun 20 21:12:23 oschi-zitronenfalters-ibook-g4 kernel[0]: ADB present:84
    Jun 20 21:12:24 oschi-zitronenfalters-ibook-g4 kernel[0]: Sound assertion "kIOAudioDeviceActive != getPowerState()" failed in "AppleOnboardAudio/AppleOnboardAudio.cpp" at line 6920 goto handler
    Jun 20 21:12:25 oschi-zitronenfalters-ibook-g4 lookupd[977]: lookupd (version 369.5) starting - Tue Jun 20 21:12:25 2006
    Jun 21 01:51:09 oschi-zitronenfalters-ibook-g4 kernel[0]: System Sleep
    Jun 21 01:51:09 oschi-zitronenfalters-ibook-g4 kernel[0]: System Wake
    Jun 21 01:51:09 oschi-zitronenfalters-ibook-g4 kernel[0]: Wake event 0008
    Jun 21 01:51:09 oschi-zitronenfalters-ibook-g4 kernel[0]: ADB present:84
    Jun 21 01:51:13 oschi-zitronenfalters-ibook-g4 kernel[0]: AirPort: Link Active: "FRITZ!Box Fon WLAN 7050" - 00040e956717 - chan 6
    Jun 21 01:51:13 oschi-zitronenfalters-ibook-g4 configd[33]: SecKeychainFindGenericPassword err= -25308 ( =0xffff9d24, secErrStr=User interaction is not allowed. ) (current= FRITZ!Box Fon WLAN 7050)
    Jun 21 01:51:16 oschi-zitronenfalters-ibook-g4 kernel[0]: AirPort: Link DOWN (Client disAssoc 0)
    Jun 21 01:51:21 oschi-zitronenfalters-ibook-g4 kernel[0]: AirPort: Link Active: "FRITZ!Box Fon WLAN 7050" - 00040e956717 - chan 6
    Jun 21 01:51:21 oschi-zitronenfalters-ibook-g4 configd[33]: SecKeychainFindGenericPassword err= -25308 ( =0xffff9d24, secErrStr=User interaction is not allowed. ) (current= FRITZ!Box Fon WLAN 7050)
    Jun 21 01:51:24 oschi-zitronenfalters-ibook-g4 launchd: Server 0 in bootstrap 1103 uid 0: "/usr/sbin/lookupd"[977]: exited abnormally: Hangup
    Jun 21 01:51:24 oschi-zitronenfalters-ibook-g4 lookupd[991]: lookupd (version 369.5) starting - Wed Jun 21 01:51:24 2006
    Jun 21 01:51:24 oschi-zitronenfalters-ibook-g4 configd[33]: posting notification com.apple.system.config.network_change
    Jun 21 01:51:25 oschi-zitronenfalters-ibook-g4 lookupd[992]: lookupd (version 369.5) starting - Wed Jun 21 01:51:25 2006
    Jun 21 01:51:25 oschi-zitronenfalters-ibook-g4 configd[33]: setting hostname to "noname"
    Jun 21 02:01:43 oschi-zitronenfalters-ibook-g4 kernel[0]: AirPort: Link DOWN (Client disAssoc 0)
    Jun 21 02:01:43 oschi-zitronenfalters-ibook-g4 configd[33]: posting notification com.apple.system.config.network_change
    Jun 21 02:01:43 oschi-zitronenfalters-ibook-g4 configd[33]: setting hostname to "oschi-zitronenfalters-ibook-g4.local"
    Jun 21 02:01:43 oschi-zitronenfalters-ibook-g4 launchd: Server 0 in bootstrap 1103 uid 0: "/usr/sbin/lookupd"[992]: exited abnormally: Hangup
    Jun 21 10:27:29 oschi-zitronenfalters-ibook-g4 kernel[0]: System Sleep
    Jun 21 10:27:29 oschi-zitronenfalters-ibook-g4 kernel[0]: System Wake
    Jun 21 10:27:29 oschi-zitronenfalters-ibook-g4 kernel[0]: Wake event 0008
    Jun 21 10:27:29 oschi-zitronenfalters-ibook-g4 kernel[0]: ADB present:84
    Jun 21 10:27:31 oschi-zitronenfalters-ibook-g4 lookupd[996]: lookupd (version 369.5) starting - Wed Jun 21 10:27:31 2006
    Jun 21 10:27:35 oschi-zitronenfalters-ibook-g4 kernel[0]: AirPort: Link Active: "FRITZ!Box Fon WLAN 7050" - 00040e956717 - chan 6
    Jun 21 10:27:35 oschi-zitronenfalters-ibook-g4 configd[33]: SecKeychainFindGenericPassword err= -25308 ( =0xffff9d24, secErrStr=User interaction is not allowed. ) (current= FRITZ!Box Fon WLAN 7050)
    Jun 21 10:27:38 oschi-zitronenfalters-ibook-g4 launchd: Server 0 in bootstrap 1103 uid 0: "/usr/sbin/lookupd"[996]: exited abnormally: Hangup
    Jun 21 10:27:38 oschi-zitronenfalters-ibook-g4 lookupd[1000]: lookupd (version 369.5) starting - Wed Jun 21 10:27:38 2006
    Jun 21 10:27:38 oschi-zitronenfalters-ibook-g4 configd[33]: posting notification com.apple.system.config.network_change
    Jun 21 10:27:38 oschi-zitronenfalters-ibook-g4 launchd: Server fef7 in bootstrap 1103 uid 0: "/usr/sbin/lookupd"[1000]: exited abnormally: Hangup
    Jun 21 10:27:38 oschi-zitronenfalters-ibook-g4 lookupd[1001]: lookupd (version 369.5) starting - Wed Jun 21 10:27:38 2006
    Jun 21 10:27:38 oschi-zitronenfalters-ibook-g4 configd[33]: setting hostname to "noname"
    Jun 21 10:35:08 oschi-zitronenfalters-ibook-g4 crashdump[1021]: Safari crashed
    Jun 21 10:35:11 oschi-zitronenfalters-ibook-g4 crashdump[1021]: crash report written to: /Users/oschizitronenfalter/Library/Logs/CrashReporter/Safari.crash.log
     
  10. C64

    C64 Halberstädter Jungfernapfel

    Dabei seit:
    12.04.06
    Beiträge:
    3.836
    Hast du schon mal getestet, ob die Verbindung nur im Akkubetrieb abbricht? Bei meinem MacBook ist mir das auch schon aufgefallen, dass die Verbindung im Akkubetrieb öfters mal abbricht, wenn die Verbindung n paar Minuten net genutzt wird... Weiß vll jmd, ob man das Abstellen kann?!?
    Mit Netzstrom hatte ich noch keinen Abbruch!
     
  11. Roland_D

    Roland_D Boskoop

    Dabei seit:
    01.10.06
    Beiträge:
    39
    so, ich krame den fred mal aus... ;)
    mein macbook (os x 10.4.8) verliert auch alle paar stunden die wlan-verbindung und kann sich danach nicht wieder automatisch verbinden. außerdem verbindet es sich direkt nach dem booten immer mit eine viel schwächeren nachbar-wlan, anstelle meins zu nehmen. die verbindung ist mit wep verschlüsselt, es handelt sich um einen siemens gigaset se105 router.
    die relevanten zeilen im log wären wohl diese:

    sleep
    Oct 23 21:47:51 e-computer kernel[0]: System Wake
    Oct 23 21:47:58 e-computer lookupd[1298]: lookupd (version 369.6) starting - Mon Oct 23 21:47:58 2006
    Oct 23 21:48:05 e-computer configd[34]: posting notification com.apple.system.config.network_change
    Oct 23 21:48:05 e-computer lookupd[1299]: lookupd (version 369.6) starting - Mon Oct 23 21:48:05 2006
    Oct 23 21:48:06 e-computer kernel[0]: in_delmulti - ignorning invalid inm (0x35d654)
    Oct 23 21:48:06 e-computer configd[34]: posting notification com.apple.system.config.network_change
    Oct 23 21:48:06 e-computer lookupd[1300]: lookupd (version 369.6) starting - Mon Oct 23 21:48:06 2006
    Oct 23 21:48:06 e-computer configd[34]: setting hostname to "localhost"
    Oct 23 21:49:48 e-computer kernel[0]: ATHR: beacon miss causing loss of connection
    Oct 23 21:50:03 e-computer configd[34]: posting notification com.apple.system.config.network_change
    Oct 23 21:50:03 e-computer configd[34]: setting hostname to "e-computer.local"
    Oct 23 21:50:13 e-computer lookupd[1310]: lookupd (version 369.6) starting - Mon Oct 23 21:50:13 2006
    Oct 23 21:50:42 e-computer mDNSResponder: Repeated transitions for interface en1 (FE80:0000:0000:0000:0217:F2FF:FE4E:BE66); delaying packets by 5 seconds
    Oct 23 21:50:43 e-computer launchd: Server 0 in bootstrap 1103 uid 0: "/usr/sbin/lookupd"[1310]: exited abnormally: Hangup
    Oct 23 21:50:43 e-computer configd[34]: posting notification com.apple.system.config.network_change
    Oct 23 21:50:43 e-computer lookupd[1311]: lookupd (version 369.6) starting - Mon Oct 23 21:50:43 2006
    Oct 23 21:50:43 e-computer configd[34]: setting hostname to "localhost"
    Oct 23 21:50:45 e-computer mDNSResponder: Repeated transitions for interface en1 (192.168.2.132); delaying packets by 5 seconds



    kann jemand damit etwas anfangen?
     

Diese Seite empfehlen