1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

MacBook wacht nach Schlafmodus nicht mehr richtig auf.

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von woody_woodpecke, 27.01.07.

  1. woody_woodpecke

    woody_woodpecke Grahams Jubiläumsapfel

    Dabei seit:
    20.11.06
    Beiträge:
    106
    Hallo,
    hab mit meinem MacBook folgendes Problem:
    Wenn ich den Deckel zuklappe und es bevor das Licht so pulsiert (also bevor es eingeschlafen ist) wegtrage, wacht es nicht mehr richtig auf. Dann blebt der Bildschrim schwarz aber das Licht leuchtet wieder ganz normal, dann muss ich es immer noch mal zuklappen und warten bis es wieder eingeschlafen ist und nochmal aufwecken damit es wieder normal angeht.

    Anfangs dachte ich das es normal ist, weil es bei wegtragen irgendwie Stöße etc. abbekommt, während es in den Schlafmodus geht.
    Hab aber letztens nen Freund getroffen der auch ein MacBook hat, und der hat das Problem nicht.

    mfg Stefan
     
  2. cybo

    cybo Aargauer Weinapfel

    Dabei seit:
    23.05.06
    Beiträge:
    753
  3. jay1982

    jay1982 Fießers Erstling

    Dabei seit:
    08.11.07
    Beiträge:
    125
    hab dieses Problem jetzt auch. Mein Macbook geht nicht "richtig" in den Ruhezustand. Das LED bleibt auch nachdem ich den Ruhezustand (Apfelsymbol oben links und dann auf Ruhezustand) "händisch" aktiviert habe, hellerleuchtet, aber der Bildschirm ist schwarz und die Lüftung ist an. Ich kann nichts anderes mehr tun, als den EIN-Ausknopf dauernd zu drücken. Woran kann das liegen? Habe die SMU bereits zurückgesetzt, hat aber auch nichts gebracht - bis auf die Geschichte mit dem Schlafmodus funktioniert alles wie gehabt.
     
  4. Kai85

    Kai85 Golden Delicious

    Dabei seit:
    13.01.08
    Beiträge:
    8
    So geht es mir ebenfalls. Gibt es eine Lösung?
    Bei mir ist es mal Glückssache, dass es reibungslos aufwacht, mal nicht. Dann hat man Pech und das von woody_woodpecke beschriebe Leuchtverhalten setzt ein.
    Man kann dann nur hoffen dass wenn man den Ausschalt-Button 6 Sek. lang gedrückt hält das System beim nächsten mal den "Re-Freeze"-Ladevorgang starten sprich die letzte Sitzung aus dem Speicher widerherstellt.
    Ansonsten muss ich diesen Vorgang wiederholen bis der Monitor wieder anspringt - Mac OS dann aber einen Kaltstart macht. Vorher ausgeführte Anwendungen und nicht gespeicherte Dokumente etc müssen dann neugestartet werden bzw sind verloren. Das ist äußerst arbeitserschwerend. Gerade diese Funktion ist eine der praktischsten der Apple Rechner finde ich.
     
  5. Pampf

    Pampf Golden Delicious

    Dabei seit:
    22.01.09
    Beiträge:
    10
    Ich habe ein ähnliches Problem.

    Mein MBP wacht seit ich es gestern Abend in den Ruhezustand gesetzt habe (sprich: Deckel zu), überhaupt nicht mehr auf. Wenn ich den Deckel wieder öffne, tut sich leider überhaupt nichts mehr, nicht mal die hardware fährt hoch. (edit: eben hat sich das DVD-Laufwerk mit dem typischen "Aufwachgeräusch" gemeldet, aber das wars schon)

    Auffällig ist, dass ich die Festplatte hören kann wie sie läuft (oder was sich auch immer unter dem Gehäuse auf der linken Seite, neben dem trackpad befindet) und das Ruhezustand LED vorne, nicht pulsiert sondern ständig leuchtet. (es ist heller wenn das MBP aufgeklappt ist, dunkler wenn zu).

    Was mein Problem von den anderen unterscheidet, ist dass mein MBP nach dem Aus- und wieder Einschalten leider nicht mehr hochfährt, sondern wieder in diesen zustand zurückkehrt. Zwar ist beim einschalten die typische Hardwareaktivität zu hören, doch dann gibt es wieder nur diesen lustigen schwarzen Bildschirm, mit dem romantisch dazu leuchtenden weissen LED.

    Mehrere PRAM- NVRAM Resetversuche blieben bis jetzt ohne Erfolg. Ich kann zwar den Computer herunterfahren (5 sec. drücken der Austaste), die Tastenkombination (Befehlstaste, Wahltaste, P und R) drücken nachdem ich ihn wieder einschalte, doch erscheint bei mir weder ein grauer Bildschirm, noch ein ein Startton. Sttt dessen nur wieder ein dunkler Bildschirm mit leuchtenden LED.

    Man(n) gibt gibt ja nicht auf und Googelt fleissig weiter.

    Meine anschließenden Versuche den System Management Controller (SMC) meines Apple Notebooks zurücksetzen (Batterie raus, Ein/Ausschaltknopf 5 sec drücken, wieder einschalten), waren leider auch alles andere als erfolgreich.

    Nun weiss ich leider auch nicht mehr weiter und bräuchte dringend Hilfe.

    Liebe Grüße

    Pampf


    ________________________________________
    Es handelt sich hierbei um ein MacBook Pro 17" der vorigen Baureihe (gekauft im Oktober/November 2007)
    2,2 Ghz Core2
    2 GB RAM
    256 MB GeForce GraKa
    160 GB Festplatte
     
    #5 Pampf, 07.12.09
    Zuletzt bearbeitet: 07.12.09
  6. Kwoth

    Kwoth Jakob Fischer

    Dabei seit:
    06.07.05
    Beiträge:
    2.914
    Sieht nach dem typischen Serienfehler der Grafikkarte aus… mich wundert allerdings, dass die LED leuchtet. o_O
     
  7. Pampf

    Pampf Golden Delicious

    Dabei seit:
    22.01.09
    Beiträge:
    10
    Aber dann müsst ich ja zumindest nen Sound hören wenn ich auf die "Lauter" oder "Leiser" Tasten drücke oder gar übers netzwerk drauf zugreifen können. das geht leider alles ned.
     
  8. iThink

    iThink Pomme Miel

    Dabei seit:
    04.12.09
    Beiträge:
    1.481
    Bootet denn das Book bis ins OS? Du weist es ja nicht. Deshalb auch kein Netzwerkzugriff, bzw. Sound über die Lauter/Leiser Tasten.
     
    #8 iThink, 07.12.09
    Zuletzt bearbeitet: 07.12.09
  9. Pampf

    Pampf Golden Delicious

    Dabei seit:
    22.01.09
    Beiträge:
    10
    Ich bin mir ziemlich sicher dass da überhaupt nix bootet. so wie es aussieht ist der im Ruhezustand ins Koma gefallen...

    was ich ja interessant finde ist, dass das LED auch an ist wenn man den Laptop aufmacht, zwar schwächt es etwas ab, aber es leuchtet. Auf jeden Fall zieht der noch gut strom, da er jetz auf 4h meine batterie leergesogen hat.
     
    #9 Pampf, 07.12.09
    Zuletzt bearbeitet: 07.12.09
  10. larkmiller

    larkmiller Saurer Kupferschmied

    Dabei seit:
    18.11.07
    Beiträge:
    1.702
    Kannst Du das Book ueber die System DVD booten?
     
  11. Pampf

    Pampf Golden Delicious

    Dabei seit:
    22.01.09
    Beiträge:
    10
    Ne, habs gerade versucht. Sehen tu ich am Bildschirm ja sowieso nix, aber die DVD is zumindest angelaufen, aber das wars dann schon. mit dem resultat dass mein MBP jetz meine System-DVD auch noch gefressen hat :)

    Woran könnte mein Problem denn liegen? Der Bereich der Graka (vorne am Screen) ist ziemlich warm, obwohl er ja ansich im "Ruhezustand" ist. Auffällig ist auch, dass sich die Helligkeit des LEDs verändert, wenn man Licht an- bzw. ausschaltet.
     
  12. larkmiller

    larkmiller Saurer Kupferschmied

    Dabei seit:
    18.11.07
    Beiträge:
    1.702
    Hi Pampf, das wird wohl ein Fall fuer die werkstatt.
    Hoffentlich ist noch Garantie mit ACPP drauf....

    Ach ja: es sollte wohl 17" heissen, oder?
     
  13. Pampf

    Pampf Golden Delicious

    Dabei seit:
    22.01.09
    Beiträge:
    10
    Ja, es soll 17" heissen. Da hab ich wohl ned ganz aufgepasst heut Mittag :)

    Wie lange hat man denn Garantie auf Hardware? Dachte das diese nur 1 Jahr wäre. Wie gesagt, ich habs im Oktober/November 2007 von Apple über meine Uni gekauft bzw online bestellt.
     
  14. larkmiller

    larkmiller Saurer Kupferschmied

    Dabei seit:
    18.11.07
    Beiträge:
    1.702
    1 Jahr OHNE AppleCareProtectionPlan (da waeren es drei Jahre gewesen....) :(
     
  15. Pampf

    Pampf Golden Delicious

    Dabei seit:
    22.01.09
    Beiträge:
    10
    Gut dass ich keinen AppleCareProtectionPlan hab...
     

Diese Seite empfehlen