1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

MacBook Pro fährt sehr langsam hoch

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von Tanjaby, 12.05.07.

  1. Tanjaby

    Tanjaby Jonagold

    Dabei seit:
    12.05.07
    Beiträge:
    20
    Hallo zusammen!

    Ich habe eine Frage und es wäre super, wenn jemand von euch Tipps auf Lager hätte..
    Ich hab seit letztem Winter ein neues MacBook Pro (2,16 Ghz, Core 2 Duo, 1 GB Arbeitsspeicher)
    Bisher hatte ich auch keine Probleme damit. Neuerdings fährt es allerdings sehr langsam hoch und die Menüleiste braucht super lange, bis sie aufgebaut ist. Außerdem macht es beim hochfahren Geräusche, (ok, liegt wohl am Intel_prozessor) aber als ich es neu hatte, habe ich es überhaupt nciht gehört beim Hochfahren, da war es extrem leise.
    Ich habe bereits das Maintenance-tool von apple ausprobiert, aber auch da ändert sich nichts an der Schnelligkeit beim starten.
    Außerdem hab ich die meisten Funktionen aus der Menüleiste entfernt (Ton, Tastatur etc.)
    Hat jemand ein ähnliches Problem oder weiß, wie ich es beheben kann?
    Ich würde als letzte Möglichkeit das System neu installieren ... aber das wollte ich eigentlich nicht ...

    Tanja
     
  2. cedib

    cedib Finkenwerder Herbstprinz

    Dabei seit:
    30.03.07
    Beiträge:
    471
    Also ich würde empfehlen die HD frei zu machen bis du 10GB frei hast, dann hat das System genug freier speicher und kann wieder genug virtueller speicher anlegen. Wenn das noch nichts bringt, sollte man alle Programme die automatisch starten den Autostart zu deaktivieren, das braucht dann wesentlich weniger Zeit um sich anzumelden wenn man nicht noch haufenweise Programme startet.
     
  3. marfil

    marfil Reinette Coulon

    Dabei seit:
    20.12.06
    Beiträge:
    946
    hallo,
    meist verzögern irgendwelche programme, die automatisch gestartet werden, den vorgang.
    ein "leeres" system geht natürlich dementsprechend schnell hoch.

    allerdings hört sich das bei dir eher nach einem hardware-defekt an....(festplatte???)

    ich würde mal langsam damit anfangen, ein backup zu machen.

    um den fehler weiter einzugrenzen, könntest du auch von einer externen platte booten....

    mfg, martin
     
  4. GunBound

    GunBound Pohorka

    Dabei seit:
    23.06.05
    Beiträge:
    5.667
    Zusätzlich kannst du noch einen sicheren Systemstart machen, indem du beim Aufstarten die shift-Taste gedrückt hältst. Das macht einen File System Check, nachdem der Mac deutlich schneller sein sollte!
     
  5. Tanjaby

    Tanjaby Jonagold

    Dabei seit:
    12.05.07
    Beiträge:
    20
    Danke für eure schnellen Antworten!
    Ich habe vorhin erstmal mit Bootcamp mein windows deinstalliert, das hatte
    ich vor Monaten mal zum Testen von Bootcamp installiert. Zusätzlich hab ich den sichere Systemstart gemacht. Jetzt baut sich die Menüleiste viel schneller auf.
    Der "Sound" beim Hochfahren und starten von Programmen ist glaube ich normal... hoffe ich :oops:)
     

Diese Seite empfehlen