1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

MacBook Pro bootet MAC Os nicht mehr nach Ruhezustand, XP geht

Dieses Thema im Forum "macOS & OS X" wurde erstellt von dschoefer, 14.01.07.

  1. dschoefer

    dschoefer Weigelts Zinszahler (Rotfranch)

    Dabei seit:
    22.09.06
    Beiträge:
    246
    Hi,

    ich habe ein blödes Problem. Ich wollte mein MacBook Pro, wie gewohnt durch zuklappen in den Puhemodus schicken. Leider werkelte es weiter rum und ich habe es wieder aufgeklappt. Der Monitor war schwarz, aber das Gerät war an (Platte lief und Tastatur leuchtete) Da habe ich auf einige Tasten gedrückt und kuro auf den Netzschalter.
    Danach startete das Gerät neu und zeigte kurz das Applestartbild (den grauen Apfel), dann einen durchgestrichenen Kreis und dann bootete Windows XP (ich nutze BootCamp neuste Version) Ich habe Windows danach runtergefahren und neu gestartet, kein Erfolg.

    Habe bereits die Boot-DVD reingetant und das Festplattendienstprogramm mit der Reparatur benutzt, hat aber auch nichts gebracht, heißt immer nur das Volumen sei in Ordnung.

    Was kann ich tun um Mac OS wieder zum Laufen u bekommen?

    BITTE helft mir!!!!!
     
  2. guy_incognito

    guy_incognito Oberdiecks Taubenapfel

    Dabei seit:
    20.09.06
    Beiträge:
    2.751
    1. Ruhe bewahren!
    2. Alt-Taste beim Start gedrückt halten; vielleicht kann man da das Startvolumen auswählen (In den Systemeinstellungen von XP und OS X kann man das Startvolumen auch festlegen)
    3. PMU resetten (Ausschalten, Akku raus, mind. 5 Sek. Powerknopf drücken, Akku rein, Anschalten)

    Danach sollte es (theorettisch) wieder laufen; oder einfach mal noch die SuFu belästigen.

    Gute Nacht! :)
     
  3. dschoefer

    dschoefer Weigelts Zinszahler (Rotfranch)

    Dabei seit:
    22.09.06
    Beiträge:
    246
    Hey, danke für schnelle Antwort,aber leider klappt es noch immer nicht.

    Das Boot-menu kann ich die ganze Zeit aufrufen (mit "Alt"), aber wenn ich dann Mac OS auswähle kommt kurz der Apfel, dann der durchgestrichene Kreis und dann switched er sofort auf Windows XP. Wenn ich beim Start nichts mache startet er sofort XP.

    Eine Sache ist mir noch aufgefallen, im Boot Menü steht (seit ich das Probleme habe) das Mac OS Laufwerk jetzt rechts und XP Links, vorher war das andersherum?

    Bitte helft mir, muß dringend an meine Daten.

    PS: Was würde denn bei einer Neuinstallation passieren? Wären die Daten dann alle weg?
     
  4. palmetshofer

    palmetshofer Apfel der Erkenntnis

    Dabei seit:
    28.01.06
    Beiträge:
    724
    Versuch mal den PRAM Reset!

    Kann sein dass im Parameter Ram was falsch geschreiben wurde.

    1. Da book ausschalten.
    2. Einschalten
    3. Nach dem Startton sofort Apfel + Alt + P + R drücken.
    4. Wenn der Startton ein 2. mal gekommen ist Tasten loslassen.

    Weiters gibt es ein "Mein Mac Startet nicht" - Dokument.
    Das findest du hier -> Mein Mac Startet nicht

    Vielleicht funktionierts dann wieder.

    Naja wenn du die Platte formatierst oder neu Partitionierst ist
    alles weg. Also würd ich wenn du einen 2. Mac wo haßt,
    das book in den target mode schicken, dann ist es wie eine
    externe FireWire Festplatte und alles runterziehen auf eine
    externe Platte oder so.

    Dann kannst du mit dem Migrationsassistenten wieder alles
    reinbekommen ins book. ;)

    MfG Matthias
     
    smb gefällt das.
  5. dschoefer

    dschoefer Weigelts Zinszahler (Rotfranch)

    Dabei seit:
    22.09.06
    Beiträge:
    246
    Danke, aber das hat leider nichts gebracht.

    Ich habe das "Mein Mac startet nicht" schon gelesen, aber auch da keinen brauchbaren Hinweis gefunden.

    Kann man nicht irgendwie mal eine vernünftige Fehlermeldung bekommen , dieses "Halteverbot"-Schild sagt ja nichts weiter aus!?!

    Gibt es keine möglichkeit über das Terminal die Mac Partition zu reparieren? Wie gesagt, das Festplattendienstprogramm hat nicht bewirkt, sagt nur das mit dem Volumen alles ok ist.
     
  6. dschoefer

    dschoefer Weigelts Zinszahler (Rotfranch)

    Dabei seit:
    22.09.06
    Beiträge:
    246
    ich hab nach vielen Fehlversuchen nun probiert das OS neu zu installieren, aber da hat er bei ca. 50% aabgebrochen und meinte es sei ein Fehler bei der Installation aufgetreten und ich konnte nur neu starten. Dann kam immer ein "panic" und "Unable to find driver for this platform: "ACPI"

    Was nun?
     
  7. palmetshofer

    palmetshofer Apfel der Erkenntnis

    Dabei seit:
    28.01.06
    Beiträge:
    724
    Ich würd mal zum Apple Service Provider gehn.

    MfG Matthias
     
  8. dschoefer

    dschoefer Weigelts Zinszahler (Rotfranch)

    Dabei seit:
    22.09.06
    Beiträge:
    246
    Ich habe jetzt noc einmal die Installation gestartet und jetzt klappt es. Hoffe das die aten vielleicht doch noch da sind und Mac OS nicht einfach alles überschreibt.
     
  9. nanuk

    nanuk Becks Apfel (Emstaler Champagner)

    Dabei seit:
    27.08.06
    Beiträge:
    337
    kommt drauf an,was für eine installation du gewählt hast.

    und,gehts jetzt?

    nanuk
     
  10. dschoefer

    dschoefer Weigelts Zinszahler (Rotfranch)

    Dabei seit:
    22.09.06
    Beiträge:
    246
    alles klar, ist super gelaufen, Daten alle noch da und System wie vorher.

    Danke für eure Tipps!!!
     
  11. Honkie

    Honkie Golden Delicious

    Dabei seit:
    27.02.05
    Beiträge:
    8
    Wie hat es denn jetzt funktioniert????


    Gruß Honkie
     
  12. dschoefer

    dschoefer Weigelts Zinszahler (Rotfranch)

    Dabei seit:
    22.09.06
    Beiträge:
    246
    ich habe einfach noch einmal von der MacOS-DVD gebootet und die Installation gestartet. Hatte mich schon damit abgefunden das alle Daten, Einstellungen, etc. weg sind und ich ein komplett nues System hätte, aber als die Installtion abgeschlossen war, war alles wie Vorher (Einstellungen, Daten...alles)
     

Diese Seite empfehlen