1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Macbook + PC + Netgear + Netzwerk erstellen

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von MarcoCaro, 22.10.06.

  1. MarcoCaro

    MarcoCaro Gast

    Hallo,
    ich bin NEU in der Applegemeinde und benötige Hilfe. Unter "Suche", hier bei Apfeltalk, sowie im WWW, habe ich leider keine hilfreichen Antworten auf mein Problem gefunden, obwohl ich kein "PC"-Anfänger (aber auch keine Kenntnis in Sachen Netzwerk besitze) bin.

    Ich möchte meinen PC (Windows XP-Prof./Pack 2) mit meinem Macbook (OS X 10.4.8) über den WLAN-Router Netgear WPN824 verbinden, um Daten (Kabellos) auszutauschen.

    Zunächst wäre erst einmal die wichtigste Frage, ist es überhaupt möglich, über den Router vom Macbook per WLAN, auf dem PC zuzugreifen (bzw. umgedreht), ohne dass auch das Macbook mit einem Netzwerkkabel an den Router angeschlossen werden muss?

    Eine INternetverbindung mit beiden Computern ist über den Router bereits möglich, die IP-Adressen wurden automatisch vergeben. (Nur zur Kenntnis. Das Einrichten mit dem Mac ging problemlos, der PC brachte mich fast in die "Geschlossene")

    Der PC ist mit einem Netzwerkkabel an den Router angeschlossen, weiterführend zum DSL-Modem (T-Online) usw. Zugriff mit dem Mac per WLAN.

    Für Hilfe wäre ich dankbar.

    Marco
     
  2. snick77

    snick77 Grahams Jubiläumsapfel

    Dabei seit:
    27.03.09
    Beiträge:
    106
    Ich habe so ziemlich das gleiche Problem.
    Einziger Unterschied ist, dass ich ein Netgear DG834GTB besitze.
    Alle Einstellungen sind bei mir genau so wie bei dem Kollegen hier.
    Windows File Sharin ist beim MB auch schon eingerichtet, trotzdem kriege ich keine Verbindung (Im Router werden beide Rechner angezeigt).
    Es ergibt leider auch keinen Unterschied wenn ich meine ZoneAlarm Firewall schließe!

    Hoffe mir kann hier jemand helfen.

    MfG
     
  3. Tyracor

    Tyracor Idared

    Dabei seit:
    13.04.09
    Beiträge:
    26
    Am Windows PC am besten ein Passwort machen und dann im Mac auf den Knopf "Verbinden als.." drücken -> Benutzername und Passwort eintippen.

    Wichtig: Es MUSS eine Freigabe existieren, auch wenn ihr noch kein PW auf dem WIndows Rechner habt, sonst geht es nicht!
     
  4. snick77

    snick77 Grahams Jubiläumsapfel

    Dabei seit:
    27.03.09
    Beiträge:
    106
    passwort amn windows pc habe ich, aber wo ist denn beim mac der "verbinden als" befehl?
     
  5. Lordi

    Lordi Macoun

    Dabei seit:
    08.04.07
    Beiträge:
    123
    Finder ---> Gehe zu ----> Mit Server verbinden

    dort die ip eingeben von deinem zielrechner aber das smb davor stehn lassen
     
  6. snick77

    snick77 Grahams Jubiläumsapfel

    Dabei seit:
    27.03.09
    Beiträge:
    106
    ja, das habe ich ja probiert!

    smb://ip/freigegebener ordner

    funktioniert aber nicht und andersrum auch nicht.
    im router sehe ich beide rechner und komme auch mit beiden ins internet, aber ne verinbung kann ich nicht herstellen.
    liegts vllt am router?
     
  7. Lordi

    Lordi Macoun

    Dabei seit:
    08.04.07
    Beiträge:
    123
    bist du in der selben arbeitsgruppe!!!!!!!!!!
     
  8. snick77

    snick77 Grahams Jubiläumsapfel

    Dabei seit:
    27.03.09
    Beiträge:
    106
    laut googel is der standard bei mac WORKGROUP, das hab ich bei windows auch eingegeben.
    wo gucke ich das denn bei mac nach?
     
  9. Beinhorn

    Beinhorn Melrose

    Dabei seit:
    07.05.04
    Beiträge:
    2.504
    Mac und PC vernetzen

    Hier wird größtenteils nur ge(schnick)schnackt. ;)
    Wenn Du wirklich Hilfe benötigst, bist Du bei macuser.de besser aufgehoben.

    Schau mal hier.
     
  10. Lordi

    Lordi Macoun

    Dabei seit:
    08.04.07
    Beiträge:
    123
    Systemeinstellungen --> Netzwerk --> (deinen Anschluss wählen falls du mehrere adapter hast) --> weitere optionen da steht dann arbeitsgruppe
     
  11. snick77

    snick77 Grahams Jubiläumsapfel

    Dabei seit:
    27.03.09
    Beiträge:
    106
    arbeitsgruppe ist geändert...funktionieren tuts trotzdem nicht :(
     
  12. Tyracor

    Tyracor Idared

    Dabei seit:
    13.04.09
    Beiträge:
    26
    Arbeitsgruppe ist total egal. "Verbinden als" findest du oben rechts im Finder Fenster
     
  13. snick77

    snick77 Grahams Jubiläumsapfel

    Dabei seit:
    27.03.09
    Beiträge:
    106
    ja, darüber gehe ich ja die ganze zeit. entweder finder er den server (sprich: meinen windows rechner) nicht oder er sagt mir das benutzer oder kennwort falsch ist.
    darum komm ich ja auf die idee, das es möglicherweise am router liegt....
     
  14. snick77

    snick77 Grahams Jubiläumsapfel

    Dabei seit:
    27.03.09
    Beiträge:
    106
    so, nochmal probiert - nichts!
    im router sehe ich, dass beide seiten angeschlossen sind, aber anpingen lassen sie sich auch nicht.
    muss ich im router vllt irgendwas freigeben?

    EDIT: Es hängt noch ein weiterer Windows Rechner mit im Netzwerk, den ich in der Netzwerkumgebung nicht sehe.
    Vom Router aus lassen sich allerdings beide Windows Rechner anpingen, das MacBook hingegen nicht.
    Also liegts doch am MacBook?!?
    Habe Mac Os X 10.5.6 und unter Sharing->File Sharing->Optionen->Smb und meinen Account freigegeben.
     
    #14 snick77, 14.04.09
    Zuletzt bearbeitet: 14.04.09
  15. snick77

    snick77 Grahams Jubiläumsapfel

    Dabei seit:
    27.03.09
    Beiträge:
    106
    wenn ich beide per ethernetkabel ans modem haue, kann ich alle rechner über den ping erreichen. sehen tun sie sich im netzwerk trotzdem nicht. auch bei abgeschalteter firewall keine änderungen :(
     
  16. snick77

    snick77 Grahams Jubiläumsapfel

    Dabei seit:
    27.03.09
    Beiträge:
    106
    bin jetzt schonmal soweit, dass mein zonealarm auf dem windows rechner nen zugriffsversuch erkennt. hab sie jetzt ausgeschaltet aber am mb sagt er mir dann: fehlgeschlagen, da name oder passwort nicht stimmen!
     
  17. snick77

    snick77 Grahams Jubiläumsapfel

    Dabei seit:
    27.03.09
    Beiträge:
    106
    Habs jetzt hinbekommen, aber fragt mich nicht wie :D
    Hatte gelesen, dass Bei Windows unter dem Service Pack 3 teilweise Netzwerkfehler auftreten. Also hab ich die Registry aufräumen lassen, Firewall komplett ausgeschaltet und neugestartet.
    Nun geht’s.
    Danke Euch!
     
  18. Tyracor

    Tyracor Idared

    Dabei seit:
    13.04.09
    Beiträge:
    26
    Windows Firewall und Zonealarm ausschalten. Das es am Router liegt ist totaler nonsense.
    Hast du ne Freigabe schon drin?
    Ist der Windows PC in einer Domäne?
     
  19. snick77

    snick77 Grahams Jubiläumsapfel

    Dabei seit:
    27.03.09
    Beiträge:
    106
    da waren wir wohl genau gleichzeitig am werke ;)

    hatte zonealarm vorher auch schon mal aus, denke mal es lag eher am service pack 3 und den registry einträgen.
    naja, nun gehts ja.
     
  20. Tyracor

    Tyracor Idared

    Dabei seit:
    13.04.09
    Beiträge:
    26
    Deswegen hab ich nen Mac.. *grmpf* :=)
    Muss ich schon jeden Tag genug aufregen über PCs von Kunden.
     

Diese Seite empfehlen