1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

MacBook: Interne Lautsprecher gehen nicht, nur Kopfhörer

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von pfuy, 20.07.06.

  1. pfuy

    pfuy Gloster

    Dabei seit:
    23.05.06
    Beiträge:
    61
    Ich habe Probleme mit den internen Lautsprechern meines Books. Sie werden nicht mehr unter den Systemeinstellungen gelistet. Es ist nur der digitale Ausgang gelistet. Dementsprechend bekomme ich auch keinen Ton über die int. Lautsprecher. Dafür leuchtet auf der linken Seite der Ausgang durchgehend rot.
    Hören kann ich nur, wenn ich etwas in den Ausgang stecke (Kopfhörer, Boxen... nicht unbedingt digitale Geräte).
    Kennt jemand dieses Problem?
     
  2. Terminal

    Terminal Gast

    @pfuy - ich hoffe du meinst nicht einen Besucher von uns damit .........

    Nun zu deinem Problem:

    Nein, es ist mir noch nicht bekannt. Aber es ist möglich, daß du es mit dem Tool /Programme/Dienstprogramme/Audio-MIDI-Konfiguration beseitigen kannst. Erneuere einfach die Einstellungen nach deinem Ermessen dort und deine Speaker tauchen gewiss wieder auf.

    Andere Möglichkeit wäre, daß die Erweiterung für die Lautsprecher durch irgendeinen Installationsprozess abhanden gekommen sind oder unbrauchbar gemacht worden sind. Da es Treiber sind, können die Geräte nicht gefunden werden. Das bedeutet für dich - du mußt die komplette Systemsoftware neu installieren.

    Dritte Möglichkeit wäre: Dein Mini-Klinken-Anschluß ist deffekt. Normalerweise werden die Lautsprecher abgeschaltet wenn man einen Kopfhörer reinsteckt. Zieht man ihn raus sind auch die lautsprecher wieder da. Bei dir nicht, weil die Klinke verklemmt oder deffekt ist. Die Speaker bleiben abgeschaltet und werden auch vom System nicht angezeigt.

    Teile bitte mit was dir geholfen haben wird werden möge sollen sein .......:-D
     
  3. pfuy

    pfuy Gloster

    Dabei seit:
    23.05.06
    Beiträge:
    61
    Danke für den Tipp. Leider werden die internen Lautsprecher auch dort nicht gelistet. Scheint wohl wirklich ein Defekt des Klinken-Anschlusses zu sein.
     
  4. tiriqs

    tiriqs Cripps Pink

    Dabei seit:
    26.06.06
    Beiträge:
    155
  5. pgantner

    pgantner Gast

    Nun sind wir schon 4

    Ich hab das gleiche Problem MacBookPro Intel 10.5.1
    Pit:(
     
  6. Daisy

    Daisy Uelzener Rambour

    Dabei seit:
    14.01.06
    Beiträge:
    366
    Moin,

    bei mir hat neulich ein paar mal rein und raus mit dem Stecker vom Kopfhörer geholfen ... seitdem ist das Problem wieder weg :)
    In anderen Foren habe ich aber auch schon von Leuten gelesen, die bei dem Problem den Apple Service bemühen mussten ...

    Ich drücke die Daumen, dass es bei euch auch hilft ...

    Daisy
     
  7. Karlotto

    Karlotto Erdapfel

    Dabei seit:
    09.02.09
    Beiträge:
    2
    Loesung!!!!!!!!!

    Hallo zusammen....
    Also ich hatte das gleiche Problem nachdem ich Kopfhoerer in meinem Mac Book Pro hatte, mit rotem LED Licht und kein Sound aus internen Boxen usw.....ich habe geforscht und bin auf der us mac help seite auf eine simple aber seltsame Loesung gestossen.
    Nehmt einfach das stumpfe nicht entzuendbare Ende eines Streichholzes und steckt es in den Audio Ausgang. Wenn ihr es wieder rauszieht sollte das rote Licht weg sein. Bei mir hat es auf Anhieb geklappt. Ich hoffe bei euch auch.
    Die Ursache soll sein, dass beim Rausziehen des Kopfhoerers ein Kontakt verbogen wird der dem System sagt, dass ein Digitales Geraet angeschlossen ist.......
    Wie auch immer ich hoffe es hilft weiter.....
     
  8. deloco

    deloco Carmeliter-Renette

    Dabei seit:
    14.11.07
    Beiträge:
    3.304
    Also diese Frage wurde hier schon etwa x-mal behandelt, unter anderen habe ich die selbst schon mal gestellt…
    Wenn noch Garantie da ist, lass es einfach reparieren, das ist kein Software-Fehler…
    Ansonsten gibt's Methoden, die in erster Linie mit dem Herumfummeln im Audio-Port zu tun haben…
     
  9. rev2zero

    rev2zero Erdapfel

    Dabei seit:
    09.03.09
    Beiträge:
    1
    Fixed

    @Karlotto
    Hat bei mir geklappt. Vielen Dank fuer diese einfacher, aber geniale Loesung, die mir eine komplette Neuinstallation erspart hat :)
     
  10. Wavemaster

    Wavemaster Golden Delicious

    Dabei seit:
    17.12.07
    Beiträge:
    11
    Hat geklappt, vielen, vielen Dank!
     
  11. CatLoop

    CatLoop Erdapfel

    Dabei seit:
    16.05.09
    Beiträge:
    1
    interne Lautsprecher gesperrt / kein Ton

    Der kleine Hinweis mit dem Streichholz war genau richtig. Auf einmal funktioniert alles wieder. Vielen Dank. Bitte nicht vergessen: Nur die Seite ohne Beschichtung in die Öffnung stecken. Erspart weitere Kosten. Danke.:)
     
  12. obstbauer

    obstbauer Weisser Rosenapfel

    Dabei seit:
    09.09.04
    Beiträge:
    792
    nabend,

    ich verzweifle hier schier mit dem macbook meiner schwester.

    habe jegliche varianten durch (zahnstocher, kopfhörrstecker, streichholz, holzstäbchen) hat alles nix geholfen, habe sogar mit einer 3fach lupe in den klinkenanschluss reingeschaut aber leider ohne ergebniss.

    d.h. der schalter der klemmt soll in der 6/7 uhr position sitzen, sogar mit der lupe kann ich in diesem bereich nix erkennen... hat da wer evtl. weiter erkenntnisse? im netz sind zahlreiche posts zum thema unterwegs aber etwas anderes wie die oben genannten lösungswege hab ich nicht gefunden, somit wird der gang zu apple nicht erspart bleiben, oder?

    ob
     
  13. unknown

    unknown Fießers Erstling

    Dabei seit:
    04.12.09
    Beiträge:
    127
    HI Leute,

    sorry das ich diesen uralt Thread wieder ausgrabe, aber ich brauche dingend Hilfe.
    Ich hab seit kurzem auch ein Problem mit meinem Kopfhoererausgang bei meinem MBP.
    Jedoch ist es bei mir genau andersrum. Meine internen Boxen funktionieren einwandfrei, aber mein Kopfhoererausgang geht seit heute nicht mehr. Sprich ich stecke meine Kopfhoerer in die Buchse aber es passiert nichts. Der Sound kommt trotzdem weiterhin aus den internen Lautsprechern. Das Komische daran ist, dass es bis grade eben noch einwandfrei funktioniert hat. Ich hatte meine Kopfhoerer drin und war Musik am hoeren, dann bin ich kurz aufgestanden und hab deswegen die Kopfhoerer ausgesteckt. Als ich dann wieder zurueck zu meinem MBP kam und die Kopfhoerer wieder einstecken wollte, funktionierte es auf einmal nicht mehr. Weiss da vielleicht jemand was man da machen kann? Bzw. woran das liegen koennte?
     
  14. zarathustra

    zarathustra Jonagold

    Dabei seit:
    30.09.09
    Beiträge:
    23
    hi,

    zu dem Ur-Thema: Streichholz hat bei mir nicht geholfen. Geholfen hat: Mehrfaches ruckartikes Raussziehen von einem Klinkenstecker.

    zu deinem Thema: Der Ausgang scheint eine Macke zu haben. Wahrscheinlich ist da auch was verbogen. Vielleicht hilft dir da auch ein mehrfaches Rein-Raus mit deinem Kopfhörerstecker....
     
  15. Happy Macuser

    Dabei seit:
    16.01.08
    Beiträge:
    48
    ist ja witzig... ich hab das umgekehrte problem: nur interne lautsprecher, keine externen ausgabegeräte möglich
     
  16. Martee

    Martee Erdapfel

    Dabei seit:
    24.01.09
    Beiträge:
    3
    ich nun auch!

    Hallo, liebe Leidgenossen,

    hab eben grade mit den originalen iPod Kopfhörern Musik gehört, Pause gemacht, Stecker gezogen, plötzlich leuchtets rot an der Buxe.... dann kurze krach Geräusche und nix mit Lautsprecher....
    Hab natürlich erstmal brav hier rum gesucht und mit rein und rausziehen des Steckers das Problem, jedenfalls bis jetzt, gelöst! *freude*
    Jetzt hab ich aber doch etwas schiss... meine Garantie läuft in genau 3 Wochen ab. Nachher passiert dann in 3,5 Wochen das ganze nochmal, aber so dass es nicht mehr mit Stecker rein/ rausziehen behoben wird und ich bleib auf den Kosten sitzen. Wäre echt sehr ärgerlich.

    Was habt ihr für Erfahrungen gemacht? Sollte ich lieber zum Store und das reparieren lassen? Das komische daran ist, dass ich erst vor kurzem eine neue Tastatur eingebaut bekommen habe (saft ist drüber gelaufen... :( ) und fast das ganze Jahr davor ich überhaupt keine Probleme mit dem Stecker hatte...

    Hab übrigens noch ein MB in Unibody.

    Gruß
    Marte
     
  17. Lisa-Marie

    Lisa-Marie Erdapfel

    Dabei seit:
    11.05.09
    Beiträge:
    1
    hab dasselbe problem bei meinem MacBook ... hatte es auch schon einmal aber da hat´s dann wieder funktioniert nachdem ich den kopfhörer ein und ausgesteckt hab. jetzt geht nichtmal des mit dem streichholz?
    außerdem: kann man da nichts kaputtmachen wenn man dadrinn mit nem streichholz rumpult??
     
  18. McMike

    McMike Bismarckapfel

    Dabei seit:
    20.06.08
    Beiträge:
    76
    das ist ein tolles Forum! Danke, ich hatte auch das gleiche Problem und die Klinkenbuchse scheint ja echt ein wenig ein Mist zu sein...
     
  19. crazywasgeht

    crazywasgeht Granny Smith

    Dabei seit:
    23.05.09
    Beiträge:
    13
    Die beste Dokumentation zu dem Problem hab ich bis jetzt hier gesehn. Man beachte vor allem Post #53 !!

    Hat mir nach Monate langem Ärgernis entscheidend geholfen
     
  20. sarah1395

    sarah1395 Erdapfel

    Dabei seit:
    23.12.12
    Beiträge:
    1
    hi,

    danke für die tipps. Bei mir hat das mit dem Streichholz leider nicht geholfen aber dafür, zum Glück, das mehrfache ruckartige Rausziehen von einem Klinkenstecker.
     

Diese Seite empfehlen