1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

MacBook Intel . WLAN Aussetzer im Batteriebetrieb

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von ctrlaltentf, 18.08.06.

  1. ctrlaltentf

    ctrlaltentf Elstar

    Dabei seit:
    16.08.06
    Beiträge:
    72
    Hallo,

    wenn ich mein MacBook im Batteriebetrieb betreibe, verliert es im 5 Minutentakt die WLAN Connection und ich muß neu verbinden was dann auch unmittelbar geht. Kann das an irgendwelchen Stromsparoptionen liegen - ich habe hier im Forum nichts dazu gefunden.

    Mein Router kann es nicht sein, denn an Hotspots habe ich das selbe Problem und außerdem läuft es im Netzbetrieb ja Tage durch...

    Hat jemand eine Idee???
     
  2. hab das gleiche problem ....

    ... und das erst seit kurzem.
    nur hat sich leider eine ganze menge in der letzten zeit bei mir und meinem rechner geaendert ;)

    hierbei handelt es sich um ein macbook pro 1.83 ghz mit 2gb ram, das ich vor knapp einem halben jahr gekauft habe.
    als bis vor kurzem lief noch alles gut, dann habe ich allerdings das mainboard austauschen lassen ... dazu kam dann aber auch noch das 10.4.8 update ...
    jetzt kommt es auch alle 5min zum verlust der wlan-verbindung.
    (hatte ein bisschen den eindruck, dass das haeufiger im bateriebetrieb als am stromkabel passiert) ...
    duerfte nicht am router liegen ... ich komme mit meinem alten iBook immer noch 1a ins netz ... beim router handelt es sich um einen linksys WRT54G (mit firmware: DD-WRT v23 SP2 (09/15/06) std - build 3932).
    vielleicht hat ja noch jemand dieses problem und kann mir und ctrlaltentf da weiterhelfen.

    danke, philipp
     
  3. Cyrics

    Cyrics Neuer Berner Rosenapfel

    Dabei seit:
    01.04.05
    Beiträge:
    1.975
    also langsam find ich das ja merkwürdig, dass sich hier nur MacBooks und iMacs auf Intel-basierend zu Wort melden, die Probleme mit ihren WLAN haben seit dem Update 10.4.8.

    Ich seh da langsam keine Möglichkeit mehr noch groß helfen zu können, weil es wohl wirklich mit den derzeitigen Update zu tun haben muss.
    Ich würde vorschlagen eine ältere Version herunterzuladen und die Airport Version downzugraden (was für ein Wort...).

    Vielleicht funktioniert das ja bzw. bringt Besserung.
     
  4. Sporti

    Sporti Macoun

    Dabei seit:
    01.06.06
    Beiträge:
    121
    Hatte besagtes Problem auch. Aber die Betonung liegt auf "hatte". ;)
    Allerdings schon lange vor dem 10.4.8 Update.

    Die Lösung ist nicht unbedingt die Ideale aber sie funktioniert zumindest bei mir einwandfrei. Habe einfach CoconutWifi installiert und dies startet beim Systemstart automatisch im Hintergrund mit. Seitdem bleibe ich dauerhaft verbunden. Zudem bekomme ich noch angezeigt wieviele W-Lan Netze gerade verfügbar sind und ob sie verschlüsselt sind oder nicht...
    Vielleicht klappt das ja bei euch auch.
    MfG
     

Diese Seite empfehlen