1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

MacBook- HILFE Anmeldung an WLAN funktioniert einfach nicht

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von schw_an, 17.07.07.

  1. schw_an

    schw_an Gast

    Hallo,
    ich brauche dringend eure Hilfe! Bisher habe ich mit einem Windows-Notebook gearbeitet, die Verbindung über WLAN ins INet funktionierte ohne Probleme. Folgendes Problem beim Konfigurieren des MacBook: es findet zwar den Arcor-WLAN Router in meinem Büro und verlangt dann ein WEP-Kennwort, wenn ich jedoch mein Passwort eingebe, welches ich auf dem Windows-Notebook verwendet habe, erscheint folgende Nachricht- "Beim Anmelden beim Airport- Netzwerk ist ein Fehler aufgetreten"-. Ich vermute mal, dass er zwar den WLAN-Router findet, aber dann geht es einfach nicht weiter. Wer kann sagen, welche Systemeinstellungen ich eventuell ändern muß? Habe schon "alles" versucht und weiß einfach nicht mehr weiter. Da ich beruflich auf das MacBook angewiesen bin und deshalb natürlich einen ständigen Zugang ins Internet brauche, danke ich schon mal im Voraus für eure hoffentlich schnelle Hilfe.
     
  2. m00gy

    m00gy Gast

    Beim Eingeben des WEP-Kennworts in der Dropdownliste mal etwas genauer definieren, was für eine Art von WEP-Kennwort man hat (Hex/ASCII).
     
  3. schw_an

    schw_an Gast

    Laut Arcor-Formular handelt es sich beim WEP-Schlüssel um ein ASCII -Format, 13 Zeichen. Im Formular steht außerdem, dass es ein Standard Format für Windows-XP ist. Kann es daran liegen?
     
  4. m00gy

    m00gy Gast

    Hast Du dann mal ausprobiert, im Dialogfeld explizit anzugeben, dass es sich um einen WEP ASCII Schlüssel handelt?
     
  5. schw_an

    schw_an Gast

    im Airport kann man explizit unter WEP-Kennwort sowohl den ASCII- als auch HEX Schlüssel angeben. Habe ich versucht, klappt trotzdem nicht. Es wird auch keine Signalstärke für den Router angezeigt. Bin einigermaßen ratlos.
     
  6. James Grieve

    James Grieve Holländischer Prinz

    Dabei seit:
    15.04.07
    Beiträge:
    1.866
    haste schon probiert, das wep-kennwort in anführungszeichen zu setzen ("Kennwort") ?
    Wenns nicht im büro wäre, würd ich ja sagen, dass du die verschlüsselung auf wpa umstellen solltest, aber...

    edit:
    hier mal n paar links, die mir mal ein sehr netter apple-care-mitarbeiter zu nem ähnlichen problem geschickt hat. vll is ja was dabei, viel spass beim lesen

    http://www.info.apple.com/kbnum/n106250
    http://www.info.apple.com/kbnum/n302153-de
    http://www.info.apple.com/kbnum/n300153
    http://www.info.apple.com/kbnum/n166683-de
    http://www.info.apple.com/kbnum/n106424-de
    http://www.info.apple.com/kbnum/n108058
     
  7. m00gy

    m00gy Gast

    Hilft auch manchmal:
    Auf das Airportsymbol klicken -> Andere auswählen

    Dort dann von Hand das Netzwerk und die Verschlüsselung auswählen sowie das Kennwort eintragen.

    PS: Du bist Dir sicher, dass in Deinem Router kein MAC-Filter aktiviert und damit Dein neuer Rechner so oder so ausgesperrt ist?
     
  8. Das gleiche Problem habe ich bei der Fritz!Box in der Wohnung meines Freundes auch.
    Ich habe auch schon alles, wirklich alles, ausprobiert. Doch es funktioniert einfach nicht.
     
  9. m00gy

    m00gy Gast

    Sorry für die Niggeligkeit, aber ALLES kann's nicht gewesen sein - wir sind hier seit Jahren mit mehreren Macs über die FritzBox online - problemlos.

    Was man bei WLAN-Problemen checken sollte:
    - Was für eine Verschlüsselung? WEP/WPA?
    - Welches Kennwort? ASCII/HEX
    - Kennwort ggf. mal ändern und Sonderzeichen rauslassen (testweise)
    - MAC-Filter im Router aktiviert?
    - Wie oben beschrieben, Airport -> Andere
    - Von Hand definieren, welche Verschlüsselung vorliegt.
    - FritzBox auf neueste Firmware updaten.
    - Irgendwo gab's den Tipp, dem Kennwort ein Dollarzeichen ($) vorzuschalten.

    Um den Fehler einzukreisen kann man auch (temporär, versteht sich), den Kennwortschutz ganz abschalten. Klappt die Verbindung dann, sollte man mit unterschiedlichen Schutzvarianten und Kennwörtern schauen, ob man weiterkommt.
     
  10. alex070182

    alex070182 Carola

    Dabei seit:
    18.07.07
    Beiträge:
    112
    so 3 versuch hier was zu posten.
    Bei mir gehts auch nicht
    habe ein hex kennwort, WEP,
    vielen dank für die hülfe.... so langsam glaub ich mein PC kann doch etwas was der MAc nicht kann....Ahhhhhhhh

    PS: ein frohes hallo an alle erst einmal :)
     
  11. m00gy

    m00gy Gast

    Wär großartig, wenn Du mal kurz schreiben könntest:

    - Was für einen Router Du hast
    - Was Du bereits probiert hast

    Dann kann man Dir vielleicht leichter helfen.
     
  12. alex070182

    alex070182 Carola

    Dabei seit:
    18.07.07
    Beiträge:
    112
    hallo, der Router ist ein D-Link,
    versucht habe ich direkt Hex oder ASCII anzuwählen. geht beides nicht. Ich habe auch versucht beim HEx code ein $ zeichen vor den code zu stellen geht leider auch nicht. das selbe mit "" beim ASCII code.
    Desweiteren habe ich geschaut ob ein MAc adressen filter eingestellt ist. Negativ..
    mir fällt nixx mehr ein außer auf WAP umzusteigen, was eine umkonfiguration von 5 PC zur folge hätte
     
  13. James Grieve

    James Grieve Holländischer Prinz

    Dabei seit:
    15.04.07
    Beiträge:
    1.866
    also um das ende vorweg zu nehmen: in unserer wg läufts jetzt ohne verschlüsselung (aber mit mac-filter), weil sich mein macbook auf die dauer nicht unserem t sinus 154 router verträgt. der telekom techniker behauptet mein mac sei schuld, apple care meint der router sei schuld.
     
  14. alex070182

    alex070182 Carola

    Dabei seit:
    18.07.07
    Beiträge:
    112
    jetzt mal im ernst, es kann doch nicht ein das man sich mit einem Mac nicht in verschlusselte W-Lan netze einwählen kann!
    Ich bin ständig auf reisen und es kann nicht sein das ich in einem Hotel nicht ins netz kann nur weil da das betriessystem oder was auch immer verrückt spielt!
    kopfschüttel!
    Selbst mein PC kann spielend ins netzt wenn ich den key habe.
     
  15. m00gy

    m00gy Gast

    Ich hab hier einen Linksys Router und eine FritzBox. Mit beiden kann ich mich problemlos mit dem Netz per WLAN verbinden - einmal mit WEP, einmal mit WPA - alles ohne Probleme. Ich hab leider keine Ahnung, wo bei Euch das Problem liegt, kann nur darauf hinweisen, dass es hier solche Probleme nicht gibt - ich tippe daher auf irgendeinen Konfigurationsfehler - wo auch immer. Keine WLAN Experten hier?
     
  16. Henne11

    Henne11 Golden Delicious

    Dabei seit:
    10.07.07
    Beiträge:
    8
    hast mal versucht ohne WEP-Verschlüsselung ins Netz zukommen??? wenn das funktioniert liegt es an der Verschlüsslung. je nach Verschlüssungsart musst du das Passwort in " " setzten oder ein $ vor die WEP Verschlüsselung eingeben. versuch das erstmal.
     
  17. alex070182

    alex070182 Carola

    Dabei seit:
    18.07.07
    Beiträge:
    112
    das mit den $ und "" hab ich schon versucht. allerdings mußte ich dazu unter dem punkt eigenes netzwerk den namen manuell eigeben. wähle ich das netzwerk aus der dropdown liste so kann ich kein$ oder " zeichen beim passwort eintippen. ohne verschlüsselung klapt die einwahl einwandfrei...nur wenn ich eine verschlüsselung einstelle geht dies nicht. confused und am verzweifeln...
     
  18. diekim

    diekim Gast

    Hallo allerseits.
    Ich habe ein ähnliches Problem, hab einen Laptop und einen PC hier, die beide mit Windows XP laufen und über den T-COM Router Sinus 154 DSL SE mit dem Internet verbunden sind.
    Bis vor kurzem ging das bei meinem (1 Monat alten) MacBook auch problemlos, aber auf einmal kommt die Fehlermeldung: Bein Anmelden beim Airport Netzwerk xxx ist ein Fehler aufgetreten. Habe auch schon versucht, die Verschlüsselung auszuschalten, trotzdem bleibt das Problem bestehen.
    Liegt es an AirPort? Ich habe kein externes Gerät, sondern Airpot war schon beim Kauf in das MacBook integriert.
    Was kann ich tun? Ich hab schon viel versucht, hab selbst das Netzwerk manuell eingegeben und das Passwort, aber immer kommt die gleiche Fehlermeldung. Dass Passwort ist richtig, sonst würde ja die Meldung: Das Passwort ist falsch kommen.
    Außerdem habe ich ja schon wie gesagt die Verschlüsselung ausgeschaltet, aber trotzdem funktioniert es nicht.
    Kann mir jemand helfen??


    Danke,

    Kim
     
  19. James Grieve

    James Grieve Holländischer Prinz

    Dabei seit:
    15.04.07
    Beiträge:
    1.866
    hast du die mac-adressen der computer im router eingetragen?
    ansonsten ruf einfach bei apple-care an (is ja die ersten 90 tage kostelos) und grüß die schön von mir :p
     

Diese Seite empfehlen