1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

MacBook findet Wlan unter XP, nicht unter OSX

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von Svenrique, 24.08.07.

  1. Svenrique

    Svenrique Himbeerapfel von Holowaus

    Dabei seit:
    25.09.06
    Beiträge:
    1.249
    Hallo liebe Gemeinde.

    Zur Zeit sitze ich in meinem Zimmer und habe einfach mal geschaut, welche Drahtlosnezwerke in der Umgebung vorhanden sind. Mein MacBook zeigt mir lediglich ein verschlüsseltes Netz an.
    Gestern beim Spielen unter XP (Bootcamp) hatte ich plötzlich aber eine Internetverbindung, was mich sehr wunderte, da keine Kabel eingesteckt war.
    Es handelte sich dabei um ein WLAN aus der Nachbarschaft, welches zwar sehr schwach, aber brauchbar zur Verfügung stand. Natürlich habe ich darauf hin mehrmals unter beiden Systemen versucht, auf selbiges Netzwerk zuzugreifen, doch es geht nur unter XP.

    Hat jemand eine Idee, warum mein MacBook unter OSX dieses WLAN nicht findet?
     
  2. Cyrics

    Cyrics Neuer Berner Rosenapfel

    Dabei seit:
    01.04.05
    Beiträge:
    1.975
    die Antenne des MacBooks ist nicht leistungsstark genug um das Signal zu erkennen. Das Rauschen scheint zu stark zu sein um ein klares erkennbares Signal für die weitere Verarbeitung aufzufangen. Es gibt aber glaub ich Mittel und Wege um der eingebauten Antenne mehr Power zuzuführen, jedoch auf eigenes Risiko... einfacher ist es eine externe Antenne zu verwenden, die eine aktive Stromversorgung nutzt und am besten gerichtet ist. Es gibt noch Tricks um z.B. die Drahtleitungen stark herunter zu kühlen, einen großen Verstärker direkt hinter die Antenne einzusetzen etc.

    Aber das ist eine Wissenschaft für sich...
     
  3. Svenrique

    Svenrique Himbeerapfel von Holowaus

    Dabei seit:
    25.09.06
    Beiträge:
    1.249

    Hi und danke für Deine Antwort. Ich verstehe nur nicht, warum mein MacBook dass unter der XP Partition dann findet. An der Hardware ändert sich ja nichts?!
     
  4. Cyrics

    Cyrics Neuer Berner Rosenapfel

    Dabei seit:
    01.04.05
    Beiträge:
    1.975
    Naja, zwei Möglichkeiten kommen dafür eben in betracht:
    • aktuellerer (effizienterer) Treiber bei XP
    • vom Betriebssystem wird mehr Strom zur Verfügung gestellt als bei OS X

    Das liese sich sicher heraus bekommen, wenn man anfängt ein paar Messungen zu machen. Es würde ja schon der Gesamtverbrauch eine Aussage ermöglichen.
    Beim Treiber kann man sich sicher mal die Signatur zu gemüte führen und vergleichen.

    PS: hatte gestern nacht nicht mehr so richtig gelesen und dachte es handle sich um zwei unterschiedliche Rechner ;) tut mir leid
     
  5. Svenrique

    Svenrique Himbeerapfel von Holowaus

    Dabei seit:
    25.09.06
    Beiträge:
    1.249
    Hab ich mir gedacht ;)
    Hm, das mit den Treibern hatte ich mir auch so derart gedacht, es aber als unwahrscheinlich abgetan. AirPort Updates kamen ja schon welche, aber mein XP ist noch auf dem Stand von Januar.

    Dennoch vielen Dank, scheint so als wäre das Phänomen nicht ohne Weiteres zu lösen.

    Gruß,

    Sven.
     

Diese Seite empfehlen