1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Macbook - Displaydefekt

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von DIE_KUH, 08.06.06.

  1. DIE_KUH

    DIE_KUH Alkmene

    Dabei seit:
    28.05.06
    Beiträge:
    35
    Wow, doch so lange bis zum ersten Defekt... nach nur einer Woche tauchen jetzt munter herumspringende horizontale rote Linien auf dem auf dem Display auf. Wackelkontakt vermutlich (aber am Scharnier liegt's nicht). So ein Käse. Dabei stand es fast nur auf dem Schreibtisch, ein einziges mal transportiert, und das auch entsprechend vorsichtig, wie man das mit Neugeräten nun mal macht.

    Jetzt erstmal informieren, wie die Garantieabwicklung laufen soll...
     
  2. macchrissli

    macchrissli Weisser Rosenapfel

    Dabei seit:
    21.05.05
    Beiträge:
    790
    Oha na wollen wir nicht hoffen das du da ne muntere fehlerlawiene einleitest.

    CU ChrissLI
     
  3. DIE_KUH

    DIE_KUH Alkmene

    Dabei seit:
    28.05.06
    Beiträge:
    35
    Hoffe ich auch sehr stark. :-D

    Ist übrigens ein lustiges Problemchen: Apple Support angerufen, ein paar Sachen ausprobiert und nach PRAM-Reset waren die Linien beim Booten noch da, aber nach dem Start plötzlich weg. Schön, funktioniert das etwa wieder? Noch mit dem Supportmitarbeiter über Garantie geplaudert, Display immer noch i.O. Und in genau der Sekunde, wo ich auflege: Linien wieder da. Aaahhh... nochmal PRAM-Reset, Power-Manager-Reset und Voodoo probiert: Hilft nichts. Und kaum will ich den Support ein zweites Mal anrufen: Linien wieder weg! Und jetzt sitz ich hier und hoffe... :eek:
     
  4. S3B

    S3B Antonowka

    Dabei seit:
    08.12.05
    Beiträge:
    357
    Wieviel RAM hast du denn eingebaut? 512? 1024 sollten man beim MB schon haben.
     
  5. Kwoth

    Kwoth Jakob Fischer

    Dabei seit:
    06.07.05
    Beiträge:
    2.914
    Zu wenig Ram wird ja wohl kaum die Ursache für ein Displayfehler sein ... also bitte!
     
  6. DIE_KUH

    DIE_KUH Alkmene

    Dabei seit:
    28.05.06
    Beiträge:
    35
    Yup, 512, Standardbestückung noch (hatte bis heute nicht mal den Akku rausgenommen, das hat man nun von seiner pfleglichen Behandlung :p). Vorletzte Woche schon 1024 MB GSkill RAM bei K&M bestellt, das angeblich in der Versandzentrale auf Lager und in 3-4 Tagen lieferbar sein sollte...

    Aber in der Tat, das kann nicht die Ursache sein. Scheint irgendwie in der Displayansteuerung zu liegen. Z. B. beim Booten, weisser Bildschirm mit Apfel drauf: Nur dort, wo in einer Bildschirmzeile unterschiedliche Farben sind (also wo das Logo ist), tauchen horizontale Linien auf. Dito beim Windowsstart (nicht schlagen, ich habe es bisher nicht benutzt).
     
  7. high-end-freak

    high-end-freak Herrenhut

    Dabei seit:
    16.12.05
    Beiträge:
    2.289
    *bruell*:D:D
     
  8. andi*h

    andi*h Gast

    hello,

    hmm...ich würde es wohl zu einem händler bringen oder eben einschicken - wobei letzteres länger dauern wird, bzw. könnte.

    lg, andi
     
  9. S3B

    S3B Antonowka

    Dabei seit:
    08.12.05
    Beiträge:
    357
    Schon was von den Grafikfehlern der Onboard Chips von Mac mini und Mac Book gehört? Wenn nicht:http://www.apfeltalk.de/forum/qualitaetsprobleme-intel-mac-t40334.html?highlight=qualit%E4tsprobleme

    Dort wird die These geäußert, dass die Grafikfehler mit dem Shared Memory des Grafik Chips und des Rams zu tun haben (Siehe dazu auch:http://discussions.apple.com/thread.jspa?threadID=489831&tstart=0) Das es sich bei dem vom Threadersteller erwähnten Problem , wohl eher um einen Grafikfehler handelt als um einen Displayfehler, lässt sich daraus schließen, dass nach dem RAM Reset und Neustart der Fehler weg war.
     
  10. DIE_KUH

    DIE_KUH Alkmene

    Dabei seit:
    28.05.06
    Beiträge:
    35
    An das RAM-Sharing habe ich gar nicht gedacht. Danke für die Links!

    Dass das Problem nach dem Reset kurzfristig verschwunden war, halte ich inzwischen eher für Zufall, zumal beim Booten direkt nach dem Reset die Linien noch da waren.
     
  11. S3B

    S3B Antonowka

    Dabei seit:
    08.12.05
    Beiträge:
    357
    Wie gesagt ist nur ne Vermutung, aber so wie ich die Threads gelesen habe, tritt das Problem nur bei Geräten mit weniger als 1GB Ram auf. Außerdem ist das Problem scheinbar bei Apple bekannt, immerhin haben sie dir geraten den RAM zu resetten
     
  12. DIE_KUH

    DIE_KUH Alkmene

    Dabei seit:
    28.05.06
    Beiträge:
    35
    Naja, PRAM-Reset, also Parameter-RAM (= "CMOS" bei PCs)... ich warte mal gespannt darauf, wann die Linien wieder auftauchen und ob ein RAM-Tausch dann hilft.
     
  13. chihan

    chihan Pomme Etrangle

    Dabei seit:
    05.01.06
    Beiträge:
    912
    sorry wenn ich dich jetzt angreife aber das gilt allgemein:

    @S3B: " der Spruch 1024 sollte man wohl haben ist echt der "bescheuerste"!! den ich kenne. Also wenn Apple ihn mit 512 (2*256MB) bringt dann sollte man 512 MB haben nicht 1024. Dieses ich renne in den "Arsch" der Firma Apple und kaufe alles was Sie produzieren egal ob Fehler oder nicht!
    Apple testet ganz gewaltig auf kosten der user! Zwar ist der support echt gut aber trotzdem dürfen soooo VIELE Fehler nicht auftreten."

    Ich bin zwar noch relativ junge aber anhand von älteren Autos und älteren Produkten (Elekto) habe ich festgestellt das es früher zumeist ausgereiftere Artikel gab.
    Mittlerweile ob es Sony und co sind oder halt (besonders) auch Apple ist das nicht mehr so. Das Ding wird in Windeseile Produziert und weil die Konkurenz drückt einfach auf den Markt geschmissen mit Augen zu. Dann holen Sie sich ihre Infos über die Garantie ein und sparen so Zeit!

    -->das geht alles auf Kosten der Verbraucher! Mir wäre es lieber wenn Sie 1 Monat länger eine Art Beta Phase starten und dann den Artikel möglichst Problemfrei ausliefern!
     
    1 Person gefällt das.
  14. S3B

    S3B Antonowka

    Dabei seit:
    08.12.05
    Beiträge:
    357
    @cihan: komm mal ein wenig runter. Ich finde es auch nicht gut von Apple, dass sie die MB nur mit 2 256er ausstatten und dann für eine Aufrüstung soviel Geld verlangen. Vor allem weil Mac OS X meiner Meinung nach erst ab 1024MB Ram richtig gut läuft, mit all den Widgest ect.
     
  15. Syncron

    Syncron Gast

    :eek:Oh we... das spricht ja nicht gerade fürs MacBook. Kann nur für Apple (und für mich) hoffen, dass dies nur ein sehr seltener Einzelfall ist. Und das ganze RAM-Problem find ich auch nicht prickelnd. Muss das ales sein. Ich hoffe bis Oktober / November sind diese Probleme behoben!:eek:

    Ansonsten: Cihan hat schon ein wenig recht. Man kommt ja kaum drumrum sich RAM zuzlegen. Und bei Apple ist das wirklich schweineteuer. 2 GB kosten ja knapp 500 €. Das ist schon ein Hammer....
     
  16. S3B

    S3B Antonowka

    Dabei seit:
    08.12.05
    Beiträge:
    357
    Man muss ja nicht den Original Apple Ram holen. 2GB bei DSP kosten beispielsweise "nur" ca. 190€. Bei dem ganzen Trara um den teuren Apple Ram darf man aber auch nicht vergessen, dass das MB verhältnismäßig sehr günstig im Vergleich zu anderen Subnotebooks ist.
     
  17. PcK

    PcK Reinette de Champagne

    Dabei seit:
    12.02.06
    Beiträge:
    421
    hab jetzt 2gb von DSP drin; und des Book pfeifft dass a freud is
     
  18. moornebel

    moornebel Pomme Miel

    Dabei seit:
    13.04.04
    Beiträge:
    1.488
    Es pfeift wegen dem RAM?!
     
  19. nur mal ein kleiner einwurf meinerseits: bei meinem powerbook gab es alle jubeljahre mal einen displayfehler. die grauen flächen kriselten magentafarben vor sich hin.
    kam super selten vor und auch meistens nur kurz.
    naja, war halt nicht so wild und ich brauchte das ding ja zum arbeiten.
    und schwupps, war die garantiezeit um und jetzt verabschiedet sich das display ab und an einfach mal komplett.
    wahrscheinlich liegt es an einem brüchigen kabel oder einber lockeren verbindung oder was auch immer.
    allein das aufschrauben und nachsehen kostet 50,- eu.
    ohne reparatur.
    insofern mein tipp: umtauschen, wenn man gerade die zeit dazu hat zB. weil man schön in den urlaub fährt.
    oder aber irgendeine garantieverlängerung abschliessen.
    ansonsten hängt man nachher schön doof da.
     
  20. DIE_KUH

    DIE_KUH Alkmene

    Dabei seit:
    28.05.06
    Beiträge:
    35
    Juhu, ich habe die Linien wieder. :( Aber im Gegensatz zu den Bildstörungen, über die anderswo berichtet wird ("kaputte" Fensterecken usw.) lassen sich meine nicht in Screenshots festhalten. Die Grafikkarte als Verursacher dürfte damit eigentlich ausscheiden.
     

Diese Seite empfehlen