1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

MacBook C2D WLAN immer wieder einfach weg!??!! HILFEEEE !!?!

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von paxson, 17.02.07.

?

Ich hatte auch Probleme mit meinem MacBook WLAN und hab 'ne Lösung dafür gefunden

  1. Ja, yuchee...nun bin ich glücklich

    2 Stimme(n)
    33,3%
  2. Nein, so 'n $§#&%! es funtzt immer noch nicht, egal was ich mach

    4 Stimme(n)
    66,7%
  1. paxson

    paxson Gast

    Hallo Forum,

    ich hab hier schon die Forum-Suche benutzt und auch einige Fred's zu dem Thema gefunden, die dann aber irgendwie doch nicht auf mein Problem passen bzw. dort wird die Situation dann doch nochmal etwas anders beschrieben...

    Also mein MacBook C2D "verliert" ab und an (ca. alle 10-20 Minuten wenn man am surfen ist) die WLAN-Verbindung. Dies passiert sowohl im Akku-Betrieb als auch beim Netzteil-Betrieb. Es passiert sowohl mit/als auch ohne Traffic. Die Verbindung zum WLAN-Netz ist halt immer wieder einfach weg. Dann muss ich oben in der Symbolleiste meine SSID wieder auswählen und das MacBook verbindet sich wieder (ohne Fehlermeldung) so als wenn NIE was gewesen wäre!! - Das macht mich noch verrückt und is' total ärgerlich !!

    *jetzt muss ich meinem Unmut selbst mal Luft machen, das Problem ärgert mich jetzt schon seit 2 1/2 Montaten JEDEN VERDAMMTEN TAG !!*

    Also folg. Infos dazu:
    * Ich hab ein MacBook C2D 2GHZ, 1GB RAM (mittleres Modell) mit 10.4.8
    * Ich habe einen Arcor WLAN Modem 200 (=Zyxel Prestige 660HW-T7) mit aktuellester Firmware
    * Ich betreibe das WLAN mit WPA Verschlüsselung (nicht WPA2, nicht WEP)
    * Das Problem tritt unabhängig davon auf, ob ich das Apple Airport-Update installiere oder nicht !!!
    * Es hat auch nicht mit dem Sleep-Modus aufwecken zu tun. bzw. tritt vollkommen unabhängig in allen Variationen auf.
    * Ich habe auch schon den Kanal auf dem WLAN Router gewechselt von 8 auf 13 auf 3 auf 6 - hülft allet nischt !!
    * Ich habe auch schon die airport.plist-Preferences gelöscht
    * Ich habe "bevorzugte Netzwerke" in den Systemeinstellungen ein/ausgeschaltet, meine SSID-rausgelöscht, wieder reingenommen - hülft allet nicht !! (wird hier ja in einigen Fred's als Lösung beschrieben...)
    * Ich hab das Kennwort zum WLAN aus dem Schlüsselbung gelöscht, etc..
    * beim betagten iBook G4 und beim HP Windows-Laptop funtzt alles einwandfrei (!!!!!!)

    Wer kann mir evtl. 'nen Tipp geben?
    Liegt's am MacBook?
    Liegt's am WLAN-Router? (Kann ich mir aber irgendwie nicht vorstellen)
    Anscheinend gibt's ja einige die mit WLAN Probleme haben ?? - HAT DENN SCHONMAL IRGENDWER, DER SOLCHE PROBLEME HATTE, IRGENDWIE NE LÖSUNG GEFUNDEN ?!?!?! - Ich werd echt noch verrückt !!...

    der verzweifelte...
    Paxson
     
  2. Bertha

    Bertha Finkenwerder Herbstprinz

    Dabei seit:
    24.10.06
    Beiträge:
    460
    Hallo, die Verzweiflung teile ich. Ich hatte das Problem aber erst nach update 2007-001, sinnigerweise brauchte mein brandneues MBP danach offenbar Sichtkontakt zum Router, dann hielt/hält die Verbindung problemlos, bestand ich auf Arbeiten im oberen Stockwerk waren permanent Neustarts fällig.
    Ich hatte sehr auf -002 gehofft, das vorgestern abend ankam. Daraufhin bin ich sehr optimistisch wieder in mein Arbeitszimmer /1.Stock umgezogen - gestern den ganzen Tag auch kein Problem, bis abends halb zehn, gleiche Geschichte.
    Allerhand Leute scheinen das Problem damit gelöst zu haben, dass sie nicht mehr WPA-verschlüsseln, sondern nur WEP - aber ist das wirklich klug? Ich hab ein sündhaft teures Teil gekauft, bin damit alles andere als mobil (btw - der PC im Keller empfängt tadellos, trennt nicht, keinerlei Probleme) und soll noch auf eine knackbare Verschlüsselung umsteigen??? Wenn das in Mengen auftritt, bedeutet das nicht, dass mit dem airport-dingens irgendwas faul ist?
    Frustiert,Bertha
     
  3. astraub

    astraub Champagner Reinette

    Dabei seit:
    17.06.04
    Beiträge:
    2.651
    Hallo,

    hier noch zwei Vorschläge, die in ähnlichen Fällen schon geholfen haben:

    1) lösche das Verzeichnis "/Library/Preferences/SystemConfiguration/", danach neu starten und das Netzwerk wieder aufsetzen

    2) Benutze den 10.4.8 Combo Updater und spiele diesen nochmals auf (NICHT das Delta-Update)

    Gruss
    Andreas

    PS: ich habe noch etwas für Bootcamp Benutzer gefunden:

    Using Control Panel in Win XP, i went to Systems--->hardware--->Network Adapters--->Wireless Card Adapter (I am forgetting the name of brand suddenly :) )
    Under the properties of card, goto Power-Save Mode. There will be three dropdown values; On, Maximum, Off.
    [Disable the Power Save Mode by Selecting 'Off'
    Click Apply.
    Voila, The card will immediately resume connections Under Win XP without dropping signals at any interval.
    Now the real test. Boot back into Mac OSX.
    You will see that
    1. Your Airport Signals will drop no more
    2. There is an increase in signal strength which use to vary earlier
    3. There is a significant increase in Network Speed.
     
  4. chihan

    chihan Pomme Etrangle

    Dabei seit:
    05.01.06
    Beiträge:
    912
    Hi,

    ich habe mal ein paar Fragen an dich wenn es ginge:
    wo und wie hast du das eingestellt im Router Menue? Habe bisher nur eine WEP Verschlüsselung finden können. Bin einfach dem link über Arcor gefolgt.


    Und wo macht man das? :) Sorry aber glaube ich stell mich echt bischen doof an.


    Zum Problem kann ich aus Tests nur wenig Beitragen:
    - Also habe so keine Probleme mit dem WLAN - WEP Verschlüsslung - was anders auch noch nicht versucht.
    - Aber als ich auch meinen älteren MacBooks Bootcamp installiert habe und dann Windows ist das WLAN komplett zusammengebrochen. Also unter XP wie auch OSX kein WLAN mehr. Nach einer Neuinstallation war das dann auch noch so. Das WLAN war wie ausgeblasen.
     
  5. ecotone

    ecotone Fießers Erstling

    Dabei seit:
    13.01.07
    Beiträge:
    128
    Passiert das bei allen Access Points, oder nur an deinem Router?
    Bei den Kanälen sind 1,6 oder 11 am besten da diese die einzigen sind wo sich die Frequenzbereiche nicht überschneiden. Wenn dein Nachbar allerdings auch einen dieser Kanäle nutzt dann ist von diesem natürlich abzuraten. Welche Netze auf welchen Kanälen in deiner Umgebung laufen kannst du glaub ich mit iStumbler testen.
    Auf WPA würde ich auf keinen Fall verzichten! WEP ist genau so gut wie ein offenes Netz.
     
  6. fleurop

    fleurop Granny Smith

    Dabei seit:
    17.02.06
    Beiträge:
    12
    hallo,
    ich hatte die gleichen probleme. einen arcor 200 bei meiner partnerin und einen bei mir.

    dann habe ich bei mir einen reset gemacht, die daten eingegeben nur den essid nicht geändert, sondern auf DSLWLANModem200 gelassen, sonst mit wpa veschlüsselt und ohne mac. ganz standart. bei mir war die verbindung stabil und brach nicht mehr ab. dann änderte ich dies bei meiner partnerin und siehe da, auch eine stabile verbindung.......

    vor einer woche verkaufte ich mein macbook c2d und kauften einen pro. alles stabil, nur rennt das net jetzt wie der teufel, noch besser......

    gruss
    ralf
     
  7. paxson

    paxson Gast

    ...das is nicht mir was mit dem airport-dingens faul !!! ...da stimmt was generell nicht mit dem airport-treiber ...sind ja schliesslich einige die mit der zuverlässigkeit des wlan probleme haben....
     
  8. Bertha

    Bertha Finkenwerder Herbstprinz

    Dabei seit:
    24.10.06
    Beiträge:
    460
    Schön,- und was machen wir nu??
     
  9. paxson

    paxson Gast

    gute frage, keine antwort..
    anscheinend weiss apple schon, dass da was nicht stimmt...hat aber - offensichtlich - noch nicht die abschliessende lösung gefunden o_O
     
  10. Bertha

    Bertha Finkenwerder Herbstprinz

    Dabei seit:
    24.10.06
    Beiträge:
    460
    Hast Du irgendeine Idee, wie die aussehen könnte? Ich hab bei Gravis gekauft und wollte da am Montag mal bisschen nerven.
     
  11. paxson

    paxson Gast

    kannst ja mal dein glück probieren...
    aber wie gesagt, es scheint bislang ja keine 100% zufriedenstellende lösung zu geben...
    ich wüsst nicht wie gravis da helfen kann (in manch anderen mac-foren kann man lesen, dass ja selbst nach 2-stunden-telefon-support durch apple selbst das problem immer noch nicht behoben werden konnte...

    manche haben z.b. damit erfolg dass sie von der sicheren WPA verschlüsselung auf die unsichere WEP verschlüsselung "downgraden" - dazu hab ich aber keine lust o_O
     
  12. paxson

    paxson Gast

    also WPA kannst du über 192.168.1.1 und dann auf "wireless lan" und dann auf "802.1x/WPA" klicken, dort kannst du es einstellen...
     
  13. paxson

    paxson Gast

    Hallo Ralf,

    ich hab das mal getestet und den arcor router resettet....und die ssid auf dem standard belassen..

    irgendwie scheint es jetzt nicht mehr ganz so häufig aufzutreten...aber es ist jetzt in den letzen 24 stunden dauersurfen "nur" noch 3mal aufgetreten...das ist zwar deutlich besser, scheint aber - zumindest für mich - noch nicht das problem zu beheben...

    also, wenn noch jmd. tipps hat, dann her damit!

    den bootcamp tipp kann ich leider nicht testen! (hab kein Windows)
    und das combo-update lässt sich nicht installieren (weil das macbook ein neueres build benutzt)
     
  14. Bertha

    Bertha Finkenwerder Herbstprinz

    Dabei seit:
    24.10.06
    Beiträge:
    460
    Hallo, nochmall - ich begreife einfach nicht, dass das MBP in Sichtweite zum Router keine Ausfälle hat, ein Stockwerk höher aber schon. Und dass der PC ein Stockwerk tiefer gar kein Problem hat/macht. Mein messerscharfer Schluss ist, dass es am Router nicht liegen kann. Ich werde mich folglich hüten, da rumzumanipulieren.
    Und selbstverständlich will ich auch nicht auf die WPA -Verschlüsselung verzichten.

    Ich begreife ausserdem nicht, warum das erst NACH den updates passiert ist. Wie kann es sein, dass updates eine Situation schaffen, die schlicht untragbar ist? Und warum darf ich nicht hektische Betriebsamkeit registrieren, damit dieser Zustand beendet wird?

    Jaja, Fragen ohne Ende und keine Antworten. So isses. Schnönen Restsonntag, Bertha
     
  15. LoOpY

    LoOpY Alkmene

    Dabei seit:
    02.12.06
    Beiträge:
    35
    Hab auch probleme mit Wlan hab zwar eine Verbindung zum Router die allerdings extrem langsam ist und ich muss meisten mehrmals ein aufforderung senden biss eine Seite geladen ist. Per kabel geht alles bestens.
     
  16. le_petz

    le_petz Doppelter Melonenapfel

    Dabei seit:
    03.04.06
    Beiträge:
    3.376
    habe auch das gleiche prob nach dem update! ganz ehrlich: ich sehe nicht ein alle daten neu einzugeben (auch habe ich mehrere netzwerke gespeichert, was fürn stress!) nur weil das update schlecht war. manchmal nervts, werde noch bissel auf neues update von apple warten, sonst mal bei gravis anrufen. letzendlich ist es ja nen garantiefall...
     
  17. macfriendly

    macfriendly Braeburn

    Dabei seit:
    22.05.05
    Beiträge:
    42
    Ein Freund von mir hat exakt(!!!!) dasselbe Problem wie du. Gestern hat er sich in die Untiefen des Routers gestürzt und die Option gefunden, die die Probleme verursacht.

    Die Authentifizierung bei WPA (bzw. WPA2) bzw. die erneute Authentifizierung nach 30 Minuten (dieser Wert ist einstellbar) löst das Problem aus. Ob dies nun standardkonform ist oder nicht, kein anderer Rechner scheint damit ein Problem zu haben. Ich tippe also eher auf den Treiber des MacBooks. Abschalten kann man diese erneute Authentifizierung leider nicht, nur auf 9999 Sekunden hochstellen. Somit hat man wenigstens 2,5h seine Ruhe. Bleibt wohl nur auf 10.4.9 oder ein neues Airport-Update zu warten/hoffen!

    > macfriendly
     
  18. paxson

    paxson Gast

    Hi macfriendly,

    danke für den tipp...ich werds mal probieren...ich hat jetzt einfach mal alle drei felder auf 9999 hochgesetzt...

    ich melde verzug...
     

    Anhänge:

  19. die Zwei

    die Zwei Antonowka

    Dabei seit:
    18.03.06
    Beiträge:
    355
    Ich melde mich bzw. das MacBook meiner Freundin mal hier mit an, da sie das gleiche Problem plagt. :-c


    wir verwenden eine FritzBox 7170...hat jemand die und was hat er gegen das Ausfallproblem geholfen?
     
    #19 die Zwei, 20.02.07
    Zuletzt bearbeitet: 20.02.07
  20. die Zwei

    die Zwei Antonowka

    Dabei seit:
    18.03.06
    Beiträge:
    355
    Das Problem mit der verlorenen Verbindung trat laut meiner Freundin abend's beim Surfen auf, tagsüber hatte ich mal heut geschaut, ist alles soweit ok. Aber auch erst seit so ca. 3Wochen haben wir das Problem.

    Das Programm iStumbler läuft jetzt auf dem MacBook und es ist echt krass, was in unserer Umgebung so an Wlan's los ist:

    3 sind offen :-x
    3 sind auf Kanal 6
    3 sind auf Kanal 11

    Meine Freundin ist jetzt auf Kanal 1 und per WPA2 verschlüsselt unterwegs. Ach ja, das 10.4.8 Combo Update hab ich auch mal drüberlaufen lassen.

    bis jetzt keine Ausfälle...der Abend ist aber noch lang ;)
     

Diese Seite empfehlen