1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

macbook bootet nicht mehr!

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von amarok, 29.05.06.

  1. amarok

    amarok Galloway Pepping

    Dabei seit:
    24.12.04
    Beiträge:
    1.357
    nachdem ich meinem neue macbook einen 1 gig ram riegel spendiert habe bootet es nicht mehr.

    mögliche ursachen:


    ich habe den zusätzlichen ram in den rechten slot getan.

    die "polster" hinter der metall abdeckung sind beim wieder einbau ein bisschen im weg, das teil "sitzt" nicht richtig.

    indizien:

    beim booten flakert kurz der bildschirm auf, bleibt dann aber dunkel - kein startton

    die led vorne rechts (weis) leuchtet (nicht blinken)

    seltsames geräusch beim booten (hört sich an wie das cd laufwerk, kp ob das vorher schon war hab vor dem ram einbau nur 1x gebootet...


    kann mir jemand helfen? bin kurz vorm durchdrehn :-[ :-c :mad:

    hat zufällig jemand den link zu diesem "ram einbau video" parat?
     
  2. dekular

    dekular Apfel der Erkenntnis

    Dabei seit:
    11.11.05
    Beiträge:
    721
    Boote mal ohne den einen RAM. Funktioniert es dann?
     
  3. marius

    marius Gast

    Haste die richtigen Riegel? Falschrum reingebaut? Musst auf die mitte kucken. Manchmal brauch man beim Ram-reindrücken ein wenig Gewalt.

    Gruss,

    marius
     
  4. amarok

    amarok Galloway Pepping

    Dabei seit:
    24.12.04
    Beiträge:
    1.357
    mh was bedeutet "ein wenig"?

    in der anleitung steht es sollte "klicken", davon kann ich nichts hören =(

    und wie ist das mit dem "polster" an der metallabdeckung?
     
  5. marius

    marius Gast

    Dann gibt mal eine wenig Gas!


    Gruss,

    marius
     
  6. mulu

    mulu Roter Delicious

    Dabei seit:
    08.05.06
    Beiträge:
    94
    hey,

    hatte das gleiche problem beim rameinbau! habe mich auch nicht getraut richtig zu drücken, aber man muss in der tat etwas kraft aufwenden und nicht zu zaghaft sein um die dinger reinzudrücken.
    das mit dem polster an der metalabdeckung ist bei mir genauso, funktioniert aber inzwischen einwandfrei!
     
  7. amarok

    amarok Galloway Pepping

    Dabei seit:
    24.12.04
    Beiträge:
    1.357
    mh hab mal versucht mit der cd zu starten *mah* jetzt hat es sie gefressen...cd laufwerk läuft (hörbar) bildschirm zeigt nix an. D oder C funktionieren nicht
     
  8. amarok

    amarok Galloway Pepping

    Dabei seit:
    24.12.04
    Beiträge:
    1.357
    klickt es hörbar?
     
  9. amarok

    amarok Galloway Pepping

    Dabei seit:
    24.12.04
    Beiträge:
    1.357
    mah es kann fast nicht daran liegen, hab schon druckstellen an den fingern.

    die led vorne rechts blickt jetzt (anstatt durchgehend zu leuchten) ansonsten hat sich nichts geändert. das book läuft offenbar aber bootet nicht (es kommt kein start sound) und reagiert auch auf nichts. bildschirm bleibt schwarz *heul*
     
  10. marius

    marius Gast

    Man bricht sich dabei wirklich manchmal fast die finger, wackel mal beim reindrücken nach oben und untern. Dann dürfte es klappen.

    Gruss,

    marius
     
  11. mucfloh

    mucfloh Starking

    Dabei seit:
    29.10.05
    Beiträge:
    220
    notstart mit 256 mb ram...

    hallo amarok,

    damit du nicht weiter panisch wirst zieh bitte den nachgeruesteten 1 gb riegel heraus (ueber den hebel, der das modul herausschiebt).

    dann versuche mit dieser notkonfiguration zu booten - wenn das nicht geht, dann hast du ein problem. entferne bei erfolgreichem start die dvd und dann schau dir in aller ruhe an, wie der verbleibende 256-mb-riegel verbaut ist. vielleicht versuchst du den 1gb riegel verkehrt herum einzubauen?

    viel erfolg & gruessles

    mucfloh
     
  12. amarok

    amarok Galloway Pepping

    Dabei seit:
    24.12.04
    Beiträge:
    1.357
    der speichereinbau ist ja wohl ein schlechter scherz von apple?

    die teile müssen 3mm in die kante rein gedrückt werden, und dass mit einem gewaltakt der einem user keinesfalls zu zutrauen ist. (hab schon in andere notebooks und pc's ram eingebaut aber sowas hab ich noch nich erlebt Oo)

    hat jetzt geklappt, danke an alle (karma verteil ich später, muss mich jetzt erst beruhigen)
     
  13. Peter Maurer

    Peter Maurer Carmeliter-Renette

    Dabei seit:
    16.03.04
    Beiträge:
    3.274
    Ein aehnliches Problem hat mich gestern und heute auch etliche Nerven gekostet. Das erste Anzeichen war, dass mein MacBook aus heiterem Himmel rebootete, danach wollte es erstmal nicht mehr booten, spaeter aber dann doch. Es ging aber weiterhin immer mal wieder aus; bzw. der Bildschirm blieb beim Booten schwarz, und es blieb mir nichts anderes uebrig, als mit An-/Aus-Knopf-Gedrueckthalten runterzufahren.

    Nach einigem Hin und Her (Hardwaretest, dann PRAM, PMU zuruecksetzen, etc.) hab ich meine BTO-RAM-Riegel aus- und wieder eingebaut; und seitdem scheint's zu funktionieren. Hoffentlich.

    Das Problem mit den u.U. falsch sitzenden BTO-RAMs wird uebrigens auch bei MacFixIt.com erwaehnt.

    Und zuletzt: Ich hatte auch etwas Schwierigkeiten, die RAM-Polsterchen wieder richtig zu positionieren; aber mit der Rueckseite eines Kuechenmessers (nicht weitersagen!) liessen sie sich schliesslich ganz gut in die richtige Stellung druecken.
     
  14. amarok

    amarok Galloway Pepping

    Dabei seit:
    24.12.04
    Beiträge:
    1.357
    mh ich hab ne kreditkarte verwendet ;) aber man muss auch sagen wenn der ram "richtig" drin ist hat man weitere 3 mm "platz" für die polster, und dann gehn sie auch wieder relativ gut rein...^^
     
  15. iAlex

    iAlex Châtaigne du Léman

    Dabei seit:
    21.12.03
    Beiträge:
    830
    Der RAM steckt nicht richtig drin.
    Das hatte ich auch mit meinem MacBook hier in der Firma. Es wollte erst dann wieder als ich den RAM mit noch mehr Gewalt eingedrückt habe.

    Ich als Techniker muss hier sagen: APPLE MUSS NACHBESSERN.
     

Diese Seite empfehlen