1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Macbook / Bootcamp / Baphomets Fluch IV

Dieses Thema im Forum "Spiele" wurde erstellt von der_mo, 30.01.07.

  1. der_mo

    der_mo Allington Pepping

    Dabei seit:
    28.01.07
    Beiträge:
    195
    Ich habe erfolgreich WinXP auf meinem MacBook (2GHz, 1 GB, 80 GB) installiert. Das installierte Baphomets Fluch 4 "Der Engel des Todes" lässt sich aber nicht starten, es erscheint immer ein DirectX Fehler. DxDiag habe ich getestet, alles ohne Probleme. Was nun?
    Ich will doch so gern die Adventures zocken... :)
    Grüsse,
    Michael
     
  2. m00gy

    m00gy Gast

    Spiel etwas ältere Adventures, die nicht in 3D sind und nimm die ScummVM: http://www.scummvm.org - kann ich nur empfehlen.

    Was den Rest angeht:
    Nur eine Vermutung - kann es sein, dass die Grafikkarte des Macbooks den benötigten DirectX Kram vielleicht nicht unterstützt? Ist aber nur ne Vermutung ins Blaue hinein...
     
  3. der_mo

    der_mo Allington Pepping

    Dabei seit:
    28.01.07
    Beiträge:
    195
    die alten habe ich ja schon durch.. leider.
    mich wundert, dass die grafikkarte das nicht schaffen soll, schliesslich laufen ja noch viel aufwendigere spiele unter bootcamp.
     
  4. m00gy

    m00gy Gast

    Wie gesagt, war nur eine Idee, ich hab von Windows und DirectX nicht wirklich die große Ahnung. Aber damit Du auch auf dem Mac was zu spielen hast - schau Dir mal Ankh an: http://games4mac.de/content_g4m/reviews/ankh.php

    Und: Hast Du "Flight of the Amazon Queen" sowie "Beneath a Steel Sky" schon durch? Die kannst Du Dir kostenlos zur ScummVM laden: http://www.scummvm.org/downloads.php#extras

    (und ich freu mich, noch nen Adventure-Fan gefunden zu haben ;) )
     
  5. der_mo

    der_mo Allington Pepping

    Dabei seit:
    28.01.07
    Beiträge:
    195
    jo, ankh hab ich am pc angetestet. derzeit spiele ich sherlock holmes und die spur der erwachten (unter win), will aber gerne alles am mac haben. echt dämlich das..
    ps: ich hab alle baphomet-folgen durch, die 4. fehlt mir noch und die spiel ich erst, wenn die am mac läuft ;)
     
  6. der_mo

    der_mo Allington Pepping

    Dabei seit:
    28.01.07
    Beiträge:
    195
    auf der baphomets-packung steht bei mir: erfordert grafikkarte mit mind. 128 mb, die mit shadowroutinen 1.1 kompatibel sein muß.
    unterstützt das bootcamp mit win xp?
     
  7. So, jetzt muss ich hier auch mal klugscheissen wie im anderen Forum. Unter "Bootcamp" läuft garnichts. Mit Bootcamp kann man lediglich die Festplatte partitionieren und es enthält Treiber für XP. XP selbst läuft nativ auf einem Intel Mac und hat mit Bootcamp überhaupt nichts zu tun. Deswegen muss es heißen: Mein Mac läuft mit Windows XP und nicht Bootcamp.

    So. jetzt gehts mir besser
     

Diese Seite empfehlen