1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

[MacBook]: 2. Akku kaputt

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von MatzeLoCal, 09.11.06.

  1. MatzeLoCal

    MatzeLoCal Rheinischer Bohnapfel

    Dabei seit:
    05.01.04
    Beiträge:
    2.421
    Tag (mit g!),

    Mir ist nun schon der zweite Akku im MacBook gestorben. Vor ca. einem Monat der erste und nun schon wieder einer :(
    Gestern abend, das MacBook schläft und ich schliesse gerade den MagSafe an, da höre ich vom Akku her einen kleinen Knall....
    Ich hab dann schnell mal das MacBook aufgemacht und geschaut ob noch alles läuft.. es lief noch und darum hab ich es wieder zugeklappt. Die LED am MagSafe-Stecker war auch schön Orange und heute morgen war sie auch hübsch grün.
    Nunja, jetzt im Büro, klappe ich das MacBook auf und was steht in der Batterieanzeige? Ein X ... und "No Batteries available" ... tja... es läuft zwar über AkkuStrom, aber ich glaube trotzdem, dass der AkkuController nen hau hat. Sehr, sehr dumm :(
    Naja.. ich habe den alten TechReport noch.. werden dann heute mal wieder 170 KM fahren und um einen neuen Akku bitten.

    Was mich nur wundert... ist das "normal" ... weder beim iBook noch beim PowerBook ging mir je ein Akku tot... nur der vom iBook ist nicht mehr sonderlich frisch.. aber sonst.

    Hat wer ähnliche Erfahrungen.
     
  2. Toolman

    Toolman Boskop

    Dabei seit:
    17.12.05
    Beiträge:
    204
    Servus,
    wow, sowas höre ich tatsächlich zum ersten Mal.
    Und ich hatte schon etliche Mobile Rechner im Einsatz.

    Toolman
     
  3. Tasquet

    Tasquet Golden Delicious

    Dabei seit:
    26.05.06
    Beiträge:
    6
    Hallo MatzeLoCal,

    das mit deinem Akku ist sehr ärgerlich. Ich an deiner Stelle würde mir vom Händler noch was "geben" lassen, aufgrund der Distanz von 170 km die du jetzt ein zweites mal auf dich nehmen musst. Habe selber den Akku wechseln müssen, allerdings beim MBP. Funktioniert alles so wie es sein sollte. Berichte mal wenn du einen neuen Akku bekommen hast.

    Grüsse Tasquet
     
  4. MatzeLoCal

    MatzeLoCal Rheinischer Bohnapfel

    Dabei seit:
    05.01.04
    Beiträge:
    2.421
    Errrmmm.... ok... jetzt bin ich verwirrt... hab den SystemProfiler mal aufgemacht und da behauptete der, dass das Netzteil angeschlossen wäre... was nicht der Fall war. So.. nun hab ich mal das Netzteil angeschlossen (eigentlich lasse ich den Akku immer schön leer werden) und siehe da.. es kommt die Lademeldung.. Netzteil abgezogen.. und es findet den Akku wieder.

    Fragt sich nur noch was das dann gestern für eine Knall war. Der kam nämlich DEFINITIV vom MacBook.

    Naja... erstmal bin ich froh, dass scheinbar alles wieder tut.
     
  5. guy_incognito

    guy_incognito Oberdiecks Taubenapfel

    Dabei seit:
    20.09.06
    Beiträge:
    2.751
    Vielleicht ist irgendeine Sicherung durchgebrannt. Ist mir mal bei einem Fernseher passiert. Da gab es einen Knall und Rauch stieg auf. War aber nur eine kleine Sicherung, die das ausgelöst hat.

    Am besten mal einem Fachmann sagen und das abchecken lassen. :)
     
  6. gtemmel

    gtemmel Rheinischer Krummstiel

    Dabei seit:
    20.10.06
    Beiträge:
    376
    Aber normalerweise streiken die Dinge dann, wenn eine Sicherung kaputt geht?

    Ich würds auf jeden Fall anschauen lassen (auch wenn das extrem weit weg ist :( ). Was sagt die Akku Ladestandsanzeige auf der Unterseite?
     
  7. MatzeLoCal

    MatzeLoCal Rheinischer Bohnapfel

    Dabei seit:
    05.01.04
    Beiträge:
    2.421
    Mittlerweile ist ja alles wieder "normal" .. die "Tankanzeige" am Akku arbeitete immer normal. Vielleicht hab ich ja auch mal Glück :)
     

Diese Seite empfehlen