Eine frohe Adventszeit wünscht Apfeltalk

Mac Pro SSD Kit Problem

xxxSHARKYxxx

Erdapfel
Mitglied seit
23.09.22
Beiträge
2
Moin alle zusammen,

vielleicht kann mir jemand einen Tipp zu folgendem Problem geben.

Wenn ich mein SSD Kit 8 TB per DFU die Aktion wiederherstellen auswähle, kommt folgende Fehlermeldung.

Vielen Dank für Eure Hilfe!

VG Andreas

Hardware:
MacPro (2019)
macOS Monterey 12.5.1

MacBook Pro (16 Zoll, 2019)
macOS Monterey 12.5.1

Übertragung
Original Apple USB-C Kabel



039CC4FB-B925-4427-B489-20FD8F016861.jpeg
65F2E771-3C33-4BB7-8BFE-A7AE78845BE8.jpeg
98709EEE-AB20-4F9E-A055-FA3AC9385A4D.jpeg

Bei der Aktion „Gerät reparieren“ kommt folgende Fehlermeldung

F0FAE374-80A1-4167-A87E-DFB47CB03A11.jpeg
35056AD1-2544-4810-AACB-32AE799775DF.jpeg 828ED1DF-AB19-4790-93D4-DDCC1A840147.jpeg
 

Anhänge:

  • B410A738-C62F-451A-847A-B422E1623781.jpeg
    B410A738-C62F-451A-847A-B422E1623781.jpeg
    263,3 KB · Aufrufe: 10

Onku

Uelzener Rambour
Mitglied seit
02.04.19
Beiträge
375
Eigentlich gibt es keine dummen Fragen aber..

Beide SSDs richtig eingesteckt ? SSD 1 -> Steckplatz 1, SSD 2 -> Steckplatz 2 ?
Du benutzt das USB-C Power Kabel vom Book und KEIN Thunderbolt Kabel ?
USB-C Kabel am Mac Pro ganz rechts und am Host Book links vorne eingesteckt ?
Hostbook läuft nichts was die Verbindung unterbrechen könnte, Virenscan oder was auch immer ?
AppleConfig2 auch aktuell ?
SMC Reset / PRAM Reset auf beiden Geräten mal versucht ?

Wiederherstellen ist schon der korrekte weg. Reparieren bringt hier nichts.
 

xxxSHARKYxxx

Erdapfel
Mitglied seit
23.09.22
Beiträge
2
Eigentlich gibt es keine dummen Fragen aber..

Beide SSDs richtig eingesteckt ? SSD 1 -> Steckplatz 1, SSD 2 -> Steckplatz 2 ?

Du benutzt das USB-C Power Kabel vom Book und KEIN Thunderbolt Kabel ?
USB-C Kabel am Mac Pro ganz rechts und am Host Book links vorne eingesteckt ?
Hostbook läuft nichts was die Verbindung unterbrechen könnte, Virenscan oder was auch immer ?
AppleConfig2 auch aktuell ?
SMC Reset / PRAM Reset auf beiden Geräten mal versucht ?

Wiederherstellen ist schon der korrekte weg. Reparieren bringt hier nichts.
Moin Onku, vielen Dank für Deine schnelle Antwort!!!
1. SSDs sind richtig gesteckt.
2. Apple USB-C Kabel (kein Thunderbolt)
3. Kein Virenscanner usw. im Hintergrund
4. AppleConfig beide aktuell
5. SMC Reset hatte ich nicht gemacht. Werde ich gleich durchführen.
6. PRAM Reset hatte ich nicht gemacht. Werde ich gleich durchführen.

Melde mich sobald ich Schritt 5 und 6 durchgeführt habe und die Wiederherstellung gestartet habe.

Vielen Dank!!!
 
  • Like
Wertungen: Onku

Wuchtbrumme

Golden Noble
Mitglied seit
03.05.10
Beiträge
18.842
was soll denn ein Original Apple USB-Kabel sein? Wenn Du das dem Netzteil beim Macbook Pro meinst: das ist ein reines Ladekabel.
 

Onku

Uelzener Rambour
Mitglied seit
02.04.19
Beiträge
375
Wenn alles nichts hilft und du einen Schritt weiter gehen willst mit dem Troubleshooting..
Die ursprünglichen Flash Speicher wieder einstecken, Mac Pro in DFU setzen und "Gerät reparieren" versuchen. Dabei wird der Flash-Speicher nicht gelöscht.
Wäre interessant ob das dann klappt..