1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Mac OSX 10.3.9 - Illustrator CS lässt sich nicht starten

Dieses Thema im Forum "Officeanwendungen" wurde erstellt von Benji, 28.03.06.

  1. Benji

    Benji Gast

    Hallo zusammen,
    beim Start von Adobe Illustrator CS 1.1 unter Mac OSX 10.3.9 stürzt dieser immer während des Startvorgangs ab. Das Startlogo ist zu sehen und einige Plugins werden geladen, doch dann bricht er immer an der selben Stelle ab. Im Bericht steht u.a. folgendes:
    Hat jemand ne Idee wie ich dieses Problem beheben könnte?

    Grüßles
    Benji
     
  2. Rastafari

    Rastafari Golden Noble

    Dabei seit:
    10.03.05
    Beiträge:
    17.896
    Nimm vorerst mal alle selbst hinzugefügten Plug-Ins raus.
    Dann miste mal deinen Schriftenfundus aus. Korrupte Fonts sind Fehlerursache Numero Uno.
    Versuche es mal mit einem minimalen Umfang der Schriftenordner.
    (Das deaktivieren von Schriften in der Schriftsammlung hat bei Illustrator keine Wirkung, der benutzt sein eigenes Verwaltungssystem. Du musst die Fonts manuell im Finder aus den diversen Font-Ordnern herausziehen. Classic hat übrigens auch einen, vergiss den nicht.)
     
  3. Benji

    Benji Gast

    Danke für den Tipp! Werd ich ausprobieren. PlugIns hab ich selbst keine hinzugefügt und auch von den Schriften her, dürfte eigentlich nur der Standardsatz installiert sein. Das System wurde komplett frisch von Null an aufgesetzt. Allerdings sind natürlich auch noch andere Programme - beispielsweise von Macromedia - mit draufgespielt worden, die eventuell eigene Schriften installiert haben. Aus der Fehlermeldung kann man so direkt nichts rauslesen, oder?

    Grüßles
    Benji
     
  4. mili

    mili Gast

    ich hatte auch mal dieses start-problem mit dem illustrator. bei mir lag es daran das ich die adobe-apps in einen anderen unterordner verschoben habe. nachdem ich die programme wieder in die oberste ebene des Programme-Ordners gelegt habe, gings wieder... vielleicht probierst du das mal
    Gruß
     
  5. Benji

    Benji Gast

    Mensch Mili...
    Tatsache! Daran lags...sobald ich den Illustrator wieder direkt in den Programme-Ordner ziehe startet er ganz normal. Super! Allerdings ist das ja auch nicht Sinn der Sache. Ich möchte ja ne gscheite Ordnerstruktur haben. Aber immerhin ist das mal eine Lösung (Allen anderen Adobe-Anwendungen macht das Verschieben übrigens nix aus..Photoshop, InDesign, Acrobat,... die funktionieren trotzdem alle)

    Die Sache mit den Schriften hab ich ausprobiert und hat leider nix gebracht. Aber immerhin weiß ich jetzt ein bissle besser über die Schriftverwaltung bei Mac OSX bescheid...hatte also noch nen schönen Nebeneffekt ;o)

    Grüßles
    Benji
     
  6. high-end-freak

    high-end-freak Herrenhut

    Dabei seit:
    16.12.05
    Beiträge:
    2.289
    bei der installation kann man ja in der regel einen zielordner angeben. wenn du den illustrator noch mal installierst und auch nen anderen zielordner als den programme-ordner angibst, sollte es funktionieren.
     
  7. Benji

    Benji Gast

    Nö, high-end-freak,
    weil so hatte ich es ja gemacht und es hat doch nicht funktioniert :)

    Grüßles
    Benji
     

Diese Seite empfehlen