1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Mac OS 9.2 / W-Lan/DSL

Dieses Thema im Forum "Sonstige" wurde erstellt von Ben811, 14.11.05.

  1. Ben811

    Ben811 Gast

    Hallo an alle,

    vielleicht kann mir hier einer von Euch weiterhelfen - das hoffe ich zumindest. Das Problem stellt sich wie folgt: Seit Samstag habe ich den "Speedport W 500V" mit einem integrierten W-Lan Router. Diesen W- Lan Router habe ich mit meinem Mac (OSX - Betriebssystem) bereits erfolgreich über Kabel konfiguriert. Die Internetverbindung steht auch - von demher stellen sich für meinen Gebrauch keine Probleme. (Internetprovider: T-ONLINE)
    Allerdings habe ich noch einen Mitbewohner, der mit seinem alten Apple iMac G3 leider nicht allzuviel anzustellen weiß....ich leider auch nicht. Wie stelle ich denn mit seinem Computer eine Internetverbindung über den "Speedport W 500V" her? Ich habe bereits überlegt, ob ich MacPoet bei ihm installieren und konfigurieren soll?! Oder ist alles viel einfacher? Jedenfalls will dieser Mitbewohner von mir nur mit dem Kabel ins Internet, da er keine W-Lan Karte - von demher stellen sich W-Lan Probleme eigentlich nicht, oder?!
    Falls die Installation über MacPoet der richtige Weg ist, habe ich folgende Frage: Auf meinem Computer wird automatisch die IP-Adresse, die Teilnetzmaske und der Router angezeigt. Muss ich bei der manuellen Konfiguration von MacPoet auf seinem Computer die gleichen Angaben eingeben? Außerdem erscheint neben diesen 3 Angaben bei der Konfiguration von MacPoet noch das Feld "Name Server Adresse". Was habe ich bei diesem Feld einzutragen? Auch die IP-Adresse? Für jene, die sich das mal vor Augen führen wollen, hier überschauliche Anleitung zur Installation von MacPoet: http://www.pcom.de/Anleitung_DSL-Mac_classic.asp - wenn Ihr Euch diese anschaut, wird Euch gleich klar, wo mein Problem liegt.

    Im voraus vielen Dank für Eure Antworten

    Euer verzweifelter Benni

    PS: Den DSL Treiber für Mac OS 9 von T-ONLINE erkennt der Mac meines Mitbewohners leider nicht.
     
  2. siff

    siff Süsser Pfaffenapfel

    Dabei seit:
    19.07.04
    Beiträge:
    674
    Moin,

    Du setzt da grade am falschen Ende an.

    Die DSL-Verbindung stellt der Router her. Die angeschlossenen Rechner (egal ob LAN oder WLAN) nutzen die Verbindung dann über IP. Es ist also nicht nötig, eine Applikation zu installieren und eine weitere Verbindung über PPPoE zu etablieren.

    Schau Dir bitte nochmal das Handbuch des Routers an. Hier müsste erklärt werden, wie ein Windows-Rechner eingestellt werden muss, um die Internetverbindung über LAN zu nutzen.

    Dann gehst Du an den Mac, suchst Dir die Einstellungen raus (Kontrollfelder / TCP/IP) und stellst das analog zu den Einstellungen unter Windows ein, fertig.

    Gruß,
    siff
     
  3. Ben811

    Ben811 Gast

    Vielen Dank für Deinen Tip- Du hattest Recht.

    Mann musste einfach Apple-Talk deaktivieren. Und bei TCP/IP auf Ethernet und manuell stellen und dann die entsprechend IP und Routerdaten eingeben. Dann war die Verbindung auch schon da.

    Herzlichen Dank nochmals!
     

Diese Seite empfehlen