1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Mac neu einrichten weil Photoshop spinnt - aber wie?

Dieses Thema im Forum "macOS & OS X" wurde erstellt von sabishy, 18.05.06.

  1. sabishy

    sabishy Gast

    Hallo,

    ich habe folgendes Problem mit meinem Mac oder besser gesagt mit Photoshop Elements 3.0.

    Anfangs lief Photoshop völlig problemlos und ich bin gut damit klargekommen.
    Irgendwann habe ich dann was an den Einstellungen geändert oder so (ich habe absolut keine Ahnung mehr was ich gemacht habe, weiß nur noch das ich gedacht habe „hoffentlich war das ok!“) War es scheinbar nicht, denn seitdem habe ich Probleme. Ohne erkennbaren Grund kann ich einige Bilder nicht in Photoshop öffnen. Das Programm startet dann zwar, aber das Bild wird nicht geöffnet (habe bisher nicht feststellen können dass es an einem bestimmten Bildformat liegt, mal klappt es, mal nicht, ist so ein bisschen wie Lotto). Immer wenn das passiert, kann ich auch Photoshop nicht mehr normal beenden (der Punkt „beenden“ ist auch im Menü nicht aktiv), einzige Chance das Programm zu beenden ist über „Sofort beenden“ zu gehen.

    Habe inzwischen auch Photoshop noch mal neu draufgezogen, geändert hat sich am Problem leider nichts.

    Jetzt möchte ich es noch mal versuchen indem ich den Rechner komplett leer machen und alles (inkl. Betriebssystem) neu installiere.

    Wie gehe ich da am besten vor? Habe so was noch nie gemacht! Bitte Anleitung für doofe, ohne großes Fach-blabla ;)

    Wird es etwas nutzen wenn ich alles neu draufmache, oder kennt jemand das oben beschrieben Problem und kann mir sagen wie ich es einfacher los werde????

    Achdo zur Info, habe OSX 10.3

    Vielen Dank schon mal vorab!!!!

    Gruß
    -sabishy
     
  2. andi*h

    andi*h Gast

    hello,

    erst einmal: [​IMG]

    dann, leg doch an besten erstmal n' neuen benutzer an und sieh nach ob das problem unter diesem immernoch besteht. ich weiss jetzt zwar nicht wie, aber es gibt bestimmt noch einen anderen weg als gleich das komplette system neu aufzuspielen o_O

    du könntest, falls noch nicht geschehen, auch mal von der system cd aus starten und die rechte und, falls nötig, die platte reparieren...

    lg, andi
     
  3. G5_Dual

    G5_Dual Melrose

    Dabei seit:
    31.05.04
    Beiträge:
    2.476
    Läd es nur nicht mit Doppelklick oder garnicht?
    Das heißt auch nicht über den öffnen Dialog?
     
  4. G5_Dual

    G5_Dual Melrose

    Dabei seit:
    31.05.04
    Beiträge:
    2.476
    MacInTouch Reader
...This happens anytime you do an archive and install. There is 1 file that does not get copied over to your new Library. Open your Previous System/Library/ScriptingAdditions/ folder and copy the file "Adobe Unit Types" to the same place on your new system. If you don't already have a "ScriptingAdditions" folder, then just copy the whole folder.

     Die Ursache lag darin, dass bei der Installation von Tiger mit der Option «Archivieren und Installieren» ein wichtiger Ordner für Photoshop nicht übernommen wurde. Der kritische Ordner heisst «ScriptingAdditions» und liegt im Haupt-Library Ordner (/Library). Dieser Ordner enthält eine Datei namens «Adobe Unit Types», welche es Photoshop ermöglicht, doppelgeklickte Dateien, oder solche die auf das PS Icon im Dock gezogen werden, zu öffnen.

    Verschieben Sie diesen Ordner einfach aus dem Library-Ordner im Backup «Previous Systems» in den aktuellen Library Ordner, starten Sie Photoshop neu und alles funktioniert wieder wie gewohnt.

    Sieh mal nach ob die Datei noch am Platz liegt.
     
    #4 G5_Dual, 18.05.06
    Zuletzt bearbeitet: 18.05.06
  5. sabishy

    sabishy Gast

    "Läd es nur nicht mit Doppelklick oder garnicht?
    Das heißt auch nicht über den öffnen Dialog?"

    Die Datei wird nie geöffnet, nicht beim Doppelklick, nicht beim Ziehen auf den Dock und auch nicht über "Datei öffnen"...

    Werde aber mal deinen zweiten Tipp befolgen und später mal nachsehen ob das Problem vielleicht darin liegt. Allerdings habe ich ja nicht OS X 10.4 sondern 10.3 gilt das auch dafür?
    Mir ist zwar noch nicht so wirklich klar, was ich tun soll, aber ich schau erst mal rein und vielleicht ist der Vorgang dann ja auch logisch....

    Danke auf jeden Fall schon mal!
    Sabishy
     

Diese Seite empfehlen