1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

mac mini und headset

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von schmood, 07.02.07.

  1. schmood

    schmood Wohlschmecker aus Vierlanden

    Dabei seit:
    07.09.06
    Beiträge:
    242
    hallo

    habe ein problem und zwar hab ich jetzt 4 versch. usb headsets ausprobiert mit teamspeex und skype jedes headset hat ein problem mit meinem mac mini
    entweder die anderen im channel hören ein lautes pfeifen oder ein lautes rauschen.
    da ich schon mehrere headsets (von logitech, von ednet usw) probiert hab, glaube ich eher, dass was am mac nicht stimmt

    bitte um hilfe?!
     
  2. different

    different Doppelter Prinzenapfel

    Dabei seit:
    19.02.06
    Beiträge:
    437
    hast du bei den systemeinstellungen unter ton eh ausgewählt das die toneingabe über das usb mikro erfolgen soll?
     
  3. schmood

    schmood Wohlschmecker aus Vierlanden

    Dabei seit:
    07.09.06
    Beiträge:
    242
    jep, die haben mich auch 10 min oda so immer gehört und dann kam erst das pfeifen - dann wars wieder normal - pfeifen - normal - pfeifen
    und gestern hab i dann a neues angesteckt (das 4.) und auf einmal machts nen knackser (soundausgabe) bei mir und die andern hören ununterbrochenes rauschen von mir :(
     
  4. marcozingel

    marcozingel Brettacher

    Dabei seit:
    07.12.05
    Beiträge:
    7.481
    Dann solltest du dir (wie ich) ein Griffin iMic zulegen.
     
  5. cosmic

    cosmic Zwiebelapfel

    Dabei seit:
    29.12.05
    Beiträge:
    1.281
    ... ich habe mir vor einigen Monaten dafür eine günstige USB Soundkarte ersteigert. Lag preislich um die 10,-.
    Daran habe ich dann ein 0815 HeadSet angeschlossen, was auch problemlos funktioniert.
    Möglicherweise hat dein USB Port einen Fehler?! Hast du mal versucht etwas anderes (Festplatte oder Speicherstick) anzuschließen?
     
  6. schmood

    schmood Wohlschmecker aus Vierlanden

    Dabei seit:
    07.09.06
    Beiträge:
    242
    habs am usb hub sowie direkt am gerät probiert - das gleiche problem (usb hub steckt an nem anderern usb slot)

    komisch, komisch


    @marcozingel: hattest du das prob. auch?
     
  7. schmood

    schmood Wohlschmecker aus Vierlanden

    Dabei seit:
    07.09.06
    Beiträge:
    242
    wird griffin imic mein problem lösen? will es mir nicht wieder umsonst kaufen

    rückkopplung kann das ja ned sein was ich da hab oder? hab schon alle geräte bzw kabel, welche rückkoppeln könnten weggeräumt
     

Diese Seite empfehlen