1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Mac mini Intel mit DVI an 19"-Hanns•G TFT Problem

Dieses Thema im Forum "Displays" wurde erstellt von Tomas, 31.07.08.

  1. Tomas

    Tomas Golden Delicious

    Dabei seit:
    31.07.08
    Beiträge:
    10
    Hallo,

    ich habe ein Problem mit meinem
    - Mac mini 1,66 GHz Intel core duo 1,25 GB
    und dem DVI-Anschluß an den 19"-Hanns•G TFT

    Analog mit dem weissen Adapterstecker funktioniert der Monitor.
    Ziehe ich den Stecker mit Adapter ab und benutze das DVI-Kabel, bleibt der Monitor dunkel.

    Wie bekomme ich den mit DVI ans Laufen?

    Der Profiler findet über den Hanns•G
    Monitore:
    HC194D:
    Auflösung: 1280 x 1024 @ 75 Hz
    Farbtiefe: 32-Bit Farbe
    Core Image: Hardware-unterstützt
    Hauptmonitor: Ja
    Synchronisierung: Aus
    Eingeschaltet: Ja
    Quartz Extreme: Unterstützt
    Rotation: Unterstützt

    Zusatzfrage:
    Im Analogmodus verschwimmen die Buchstaben zeitweise etwas. Liegt nicht an meinen Augen, andere sehen das auch.
    Es sieht merkwürdig aus. In einem Moment sind sie scharf, im nächsten zittern sie leicht.
    Ist das ein Monitor-Problem oder kommt das aus dem Mac?


    Wer kann da helfende Tipps geben?

    Danke & Gruß
    Tom
     
  2. stk

    stk Grünapfel

    Dabei seit:
    05.01.04
    Beiträge:
    7.141
    Moin,

    Was passiert, wenn Du den Source-Schalter betätigst? Evtl. erkennt der Hannes nicht, das er auf DVI geswitcht wurde, also manuell die Quelle DVI mal einstellen.

    Analog kann durchaus etwas verwaschen sein, zumal der dem mini beigelegte DVI/VGA-Adapter nicht den allerbesten Ruf hat.

    Gruß Stefan
     
  3. Tomas

    Tomas Golden Delicious

    Dabei seit:
    31.07.08
    Beiträge:
    10
    Hi Stefan,
    am Monitor habe ich nirgends einen "Source"-Schalter finden können. Beim On-Screen-Menue gibt es so etwas auch nicht.
    Habe mir extra bei
    http://eudeservice.hannsg.net/
    die Manuals runter geladen. Da gibt es in der Menue-Beschreibung so einen Punkt, aber nicht beim Monitor.

    Ich habe beide Kabel am Monitor angeschlossen, sind die, die mitgeliefert wurden.Dann stecke ich die wechselweise am Mac um mit dem Ergebnis - VGA ja, DVI nein.

    Immer noch ratlos
     
  4. Mr. iPod

    Mr. iPod Cripps Pink

    Dabei seit:
    27.10.07
    Beiträge:
    149
    das zittern der Buchstaben liegt an der falschen einstellung der Hertz Zahl. Dein TFT unterstützt 75 Hertz und der Mac mini ist (vermutlich) auf 60 eingestellt oder so..?!
    Geh auf "Systemeinstellungen" ➞ "Monitore" ➞ und dann steht auf der rechten Seite "Wiederholungsrate" schau mal auf wie viel das steht ! Dann versuche es zu verstellen (eigentlich sollte sich nur ein Wert aussuchen lassen)
    Wenn dies der Fall ist ist es nicht die Bild-Wiederholungsrate !

    Add: Eigentlich sieht man keinen Unterschied von VGA ➞ DVI, ich habe einen DVI Anschluss am Bildschirm benutze aber (aus praktischen Gründen) das VGA Kabel, aber ich sehe mit freiem Augen keinen Unterschied !

    MfG
     
  5. Tomas

    Tomas Golden Delicious

    Dabei seit:
    31.07.08
    Beiträge:
    10
    Hi Mr. iPod,
    das habe ich schon probiert. Wählbar ist 60 und 75 Hz, kein Unterschied.
    Der Wechsel scharf - unscharf läuft so etwa im 5 - 10 sec Intervall. Ist schon nervig.

    Dachte nur, mit DVI wäre das nicht.
    Danke, Gruß
    Tom
     
  6. Mr. iPod

    Mr. iPod Cripps Pink

    Dabei seit:
    27.10.07
    Beiträge:
    149
    Vllt ist das Kabel defekt ^^
    Oke das wäre zu einfach :p

    Welche Video eingänge sind an dem Monitor ? nur DVI oder auch VGA ? Oder beide ?
    Dein Mac mini, hat hinten einen DVI ausgang andem du den Adapter ansteckst, oder ? und an den Adapter das VGA KAbel...liege ich richtig ?

    MfG
     
  7. Tomas

    Tomas Golden Delicious

    Dabei seit:
    31.07.08
    Beiträge:
    10
    Hi Mr. iPod,

    am Monitor gibt es beide Eingänge. Ich habe beide Kabel eingesteckt. Am Mac mini gibt es nur den DVI , entweder mit oder ohne Adapter.
    Ich nehme jetzt einfach mal an, es macht keinen Unterschied, wenn am Monitor gleichzeitig beide Kabel eingesteckt sind. Das Ende des unbenutzten hängt ja eh in der Luft.
    Gibt sonst Fummelei
     
  8. Tomas

    Tomas Golden Delicious

    Dabei seit:
    31.07.08
    Beiträge:
    10
    Kabel defekt wäre natürlich möglich. Habe aber nur das Eine.
     
  9. Mr. iPod

    Mr. iPod Cripps Pink

    Dabei seit:
    27.10.07
    Beiträge:
    149
    Dann frag am besten mal einen Freund/Bekannten ob er dir ein DVI und/oder VGA Kabel leihen kann ! Wenns das sicht ist musst den Mac mini mal zum Apple Store tragen (ist ja nicht al zu groß). der du probobierst es mit einem anderen Bildschrirm !
     
  10. drlecter

    drlecter Wöbers Rambur

    Dabei seit:
    04.11.06
    Beiträge:
    6.442
    Zieh mal das VGA Kabel raus. Ich hatte mal bei einem Monitor die Eigenart, das DVI nur dann funktionierte, das sollte zwar nicht so sein, wenn kein VGA Kabel angeschlossen war.
     
  11. JanK

    JanK Tokyo Rose

    Dabei seit:
    26.03.08
    Beiträge:
    71
    Ich hab den gleichen Monitor. Also, manuell kannst du zwischen den Quellen umschalten wenn du in das Menu gehst und beim Menupunkt Andere auf das Untermenu Eingabe gehst. Der Monitor erkennt aber automatisch welche Quelle gerade Bilder liefert und schaltet automatisch auf diese um.

    Der Monitor hat aber starke Probleme was das Hotplugging angeht: DVI funktioniert nur, wenn der Monitor bei ausgeschaltetem Rechner angesteckt wird. Ist egal ob er zu dem Zeitpunkt nur im Standby ist oder vom Netz getrennt. Mit anderen Monitoren hatte ich keine Probleme bei solchen Aktionen.
     
  12. Tomas

    Tomas Golden Delicious

    Dabei seit:
    31.07.08
    Beiträge:
    10
    Na super, alle Kabel incl. Netzkabel ab und dann nach Neustart funktioniert es.
    Danke! an alle
     

Diese Seite empfehlen