1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Mac erhält keine IP-Adresse per DHCP

Dieses Thema im Forum "macOS & OS X" wurde erstellt von duc750, 12.07.06.

  1. duc750

    duc750 Cox Orange

    Dabei seit:
    10.08.04
    Beiträge:
    97
    Hallo Leute,

    Zwei Windows-Rechner und ein Mac mit OS X 10.3 sind miteinander vernetzt und finden den Weg ins Internet über einen DSL-Router. Nachdem nun der Blitz meinen d-link DSL-Router zerstört hat, habe ich erstmal einen NoName-Router hingestellt. Problem: der Mac kriegt keine IP-Adresse mehr per DHCP zugewiesen, bei den Windows-Kisten klappts wie vorher auch o_O .

    Hardwaremässig habe ich schon "über Kreuz" getauscht, Ports und Kabel usw. funktionieren, auch sonst ist nichts umgestellt worden. Der Mac kriegt (bzw. gibt sich) eine Adresse aus dem 169.x.x.x-Bereich. Bei manueller Adressvergabe läuft es auch, aber der Mac soll ja in verschiedenen Umgebungen laufen...

    Gibt es da Unterschiede wie die Zuteilung der Adresse erfolgt (TimeOut o.ä.), oder wo soll ich anfangen zu suchen?

    Danke für jeden Rat,
    Gruß duc750
     
  2. miglosch

    miglosch Tokyo Rose

    Dabei seit:
    31.05.06
    Beiträge:
    69
    ich würde das problem beim router suchen. wenn du die möglichkeit hast, lösche das lease deines macs, dann sollte es wieder funktionieren. falls du das lese nicht löschen kannst, würde ich einfach den router auf werkseinstellungen zurücksetzen, dann sollte es wieder funktionieren...

    unterschiede kenne ich nicht, da die dhcp-anfrage eigentlich bei beiden plattformen nach standard ablaufen sollte...
     
  3. Metzga

    Metzga Alkmene

    Dabei seit:
    19.12.05
    Beiträge:
    32
    Servus!

    Haben die Windowsrechner vielleicht in den Netzwerkeinstellungen eine "Alternative Konfiguration" aktiviert? Die springt ein, wenn keine IP-Zuweisung über DHCP erfolgte.

    Wenn das der Fall ist, so funktioniert der DHCP-Server vielleicht nicht korrekt.

    Grüße!
     
  4. astraub

    astraub Champagner Reinette

    Dabei seit:
    17.06.04
    Beiträge:
    2.651
    Hallo,

    meines Wissens nach sind 169.xxx.xxx.xxx Adressen immer Selbstkonfigurationsadressen für den Fall, dass keine Adressen geliefert werden. In diesem Falle schein also der DHCP Server im Router nicht korrekt zu funktionieren, oder ein MAC-Filter verhindert den Zugriff zum Router ...

    Gruss
    Andreas
     
  5. duc750

    duc750 Cox Orange

    Dabei seit:
    10.08.04
    Beiträge:
    97
    Hallo,
    vielen Dank für die Beiträge!

    Ich habe jetzt alles noch mal von vorn aufgerollt, Router in Werkszustand versetzt, Leases gelöscht...

    Es bleibt wie's ist: die Windowskisten kriegen eine Adresse aus dem DHCP-Bereich (192.168.0.X) der Mac holt sich eine 169.254.x.x.

    Was diese Selbstkonfiguration angeht sind die Plattformen scheinbar nicht identisch, hier habe ich da was gefunden .

    Warum das aber mit dem DHCP über den Router nicht funktioniert....??? Falls noch jemand eine Idee hat, oder ähnliche Sorgen kennt, ich freu mich über jeden Ratschlag.

    duc750
     
  6. MacMark

    MacMark Biesterfelder Renette

    Dabei seit:
    01.01.05
    Beiträge:
    4.709
    DHCP funktioniert überall gleich. Hast Du bei Network Port Configurations "Built-in Ethernet" nach oben gezogen und Haken gesetzt?
     

Diese Seite empfehlen